summaryrefslogtreecommitdiffstats
BranchCommit messageAuthorAge
masterUse Tycho 0.22 to build.Alexander Kurtakov3 months
 
TagDownloadAuthorAge
v0.1.0eclipse-packagekit-0.1.0.zip  eclipse-packagekit-0.1.0.tar.gz  eclipse-packagekit-0.1.0.tar.xz  Alexander Kurtakov20 months
v0.0.2eclipse-packagekit-0.0.2.zip  eclipse-packagekit-0.0.2.tar.gz  eclipse-packagekit-0.0.2.tar.xz  Alexander Kurtakov4 years
v0.0.1eclipse-packagekit-0.0.1.zip  eclipse-packagekit-0.0.1.tar.gz  eclipse-packagekit-0.0.1.tar.xz  Alexander Kurtakov4 years
 
AgeCommit messageAuthorFilesLines
2014-12-02Use Tycho 0.22 to build.HEADmasterAlexander Kurtakov1-2/+2
2014-11-21Add minimum Maven runtime required.Alexander Kurtakov1-0/+3
2014-09-17Switch to Require-Bundle.Alexander Kurtakov1-7/+5
2014-09-17Prefer Require-Bundle when auto add.Alexander Kurtakov2-6/+0
2014-09-17Remove useless method.Alexander Kurtakov1-10/+1
2014-09-17Reduce Collection->Array->Collection transforms.Alexander Kurtakov7-20/+91
2014-09-17Bump to Java 1.8.Alexander Kurtakov9-16/+15
2014-09-17Enable more warnings and fix them.Alexander Kurtakov4-14/+15
2014-09-17Build against Luna.Alexander Kurtakov1-1/+1
2014-07-23Use Tycho 0.21.0 for build.Alexander Kurtakov1-2/+2
[...]
 
Clone
ssh://git.fedorahosted.org/git/eclipse-packagekit.git
https://git.fedorahosted.org/git/eclipse-packagekit.git