summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJeroen van Meeuwen (Fedora Unity) <kanarip@fedoraunity.org>2009-07-05 15:37:26 (GMT)
committerJeroen van Meeuwen (Fedora Unity) <kanarip@fedoraunity.org>2009-07-05 15:37:26 (GMT)
commit72db9dc2a9f826745eb7b278fd0740654ead6707 (patch)
tree221939734d145d3b2fd6a5f42d8fca4c66c0ae4a
parent6cb2a68af732ec87b7fa83ed654a2ea26689ab8c (diff)
downloadrevisor-72db9dc2a9f826745eb7b278fd0740654ead6707.zip
revisor-72db9dc2a9f826745eb7b278fd0740654ead6707.tar.gz
revisor-72db9dc2a9f826745eb7b278fd0740654ead6707.tar.xz
Update comps files
-rw-r--r--conf/comps-el4.xml16
-rw-r--r--conf/comps-el5.xml92
-rw-r--r--conf/comps-f10.xml103
-rw-r--r--conf/comps-f11.xml1709
-rw-r--r--conf/comps-f7.xml34
-rw-r--r--conf/comps-f8.xml22
-rw-r--r--conf/comps-f9.xml56
7 files changed, 1520 insertions, 512 deletions
diff --git a/conf/comps-el4.xml b/conf/comps-el4.xml
index 4a8dab7..59765d6 100644
--- a/conf/comps-el4.xml
+++ b/conf/comps-el4.xml
@@ -264,7 +264,7 @@
<description xml:lang="pa">ਇਸ ਗਰੁੱਪ 'ਚ ਅਰਬੀ ਇੰਵਾਇਰਨਮੈਂਟ ਦੇ ਟੂਲ ਅਤੇ ਸਰੋਤ ਹਨ।</description>
<description xml:lang="pl">Ta grupa jest zbiorem narzędzi i zasobów dla środowisk arabskich.</description>
<description xml:lang="pt">Este grupo é uma colecção de ferramentas e recursos para ambientes Árabes.</description>
- <description xml:lang="pt_BR">Este grupo é um coleção de ferramentas e recursos de ambientes árabes.</description>
+ <description xml:lang="pt_BR">Este grupo é uma coleção de ferramentas e recursos de ambientes árabes.</description>
<description xml:lang="ru">Эта группа содержит набор утилит и ресурсов для арабской локализации.</description>
<description xml:lang="sk">Táto skupina je kolekciou nástrojov a zdrojov arabských prostredí.</description>
<description xml:lang="sr">Ова група је скуп алатки и ресурса за арапско окружење.</description>
@@ -375,7 +375,7 @@
<description xml:lang="pa">ਇਹ ਗਰੁੱਪ 'ਚ ਅਮਰੀਨੀਆਈ ਇੰਵਾਇਰਨਮੈਂਟ ਦੇ ਟੂਲ ਅਤੇ ਸਰੋਤਾਂ ਦਾ ਭੰਡਾਰ ਹੈ।</description>
<description xml:lang="pl">Ta grupa jest zbiorem narzędzi i zasobów dla środowisk ormiańskich.</description>
<description xml:lang="pt">Este grupo é uma colecção de ferramentas e recursos para ambientes Arménios.</description>
- <description xml:lang="pt_BR">Este grupo é um coleção de ferramentas e recursos de ambientes armênios.</description>
+ <description xml:lang="pt_BR">Este grupo é uma coleção de ferramentas e recursos de ambientes armênios.</description>
<description xml:lang="ro">Acest grup este o colecție de unelte și resurse ale mediilor Armenian.</description>
<description xml:lang="ru">Эта группа содержит набор утилит и ресурсов для армянской локализации.</description>
<description xml:lang="sk">Táto skupina je kolekciou nástrojov a zdrojov arménskych prostredí.</description>
@@ -513,7 +513,7 @@
<description xml:lang="no">Disse verktøyene lar deg lage dokumentasjon i DocBook-formatet og konvertere dem til HTML, PDF, Postscript og tekst.</description>
<description xml:lang="nso">Didirišwa tše di go dumelela go hlama ditokumente ka sebopego sa DocBook gore o di fetolele go HTML, PDF, Postscript, le sengwalwa.</description>
<description xml:lang="or">ଏହି ଉପକରଣ ଗୁଡିକ ଆପଣଙ୍କୁ ଡକ-ବୁକ୍ ସଜ୍ଜିକରଣ ଶୈଳୀ ରେ ଦଲିଲ ସୃଷ୍ଟି କରିବା ପାଇଁ ଏବଂ ପରବର୍ତ୍ତୀ ସମୟ ରେ ସେମାନଙ୍କୁ ଏଚ.ଟି.ଏମ.ଏଲ.,ପି.ଡି.ଏଫ., ପୋଷ୍ଟସ୍କ୍ରିପ୍ଟ, ଏବଂ ପାଠ୍ଯ ଶୈଳୀ କୁ ରୂପାନ୍ତର କରିବା ପାଇଁ ଅନୁମତି ପ୍ରଦାନ କରି ଥାଆନ୍ତି</description>
- <description xml:lang="pa">1ਇਹ ਟੂਲ ਤੁਹਾਨੂੰ DocBook ਫਾਰਮੈਟ ਵਿੱਚ ਡੌਕੂਮੈਂਟ ਬਣਾਉਣ ਵਿੱਚ ਅਤੇ ਉਹਨਾਂ ਨੂੰ HTML, PDF, Postscript, ਜਾਂ ਪਾਠ ਵਿੱਚ ਤਬਦੀਲ ਕਰਨ ਵਿੱਚ ਸਹਾਇਕ ਹੈ।</description>
+ <description xml:lang="pa">ਇਹ ਟੂਲ ਤੁਹਾਨੂੰ DocBook ਫਾਰਮੈਟ ਵਿੱਚ ਡੌਕੂਮੈਂਟ ਬਣਾਉਣ ਵਿੱਚ ਅਤੇ ਉਹਨਾਂ ਨੂੰ HTML, PDF, Postscript, ਜਾਂ ਪਾਠ ਵਿੱਚ ਤਬਦੀਲ ਕਰਨ ਵਿੱਚ ਸਹਾਇਕ ਹੈ।</description>
<description xml:lang="pl">Te narzędzia umożliwiają tworzenie dokumentacji w formacie DocBook i konwertowanie jej do formatów HTML, PDF, PostScript i tekstu.</description>
<description xml:lang="pt">Estas ferramentas permitem-lhe criar a documentação no formato DocBook e convertê-la para HTML, PDF, PostScript e texto.</description>
<description xml:lang="pt_BR">Estas ferramentas permitem criar documentação no formato DocBook e convertê-la para HTML, PDF, PostScript e texto.</description>
@@ -638,7 +638,7 @@
<description xml:lang="de">Installieren Sie diese Paketgruppe, um die grundlegende grafische Benutzeroberfläche (X) zu verwenden.</description>
<description xml:lang="el">Η εγκατάσταση αυτής της ομάδας πακέτων επιτρέπει τη χρήση του γραφικού περιβάλλοντος Χ.</description>
<description xml:lang="en_GB">Install this group of packages to use the base graphical (X) user interface.</description>
- <description xml:lang="es">Instalar este grupo de paquetes para usar la interfaz de usuario (X) gráfica.</description>
+ <description xml:lang="es">Instale este grupo de paquetes para usar la interfaz de usuario (X) gráfica.</description>
<description xml:lang="et">Paigalda see paketirühm et kasutada peamist graafilist kasutajaliidest (X).</description>
<description xml:lang="fa">این گروه بسته‌ها را برای استفاده از واسط گرافیکی کاربر پایه (X) نصب کنید.</description>
<description xml:lang="fi">Asenna tämä pakettiryhmä graafisen (X-)käyttöliittymän käyttämiseksi.</description>
@@ -1890,7 +1890,7 @@
<description xml:lang="de">Installieren Sie diese Pakete, um grafische Anwendungen für GTK+ und GNOME zu entwickeln.</description>
<description xml:lang="el">Εγκαταστήστε αυτά τα πακέτα αν θέλετε να αναπτύξετε εφαρμογές γραφικού περιβάλλοντος GTK+ και GNOME.</description>
<description xml:lang="en_GB">Install these packages in order to develop GTK+ and GNOME graphical applications.</description>
- <description xml:lang="es">Instalar estos paquetes para desarrollar GTK+ y las aplicaciones gráficas de GNOME. </description>
+ <description xml:lang="es">Instale estos paquetes para desarrollar GTK+ y las aplicaciones gráficas de GNOME. </description>
<description xml:lang="et">Paigalda need paketid GTK+ ja GNOME graafiliste rakenduste arendamiseks.</description>
<description xml:lang="fa">برای تولید و توسعه‌ی برنامه‌های گرافیکی +GTK و گنوم این بسته‌ها را نصب کنید.</description>
<description xml:lang="fi">Asenna nämä paketit graafisten GTK+- ja Gnome-sovellusten kehittämiseksi.</description>
@@ -2497,7 +2497,7 @@
<description xml:lang="pa">ਇਸ ਗਰੁੱਪ 'ਚ ਹੈਬਰਿਊ ਇੰਵਾਇਰਨਮੈਂਟ ਦੇ ਟੂਲ ਅਤੇ ਸਰੋਤ ਹਨ।</description>
<description xml:lang="pl">Ta grupa jest zbiorem narzędzi i zasobów dla środowisk hebrajskich.</description>
<description xml:lang="pt">Este grupo é uma colecção de ferramentas e recursos para ambientes Hebraicos.</description>
- <description xml:lang="pt_BR">Este grupo é um coleção de ferramentas e recursos de ambientes hebraicos.</description>
+ <description xml:lang="pt_BR">Este grupo é uma coleção de ferramentas e recursos de ambientes hebraicos.</description>
<description xml:lang="ru">Эта группа содержит набор утилит и ресурсов для окружений, использующих иврит.</description>
<description xml:lang="sk">Táto skupina je kolekciou nástrojov a zdrojov hebrejských prostredí.</description>
<description xml:lang="sr">Ова група је скуп алатки и ресурса за хебрејско окружење.</description>
@@ -2627,7 +2627,7 @@
<description xml:lang="pa">ਇਸ ਗਰੁੱਪ 'ਚ ਜਾਪਾਨੀ ਇੰਵਾਇਰਨਮੈਂਟ ਦੇ ਟੂਲ ਅਤੇ ਸਰੋਤ ਹਨ।</description>
<description xml:lang="pl">Ta grupa jest zbiorem narzędzi i zasobów dla środowisk japońskich.</description>
<description xml:lang="pt">Este grupo é uma colecção de ferramentas e recursos para ambientes Japoneses.</description>
- <description xml:lang="pt_BR">Este grupo é um coleção de ferramentas e recursos de ambientes japoneses.</description>
+ <description xml:lang="pt_BR">Este grupo é uma coleção de ferramentas e recursos de ambientes japoneses.</description>
<description xml:lang="ru">Эта группа содержит набор утилит и ресурсов для японской локализации.</description>
<description xml:lang="sk">Táto skupina je kolekciou nástrojov a zdrojov japonských prostredí.</description>
<description xml:lang="sr">Ова група је скуп алатки и ресурса за јапанско окружење.</description>
@@ -3166,7 +3166,7 @@
<description xml:lang="de">Installieren Sie diese Pakete, um grafische Anwendungen für QT und KDE zu entwickeln.</description>
<description xml:lang="el">Εγκαταστήστε αυτά τα πακέτα αν θέλετε να αναπτύξετε εφαρμογές γραφικού περιβάλλοντος QT και KDE.</description>
<description xml:lang="en_GB">Install these packages to develop QT and KDE graphical applications.</description>
- <description xml:lang="es">Instalar estos paquetes para desarrollar las aplicaciones gráficas QT y KDE.</description>
+ <description xml:lang="es">Instale estos paquetes para desarrollar las aplicaciones gráficas QT y KDE.</description>
<description xml:lang="et">Paigalda need paketid QT ja KDE graafiliste rakenduste arendamiseks.</description>
<description xml:lang="fa">برای تولید و توسعه‌ی برنامه‌های گرافیکی QT و KDE این بسته‌ها را نصب کنید.</description>
<description xml:lang="fi">Asenna nämä paketit graafisten QT- ja KDE-sovellusten kehittämiseksi.</description>
diff --git a/conf/comps-el5.xml b/conf/comps-el5.xml
index a5fed97..7854f69 100644
--- a/conf/comps-el5.xml
+++ b/conf/comps-el5.xml
@@ -265,7 +265,7 @@
<description xml:lang="pa">ਇਸ ਗਰੁੱਪ 'ਚ ਅਰਬੀ ਇੰਵਾਇਰਨਮੈਂਟ ਦੇ ਟੂਲ ਅਤੇ ਸਰੋਤ ਹਨ।</description>
<description xml:lang="pl">Ta grupa jest zbiorem narzędzi i zasobów dla środowisk arabskich.</description>
<description xml:lang="pt">Este grupo é uma colecção de ferramentas e recursos para ambientes Árabes.</description>
- <description xml:lang="pt_BR">Este grupo é um coleção de ferramentas e recursos de ambientes árabes.</description>
+ <description xml:lang="pt_BR">Este grupo é uma coleção de ferramentas e recursos de ambientes árabes.</description>
<description xml:lang="ru">Эта группа содержит набор утилит и ресурсов для арабской локализации.</description>
<description xml:lang="sk">Táto skupina je kolekciou nástrojov a zdrojov arabských prostredí.</description>
<description xml:lang="sr">Ова група је скуп алатки и ресурса за арапско окружење.</description>
@@ -376,7 +376,7 @@
<description xml:lang="pa">ਇਹ ਗਰੁੱਪ 'ਚ ਅਮਰੀਨੀਆਈ ਇੰਵਾਇਰਨਮੈਂਟ ਦੇ ਟੂਲ ਅਤੇ ਸਰੋਤਾਂ ਦਾ ਭੰਡਾਰ ਹੈ।</description>
<description xml:lang="pl">Ta grupa jest zbiorem narzędzi i zasobów dla środowisk ormiańskich.</description>
<description xml:lang="pt">Este grupo é uma colecção de ferramentas e recursos para ambientes Arménios.</description>
- <description xml:lang="pt_BR">Este grupo é um coleção de ferramentas e recursos de ambientes armênios.</description>
+ <description xml:lang="pt_BR">Este grupo é uma coleção de ferramentas e recursos de ambientes armênios.</description>
<description xml:lang="ro">Acest grup este o colecție de unelte și resurse ale mediilor Armenian.</description>
<description xml:lang="ru">Эта группа содержит набор утилит и ресурсов для армянской локализации.</description>
<description xml:lang="sk">Táto skupina je kolekciou nástrojov a zdrojov arménskych prostredí.</description>
@@ -514,7 +514,7 @@
<description xml:lang="no">Disse verktøyene lar deg lage dokumentasjon i DocBook-formatet og konvertere dem til HTML, PDF, Postscript og tekst.</description>
<description xml:lang="nso">Didirišwa tše di go dumelela go hlama ditokumente ka sebopego sa DocBook gore o di fetolele go HTML, PDF, Postscript, le sengwalwa.</description>
<description xml:lang="or">ଏହି ଉପକରଣ ଗୁଡିକ ଆପଣଙ୍କୁ ଡକ-ବୁକ୍ ସଜ୍ଜିକରଣ ଶୈଳୀ ରେ ଦଲିଲ ସୃଷ୍ଟି କରିବା ପାଇଁ ଏବଂ ପରବର୍ତ୍ତୀ ସମୟ ରେ ସେମାନଙ୍କୁ ଏଚ.ଟି.ଏମ.ଏଲ.,ପି.ଡି.ଏଫ., ପୋଷ୍ଟସ୍କ୍ରିପ୍ଟ, ଏବଂ ପାଠ୍ଯ ଶୈଳୀ କୁ ରୂପାନ୍ତର କରିବା ପାଇଁ ଅନୁମତି ପ୍ରଦାନ କରି ଥାଆନ୍ତି</description>
- <description xml:lang="pa">1ਇਹ ਟੂਲ ਤੁਹਾਨੂੰ DocBook ਫਾਰਮੈਟ ਵਿੱਚ ਡੌਕੂਮੈਂਟ ਬਣਾਉਣ ਵਿੱਚ ਅਤੇ ਉਹਨਾਂ ਨੂੰ HTML, PDF, Postscript, ਜਾਂ ਪਾਠ ਵਿੱਚ ਤਬਦੀਲ ਕਰਨ ਵਿੱਚ ਸਹਾਇਕ ਹੈ।</description>
+ <description xml:lang="pa">ਇਹ ਟੂਲ ਤੁਹਾਨੂੰ DocBook ਫਾਰਮੈਟ ਵਿੱਚ ਡੌਕੂਮੈਂਟ ਬਣਾਉਣ ਵਿੱਚ ਅਤੇ ਉਹਨਾਂ ਨੂੰ HTML, PDF, Postscript, ਜਾਂ ਪਾਠ ਵਿੱਚ ਤਬਦੀਲ ਕਰਨ ਵਿੱਚ ਸਹਾਇਕ ਹੈ।</description>
<description xml:lang="pl">Te narzędzia umożliwiają tworzenie dokumentacji w formacie DocBook i konwertowanie jej do formatów HTML, PDF, PostScript i tekstu.</description>
<description xml:lang="pt">Estas ferramentas permitem-lhe criar a documentação no formato DocBook e convertê-la para HTML, PDF, PostScript e texto.</description>
<description xml:lang="pt_BR">Estas ferramentas permitem criar documentação no formato DocBook e convertê-la para HTML, PDF, PostScript e texto.</description>
@@ -639,7 +639,7 @@
<description xml:lang="de">Installieren Sie diese Paketgruppe, um die grundlegende grafische Benutzeroberfläche (X) zu verwenden.</description>
<description xml:lang="el">Η εγκατάσταση αυτής της ομάδας πακέτων επιτρέπει τη χρήση του γραφικού περιβάλλοντος Χ.</description>
<description xml:lang="en_GB">Install this group of packages to use the base graphical (X) user interface.</description>
- <description xml:lang="es">Instalar este grupo de paquetes para usar la interfaz de usuario (X) gráfica.</description>
+ <description xml:lang="es">Instale este grupo de paquetes para usar la interfaz de usuario (X) gráfica.</description>
<description xml:lang="et">Paigalda see paketirühm et kasutada peamist graafilist kasutajaliidest (X).</description>
<description xml:lang="fa">این گروه بسته‌ها را برای استفاده از واسط گرافیکی کاربر پایه (X) نصب کنید.</description>
<description xml:lang="fi">Asenna tämä pakettiryhmä graafisen (X-)käyttöliittymän käyttämiseksi.</description>
@@ -700,6 +700,79 @@
</packagelist>
</group>
<group>
+ <id>buildsys-build</id>
+ <name>Buildsystem building group</name>
+ <name xml:lang="as">Buildsystem নিৰ্মাণৰ সমষ্টি</name>
+ <name xml:lang="bal">گروه شرکنوکی Buildsystem </name>
+ <name xml:lang="bg">Група на изграждащата система</name>
+ <name xml:lang="bn_IN">Buildsystem নির্মাণের সংকলন</name>
+ <name xml:lang="ca">Grup de muntatge del sistema de muntatge</name>
+ <name xml:lang="cs">Skupina sestavovacíh nástrojů</name>
+ <name xml:lang="da">Byggesystem bygningsgruppe</name>
+ <name xml:lang="de">Buildsystem Baugruppe</name>
+ <name xml:lang="el">Ομάδα χτισίματος Buildsystem</name>
+ <name xml:lang="es">Buildsystem construyendo grupo</name>
+ <name xml:lang="fi">Ryhmä käännösjärjestelmän rakentamiseen</name>
+ <name xml:lang="fr">Groupe de construction de l'environnement de compilation</name>
+ <name xml:lang="gu">બીલ્ડસિસ્ટમ બીલ્ડીંગ જૂથ</name>
+ <name xml:lang="he">קבוצת חבילות להקמת מערכת בניית תוכנה</name>
+ <name xml:lang="hi">बिल्डतंत्र बिल्डिंग समूह</name>
+ <name xml:lang="hu">Építőrendszer építő csoport</name>
+ <name xml:lang="id">Kelompok untuk membangun sistem pembangun</name>
+ <name xml:lang="is">Buildsystem building group</name>
+ <name xml:lang="it">Buildsystem building group</name>
+ <name xml:lang="ja">Buildsystem ビルドグループ</name>
+ <name xml:lang="kn">ನಿರ್ಮಾಣವ್ಯವಸ್ಥೆಯನ್ನು(ಬಿಲ್ಡ್‍ಸಿಸ್ಟಂ) ನಿರ್ಮಿಸುವ ಸಮೂಹ</name>
+ <name xml:lang="ko">빌드 시스템 작성 그룹 </name>
+ <name xml:lang="mai">बिल्डसिस्टम बिल्डिंग समूह</name>
+ <name xml:lang="ml">ബിള്‍ഡ് സിസ്റ്റം ഉണ്ടാക്കുന്ന കൂട്ടം</name>
+ <name xml:lang="mr">बिल्ड प्रणाली स्थापन समुह</name>
+ <name xml:lang="nb">Byggegruppe for byggsystem</name>
+ <name xml:lang="ne">निर्माण प्रणाली निर्माण समूह</name>
+ <name xml:lang="nl">Groep voor het bouwen van compileersystemen</name>
+ <name xml:lang="or">ନିର୍ମିତ ତନ୍ତ୍ର ନିର୍ମାଣ ସମୂହ</name>
+ <name xml:lang="pa">ਬਿਲਡ-ਸਿਸਟਮ ਗਰੁੱਪ ਬਣਾ ਰਿਹਾ ਹੈ</name>
+ <name xml:lang="pl">Grupa systemu budowania</name>
+ <name xml:lang="pt">Grupo do sistema de compilações</name>
+ <name xml:lang="pt_BR">Grupo de construção do Buildsystem</name>
+ <name xml:lang="ru">группа сборки Buildsystem</name>
+ <name xml:lang="sk">Skupina zostavovania systému</name>
+ <name xml:lang="sr">Група за изградњу система изградње</name>
+ <name xml:lang="sr@Latn">Grupa za izgradnju sistema izgradnje</name>
+ <name xml:lang="sr@latin">Grupa za izgradnju sistema izgradnje</name>
+ <name xml:lang="sv">Byggsystem byggrupp</name>
+ <name xml:lang="ta">Buildsystem குழுவை உருவாக்குகிறது</name>
+ <name xml:lang="te">బుల్డ్‍‌సిస్టమ్ నిర్మాణ సమూహం</name>
+ <name xml:lang="tg">Гуруҳи эҷодкунии Buildsystem</name>
+ <name xml:lang="th">กลุ่มการสร้าง Buildsystem</name>
+ <name xml:lang="uk">Група системи збирання</name>
+ <name xml:lang="zh_CN">编译系统基本组成</name>
+ <name xml:lang="zh_TW">系統建構群組</name>
+ <description/>
+ <default>false</default>
+ <uservisible>false</uservisible>
+ <packagelist>
+ <packagereq type="mandatory">bash</packagereq>
+ <packagereq type="mandatory">bzip2</packagereq>
+ <packagereq type="mandatory">coreutils</packagereq>
+ <packagereq type="mandatory">cpio</packagereq>
+ <packagereq type="mandatory">diffutils</packagereq>
+ <packagereq type="mandatory">epel-release</packagereq>
+ <packagereq type="mandatory">gcc</packagereq>
+ <packagereq type="mandatory">gcc-c++</packagereq>
+ <packagereq type="mandatory">gzip</packagereq>
+ <packagereq type="mandatory">make</packagereq>
+ <packagereq type="mandatory">patch</packagereq>
+ <packagereq type="mandatory">perl</packagereq>
+ <packagereq type="mandatory">redhat-rpm-config</packagereq>
+ <packagereq type="mandatory">rpm-build</packagereq>
+ <packagereq type="mandatory">sed</packagereq>
+ <packagereq type="mandatory">tar</packagereq>
+ <packagereq type="mandatory">unzip</packagereq>
+ <packagereq type="mandatory">which</packagereq>
+ </packagelist>
+ </group>
+ <group>
<id>czech-support</id>
<name>Czech Support</name>
<name xml:lang="af">Tjseggiese taalsteun</name>
@@ -810,7 +883,7 @@
<description xml:lang="pa">ਇਸ ਗਰੁੱਪ 'ਚ ਚੈੱਕ ਇੰਵਾਇਰਨਮੈਂਟ ਦੇ ਟੂਲ ਅਤੇ ਸਰੋਤ ਹਨ।</description>
<description xml:lang="pl">Ta grupa jest zbiorem narzędzi i zasobów dla środowisk czeskich.</description>
<description xml:lang="pt">Este grupo é uma colecção de ferramentas e recursos para ambientes Checos.</description>
- <description xml:lang="pt_BR">Este grupo é um coleção de ferramentas e recursos de ambientes checos.</description>
+ <description xml:lang="pt_BR">Este grupo é uma coleção de ferramentas e recursos de ambientes checos.</description>
<description xml:lang="ru">Эта группа содержит набор утилит и ресурсов для чешской локализации.</description>
<description xml:lang="sk">Táto skupina je kolekciou nástrojov a zdrojov českých prostredí.</description>
<description xml:lang="sr">Ова група је скуп алатки и ресурса за чешко окружење.</description>
@@ -2183,7 +2256,7 @@
<description xml:lang="de">Installieren Sie diese Pakete, um grafische Anwendungen für GTK+ und GNOME zu entwickeln.</description>
<description xml:lang="el">Εγκαταστήστε αυτά τα πακέτα αν θέλετε να αναπτύξετε εφαρμογές γραφικού περιβάλλοντος GTK+ και GNOME.</description>
<description xml:lang="en_GB">Install these packages in order to develop GTK+ and GNOME graphical applications.</description>
- <description xml:lang="es">Instalar estos paquetes para desarrollar GTK+ y las aplicaciones gráficas de GNOME. </description>
+ <description xml:lang="es">Instale estos paquetes para desarrollar GTK+ y las aplicaciones gráficas de GNOME. </description>
<description xml:lang="et">Paigalda need paketid GTK+ ja GNOME graafiliste rakenduste arendamiseks.</description>
<description xml:lang="fa">برای تولید و توسعه‌ی برنامه‌های گرافیکی +GTK و گنوم این بسته‌ها را نصب کنید.</description>
<description xml:lang="fi">Asenna nämä paketit graafisten GTK+- ja Gnome-sovellusten kehittämiseksi.</description>
@@ -2784,7 +2857,7 @@
<description xml:lang="pa">ਇਸ ਗਰੁੱਪ 'ਚ ਹੈਬਰਿਊ ਇੰਵਾਇਰਨਮੈਂਟ ਦੇ ਟੂਲ ਅਤੇ ਸਰੋਤ ਹਨ।</description>
<description xml:lang="pl">Ta grupa jest zbiorem narzędzi i zasobów dla środowisk hebrajskich.</description>
<description xml:lang="pt">Este grupo é uma colecção de ferramentas e recursos para ambientes Hebraicos.</description>
- <description xml:lang="pt_BR">Este grupo é um coleção de ferramentas e recursos de ambientes hebraicos.</description>
+ <description xml:lang="pt_BR">Este grupo é uma coleção de ferramentas e recursos de ambientes hebraicos.</description>
<description xml:lang="ru">Эта группа содержит набор утилит и ресурсов для окружений, использующих иврит.</description>
<description xml:lang="sk">Táto skupina je kolekciou nástrojov a zdrojov hebrejských prostredí.</description>
<description xml:lang="sr">Ова група је скуп алатки и ресурса за хебрејско окружење.</description>
@@ -2914,7 +2987,7 @@
<description xml:lang="pa">ਇਸ ਗਰੁੱਪ 'ਚ ਜਾਪਾਨੀ ਇੰਵਾਇਰਨਮੈਂਟ ਦੇ ਟੂਲ ਅਤੇ ਸਰੋਤ ਹਨ।</description>
<description xml:lang="pl">Ta grupa jest zbiorem narzędzi i zasobów dla środowisk japońskich.</description>
<description xml:lang="pt">Este grupo é uma colecção de ferramentas e recursos para ambientes Japoneses.</description>
- <description xml:lang="pt_BR">Este grupo é um coleção de ferramentas e recursos de ambientes japoneses.</description>
+ <description xml:lang="pt_BR">Este grupo é uma coleção de ferramentas e recursos de ambientes japoneses.</description>
<description xml:lang="ru">Эта группа содержит набор утилит и ресурсов для японской локализации.</description>
<description xml:lang="sk">Táto skupina je kolekciou nástrojov a zdrojov japonských prostredí.</description>
<description xml:lang="sr">Ова група је скуп алатки и ресурса за јапанско окружење.</description>
@@ -3178,7 +3251,7 @@
<description xml:lang="de">Installieren Sie diese Pakete, um grafische Anwendungen für QT und KDE zu entwickeln.</description>
<description xml:lang="el">Εγκαταστήστε αυτά τα πακέτα αν θέλετε να αναπτύξετε εφαρμογές γραφικού περιβάλλοντος QT και KDE.</description>
<description xml:lang="en_GB">Install these packages to develop QT and KDE graphical applications.</description>
- <description xml:lang="es">Instalar estos paquetes para desarrollar las aplicaciones gráficas QT y KDE.</description>
+ <description xml:lang="es">Instale estos paquetes para desarrollar las aplicaciones gráficas QT y KDE.</description>
<description xml:lang="et">Paigalda need paketid QT ja KDE graafiliste rakenduste arendamiseks.</description>
<description xml:lang="fa">برای تولید و توسعه‌ی برنامه‌های گرافیکی QT و KDE این بسته‌ها را نصب کنید.</description>
<description xml:lang="fi">Asenna nämä paketit graafisten QT- ja KDE-sovellusten kehittämiseksi.</description>
@@ -4159,6 +4232,7 @@
<packagereq type="optional">powerman</packagereq>
<packagereq type="optional">puppet</packagereq>
<packagereq type="optional">qstat</packagereq>
+ <packagereq type="optional">rear</packagereq>
<packagereq type="optional">rsnapshot</packagereq>
<packagereq type="optional">sec</packagereq>
<packagereq type="optional">tiobench</packagereq>
diff --git a/conf/comps-f10.xml b/conf/comps-f10.xml
index 2e4a1a6..06df2fe 100644
--- a/conf/comps-f10.xml
+++ b/conf/comps-f10.xml
@@ -517,7 +517,7 @@
<description xml:lang="pa">ਇਹ ਗਰੁੱਪ 'ਚ ਅਮਰੀਨੀਆਈ ਇੰਵਾਇਰਨਮੈਂਟ ਦੇ ਟੂਲ ਅਤੇ ਸਰੋਤਾਂ ਦਾ ਭੰਡਾਰ ਹੈ।</description>
<description xml:lang="pl">Ta grupa jest zbiorem narzędzi i zasobów dla środowisk ormiańskich.</description>
<description xml:lang="pt">Este grupo é uma colecção de ferramentas e recursos para ambientes Arménios.</description>
- <description xml:lang="pt_BR">Este grupo é um coleção de ferramentas e recursos de ambientes armênios.</description>
+ <description xml:lang="pt_BR">Este grupo é uma coleção de ferramentas e recursos de ambientes armênios.</description>
<description xml:lang="ro">Acest grup este o colecție de unelte și resurse ale mediilor Armenian.</description>
<description xml:lang="ru">Эта группа содержит набор утилит и ресурсов для армянской локализации.</description>
<description xml:lang="sk">Táto skupina je kolekciou nástrojov a zdrojov arménskych prostredí.</description>
@@ -1166,7 +1166,7 @@
<description xml:lang="de">Installieren Sie diese Paketgruppe, um die grundlegende grafische Benutzeroberfläche (X) zu verwenden.</description>
<description xml:lang="el">Η εγκατάσταση αυτής της ομάδας πακέτων επιτρέπει τη χρήση του γραφικού περιβάλλοντος Χ.</description>
<description xml:lang="en_GB">Install this group of packages to use the base graphical (X) user interface.</description>
- <description xml:lang="es">Instalar este grupo de paquetes para usar la interfaz de usuario (X) gráfica.</description>
+ <description xml:lang="es">Instale este grupo de paquetes para usar la interfaz de usuario (X) gráfica.</description>
<description xml:lang="et">Paigalda see paketirühm et kasutada peamist graafilist kasutajaliidest (X).</description>
<description xml:lang="fa">این گروه بسته‌ها را برای استفاده از واسط گرافیکی کاربر پایه (X) نصب کنید.</description>
<description xml:lang="fi">Asenna tämä pakettiryhmä graafisen (X-)käyttöliittymän käyttämiseksi.</description>
@@ -1251,15 +1251,19 @@
<packagereq type="optional">aterm</packagereq>
<packagereq type="optional">devilspie</packagereq>
<packagereq type="optional">gdm</packagereq>
+ <packagereq type="optional">gxmessage</packagereq>
+ <packagereq type="optional">lilyterm</packagereq>
<packagereq type="optional">lxpanel</packagereq>
<packagereq type="optional">roxterm</packagereq>
<packagereq type="optional">rss-glx</packagereq>
<packagereq type="optional">rss-glx-xscreensaver</packagereq>
<packagereq type="optional">rxvt</packagereq>
+ <packagereq type="optional">sakura</packagereq>
<packagereq type="optional">slim</packagereq>
<packagereq type="optional">switchdesk</packagereq>
<packagereq type="optional">system-config-display</packagereq>
<packagereq type="optional">system-switch-displaymanager</packagereq>
+ <packagereq type="optional">termit</packagereq>
<packagereq type="optional">uim-gtk2</packagereq>
<packagereq type="optional">vnc-server</packagereq>
<packagereq type="optional">workrave</packagereq>
@@ -3052,6 +3056,9 @@
<packagereq type="default">cyrus-sasl-devel</packagereq>
<packagereq type="default">db4-devel</packagereq>
<packagereq type="default">dbus-devel</packagereq>
+ <packagereq type="default">dbus-cxx-devel</packagereq>
+ <packagereq type="default">dbus-cxx-doc</packagereq>
+ <packagereq type="default">dbus-cxx-tools</packagereq>
<packagereq type="default">expat-devel</packagereq>
<packagereq type="default">gdbm-devel</packagereq>
<packagereq type="default">geoclue-devel</packagereq>
@@ -3292,6 +3299,7 @@
<packagereq type="optional">clips</packagereq>
<packagereq type="optional">clips-doc</packagereq>
<packagereq type="optional">clips-xclips</packagereq>
+ <packagereq type="optional">clipsmm-devel</packagereq>
<packagereq type="optional">clisp</packagereq>
<packagereq type="optional">cmake</packagereq>
<packagereq type="optional">cmucl</packagereq>
@@ -3372,6 +3380,7 @@
<packagereq type="optional">nasm</packagereq>
<packagereq type="optional">nemiver</packagereq>
<packagereq type="optional">nqc</packagereq>
+ <packagereq type="optional">nqc-doc</packagereq>
<packagereq type="optional">ocaml</packagereq>
<packagereq type="optional">oorexx</packagereq>
<packagereq type="optional">patchy</packagereq>
@@ -3446,7 +3455,7 @@
<name xml:lang="da">Understøttelse af opkaldsnetværk</name>
<name xml:lang="de">Unterstützung für DFÜ-Netzwerke</name>
<name xml:lang="el">Υποστήριξη δικτύωσης μέσω τηλεφώνου</name>
- <name xml:lang="es">Soporte de Red por Modem</name>
+ <name xml:lang="es">Soporte de Red por Módem</name>
<name xml:lang="et">Sissehelistamisega võrgutamise tugi</name>
<name xml:lang="fi">Tuki puhelinverkkoyhteyksille</name>
<name xml:lang="fr">Prise en charge de l'accès au réseau par connexion téléphonique</name>
@@ -4597,6 +4606,7 @@
<uservisible>false</uservisible>
<langonly>et</langonly>
<packagelist>
+ <packagereq type="conditional" requires="eclipse-platform">eclipse-nls-et</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-ee</packagereq>
<packagereq type="conditional" requires="hyphen">hyphen-et</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Estonian</packagereq>
@@ -4871,6 +4881,8 @@
<packagereq type="mandatory">plague-client</packagereq>
<packagereq type="mandatory">rpm-build</packagereq>
<packagereq type="mandatory">rpmdevtools</packagereq>
+ <packagereq type="mandatory">redhat-rpm-config</packagereq>
+ <packagereq type="optional">cpanspec</packagereq>
</packagelist>
</group>
<group>
@@ -5200,6 +5212,10 @@
<packagereq type="optional">hanazono-fonts</packagereq>
<packagereq type="optional">icelandic-fonts</packagereq>
<packagereq type="optional">inconsolata-fonts</packagereq>
+ <packagereq type="optional">ipa-gothic-fonts</packagereq>
+ <packagereq type="optional">ipa-mincho-fonts</packagereq>
+ <packagereq type="optional">ipa-pgothic-fonts</packagereq>
+ <packagereq type="optional">ipa-pmincho-fonts</packagereq>
<packagereq type="optional">khmeros-fonts-battambang</packagereq>
<packagereq type="optional">khmeros-fonts-bokor</packagereq>
<packagereq type="optional">khmeros-fonts-handwritten</packagereq>
@@ -5220,6 +5236,7 @@
<packagereq type="optional">mona-fonts-VLGothic</packagereq>
<packagereq type="optional">myanmar3-unicode-fonts</packagereq>
<packagereq type="optional">nafees-web-naskh-fonts</packagereq>
+ <packagereq type="optional">oflb-notcouriersans-fonts</packagereq>
<packagereq type="optional">oldstandard-sfd-fonts</packagereq>
<packagereq type="optional">roadstencil-fonts</packagereq>
<packagereq type="optional">samyak-fonts-devanagari</packagereq>
@@ -5862,10 +5879,12 @@
<packagereq type="optional">auriferous</packagereq>
<packagereq type="optional">ballbuster</packagereq>
<packagereq type="optional">ballz</packagereq>
+ <packagereq type="optional">barrage</packagereq>
<packagereq type="optional">beneath-a-steel-sky</packagereq>
<packagereq type="optional">beneath-a-steel-sky-cd</packagereq>
<packagereq type="optional">berusky</packagereq>
<packagereq type="optional">biloba</packagereq>
+ <packagereq type="optional">biniax</packagereq>
<packagereq type="optional">blobAndConquer</packagereq>
<packagereq type="optional">blobby</packagereq>
<packagereq type="optional">blobwars</packagereq>
@@ -5879,6 +5898,7 @@
<packagereq type="optional">bygfoot</packagereq>
<packagereq type="optional">bzflag</packagereq>
<packagereq type="optional">ca-installer</packagereq>
+ <packagereq type="optional">cave9</packagereq>
<packagereq type="optional">cdogs-sdl</packagereq>
<packagereq type="optional">celestia</packagereq>
<packagereq type="optional">cgoban</packagereq>
@@ -5942,6 +5962,7 @@
<packagereq type="optional">gweled</packagereq>
<packagereq type="optional">hedgewars</packagereq>
<packagereq type="optional">kbilliards</packagereq>
+ <packagereq type="optional">kcirbshooter</packagereq>
<packagereq type="optional">kdeaddons-atlantikdesigner</packagereq>
<packagereq type="optional">kdegames</packagereq>
<packagereq type="optional">kdegames3</packagereq>
@@ -5954,6 +5975,7 @@
<packagereq type="optional">liquidwar</packagereq>
<packagereq type="optional">lmarbles</packagereq>
<packagereq type="optional">londonlaw</packagereq>
+ <packagereq type="optional">lordsawar</packagereq>
<packagereq type="optional">lostlabyrinth</packagereq>
<packagereq type="optional">lpairs</packagereq>
<packagereq type="optional">lucidlife</packagereq>
@@ -5966,6 +5988,7 @@
<packagereq type="optional">manaworld-music</packagereq>
<packagereq type="optional">maniadrive</packagereq>
<packagereq type="optional">maniadrive-music</packagereq>
+ <packagereq type="optional">maxr</packagereq>
<packagereq type="optional">MegaMek</packagereq>
<packagereq type="optional">methane</packagereq>
<packagereq type="optional">mirrormagic</packagereq>
@@ -5985,6 +6008,7 @@
<packagereq type="optional">nogravity</packagereq>
<packagereq type="optional">numptyphysics</packagereq>
<packagereq type="optional">oneko</packagereq>
+ <packagereq type="optional">openalchemist</packagereq>
<packagereq type="optional">openarena</packagereq>
<packagereq type="optional">openlierox</packagereq>
<packagereq type="optional">overgod</packagereq>
@@ -6002,6 +6026,7 @@
<packagereq type="optional">powermanga</packagereq>
<packagereq type="optional">prboom</packagereq>
<packagereq type="optional">professor-is-missing</packagereq>
+ <packagereq type="optional">puzzles</packagereq>
<packagereq type="optional">pychess</packagereq>
<packagereq type="optional">PySolFC</packagereq>
<packagereq type="optional">PySolFC-cardsets</packagereq>
@@ -6050,6 +6075,7 @@
<packagereq type="optional">trackballs-music</packagereq>
<packagereq type="optional">tremulous</packagereq>
<packagereq type="optional">trophy</packagereq>
+ <packagereq type="optional">tunneler</packagereq>
<packagereq type="optional">tuxpuck</packagereq>
<packagereq type="optional">typespeed</packagereq>
<packagereq type="optional">ularn</packagereq>
@@ -6084,6 +6110,7 @@
<packagereq type="optional">xscorch</packagereq>
<packagereq type="optional">xstar</packagereq>
<packagereq type="optional">xu4</packagereq>
+ <packagereq type="optional">yofrankie-bge</packagereq>
<packagereq type="optional">zasx</packagereq>
</packagelist>
</group>
@@ -6332,7 +6359,7 @@
<description xml:lang="da">GNOME er en funktionsdygtig, grafisk brugerflade som inkluderer et panel, skrivebord, systemikoner og et grafisk filhåndteringsprogram.</description>
<description xml:lang="de">GNOME ist eine mächtige grafische Benutzeroberfläche mit Menüleiste, Desktop, Systemsymbolen und grafischem Dateimanager.</description>
<description xml:lang="el">Το GNOME είναι ένα ισχυρό, γραφικό περιβάλλον που περιέχει, μεταξύ άλλων, πίνακα εφαρμογών, επιφάνεια εργασίας, εικονίδια συστήματος και γραφικό διαχειριστή αρχείων.</description>
- <description xml:lang="es">GNOME es una interfase gráfica de usuario potente que incluye un panel, un escritorio, iconos del sistema y administrador de archivos gráficos.</description>
+ <description xml:lang="es">GNOME es una interfaz gráfica de usuario potente que incluye un panel, un escritorio, iconos del sistema y administrador de archivos gráficos.</description>
<description xml:lang="et">GNOME on võimalusterohke graafiline kasutajaliides, mis hõlmab paneeli, töölauda, süsteemiikoone ja graafilist failihaldust.</description>
<description xml:lang="fi">Gnome on tehokas, graafinen käyttöliittymä, joka sisältää paneelin, työpöydän, järjestelmäkuvakkeet ja graafisen tiedostohallinnan.</description>
<description xml:lang="fr">GNOME est une interface utilisateur graphique puissante qui comprend un tableau de bord, un bureau, des icônes système et un gestionnaire de fichiers graphique.</description>
@@ -6462,6 +6489,7 @@
<packagereq type="optional">gmpc</packagereq>
<packagereq type="optional">gmrun</packagereq>
<packagereq type="optional">gnochm</packagereq>
+ <packagereq type="optional">gnome-applet-alarm-clock</packagereq>
<packagereq type="optional">gnome-applet-music</packagereq>
<packagereq type="optional">gnome-applet-netspeed</packagereq>
<packagereq type="optional">gnome-applet-sensors</packagereq>
@@ -6475,6 +6503,7 @@
<packagereq type="optional">gnome-schedule</packagereq>
<packagereq type="optional">gnome-theme-curvylooks</packagereq>
<packagereq type="optional">gnomesword</packagereq>
+ <packagereq type="optional">gnote</packagereq>
<packagereq type="optional">gnotime</packagereq>
<packagereq type="optional">gonvert</packagereq>
<packagereq type="optional">grsync</packagereq>
@@ -6601,7 +6630,7 @@
<description xml:lang="de">Installieren Sie diese Pakete, um grafische Anwendungen für GTK+ und GNOME zu entwickeln.</description>
<description xml:lang="el">Εγκαταστήστε αυτά τα πακέτα αν θέλετε να αναπτύξετε εφαρμογές γραφικού περιβάλλοντος GTK+ και GNOME.</description>
<description xml:lang="en_GB">Install these packages in order to develop GTK+ and GNOME graphical applications.</description>
- <description xml:lang="es">Instalar estos paquetes para desarrollar GTK+ y las aplicaciones gráficas de GNOME. </description>
+ <description xml:lang="es">Instale estos paquetes para desarrollar GTK+ y las aplicaciones gráficas de GNOME. </description>
<description xml:lang="et">Paigalda need paketid GTK+ ja GNOME graafiliste rakenduste arendamiseks.</description>
<description xml:lang="fa">برای تولید و توسعه‌ی برنامه‌های گرافیکی +GTK و گنوم این بسته‌ها را نصب کنید.</description>
<description xml:lang="fi">Asenna nämä paketit graafisten GTK+- ja Gnome-sovellusten kehittämiseksi.</description>
@@ -6730,6 +6759,7 @@
<packagereq type="optional">libsigc++20-devel</packagereq>
<packagereq type="optional">nemiver</packagereq>
<packagereq type="optional">papyrus-devel</packagereq>
+ <packagereq type="optional">papyrus-doc</packagereq>
<packagereq type="optional">papyrus-extras-devel</packagereq>
<packagereq type="optional">papyrus-gtkmm-devel</packagereq>
<packagereq type="optional">plotmm-devel</packagereq>
@@ -7148,6 +7178,7 @@
<packagereq type="optional">fontforge</packagereq>
<packagereq type="optional">fonttools</packagereq>
<packagereq type="optional">fyre</packagereq>
+ <packagereq type="optional">gcolor2</packagereq>
<packagereq type="optional">geeqie</packagereq>
<packagereq type="optional">gifsicle</packagereq>
<packagereq type="optional">gifview</packagereq>
@@ -7651,6 +7682,7 @@
<packagereq type="optional">hugs98-openal</packagereq>
<packagereq type="optional">hugs98-opengl</packagereq>
<packagereq type="optional">hugs98-x11</packagereq>
+ <packagereq type="optional">xmonad</packagereq>
</packagelist>
</group>
<group>
@@ -7824,6 +7856,7 @@
<packagereq type="mandatory">m17n-contrib-hindi</packagereq>
<packagereq type="mandatory">m17n-db-hindi</packagereq>
<packagereq type="conditional" requires="aspell">aspell-hi</packagereq>
+ <packagereq type="conditional" requires="eclipse-platform">eclipse-nls-hi</packagereq>
<packagereq type="conditional" requires="gcompris">gcompris-sound-hi</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-hi</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Hindi</packagereq>
@@ -8651,6 +8684,10 @@
<packagereq type="optional">ebview</packagereq>
<packagereq type="optional">hanazono-fonts</packagereq>
<packagereq type="optional">ibus-anthy</packagereq>
+ <packagereq type="optional">ipa-gothic-fonts</packagereq>
+ <packagereq type="optional">ipa-mincho-fonts</packagereq>
+ <packagereq type="optional">ipa-pgothic-fonts</packagereq>
+ <packagereq type="optional">ipa-pmincho-fonts</packagereq>
<packagereq type="optional">jfbterm</packagereq>
<packagereq type="optional">jisksp16-1990-fonts</packagereq>
<packagereq type="optional">kcc</packagereq>
@@ -9586,7 +9623,7 @@
<description xml:lang="de">Installieren Sie diese Pakete, um grafische Anwendungen für QT und KDE zu entwickeln.</description>
<description xml:lang="el">Εγκαταστήστε αυτά τα πακέτα αν θέλετε να αναπτύξετε εφαρμογές γραφικού περιβάλλοντος QT και KDE.</description>
<description xml:lang="en_GB">Install these packages to develop QT and KDE graphical applications.</description>
- <description xml:lang="es">Instalar estos paquetes para desarrollar las aplicaciones gráficas QT y KDE.</description>
+ <description xml:lang="es">Instale estos paquetes para desarrollar las aplicaciones gráficas QT y KDE.</description>
<description xml:lang="et">Paigalda need paketid QT ja KDE graafiliste rakenduste arendamiseks.</description>
<description xml:lang="fa">برای تولید و توسعه‌ی برنامه‌های گرافیکی QT و KDE این بسته‌ها را نصب کنید.</description>
<description xml:lang="fi">Asenna nämä paketit graafisten QT- ja KDE-sovellusten kehittämiseksi.</description>
@@ -9926,7 +9963,7 @@
<name xml:lang="da">Understøttelse af kurdisk</name>
<name xml:lang="de">Unterstützung für Kurdisch</name>
<name xml:lang="el">Υποστήριξη Κουρδικής</name>
- <name xml:lang="es">Soporte para Curdo</name>
+ <name xml:lang="es">Soporte para curdo</name>
<name xml:lang="fi">Kurdin kielituki</name>
<name xml:lang="fr">Prise en charge du kurde</name>
<name xml:lang="gu">કુર્દિશ આધાર</name>
@@ -9938,6 +9975,7 @@
<name xml:lang="kn">ಕುರ್ದಿಶ್ ಬೆಂಬಲ</name>
<name xml:lang="ko">쿠르드어 지원 </name>
<name xml:lang="mai">कुर्दिश समर्थन</name>
+ <name xml:lang="ml">കേര്‍ഡിഷ് പിന്തുണ</name>
<name xml:lang="mr">खुर्डिश समर्थन</name>
<name xml:lang="nl">Ondersteuning voor Koerdisch</name>
<name xml:lang="or">କୁର୍ଦିସ ସହାୟତା</name>
@@ -10180,9 +10218,9 @@
<description xml:lang="pt_BR">Pacotes de fontes vetoriais e bitmaps antigos</description>
<description xml:lang="ru">Более ранние пакеты с растровыми и векторными шрифтами</description>
<description xml:lang="sk">Balíčky starších bitmapových a vektorových písiem</description>
- <description xml:lang="sr">Старији пакети батмапираних и векторских фонтова</description>
+ <description xml:lang="sr">Старији пакети битмапираних и векторских фонтова</description>
<description xml:lang="sr@Latn">Stariji paketi batmapiranih i vektorskih fontova</description>
- <description xml:lang="sr@latin">Stariji paketi batmapiranih i vektorskih fontova</description>
+ <description xml:lang="sr@latin">Stariji paketi bitmapiranih i vektorskih fontova</description>
<description xml:lang="sv">Paket med äldre bildpunkts- och vektortypsnitt</description>
<description xml:lang="ta">பழைய பிட்மேப் மற்றும் வெக்டார் எழுத்துருக்கள் தொகுப்புகள்</description>
<description xml:lang="te">పాత బిట్‌మాప్‌లు మరియు సదిశ ఫాంట్స్‍ సంకలనాలు</description>
@@ -10330,7 +10368,7 @@
<description xml:lang="de">Diese Pakete enthalten Server für alte Netzwerkprotokolle wie rsh und telnet.</description>
<description xml:lang="el">Τα πακέτα αυτά περιλαμβάνουν εξυπηρετητές για παλαιά δικτυακά πρωτόκολλα όπως rsh και telnet.</description>
<description xml:lang="en_GB">These packages include servers for old network protocols such as rsh and telnet.</description>
- <description xml:lang="es">Estos paquetes incluyen servidores para antiguos protocolos de red, tales como rsh y telnet.</description>
+ <description xml:lang="es">Estos paquetes incluyen servidores para antiguos protocolos de red, tales como rsh y telnet.</description>
<description xml:lang="et">Need paketid hõlmavad vanade võrguprotokollide servereid nagu rsh ja telnet.</description>
<description xml:lang="fa">این بسته‌ها شامل کارگزارهایی برای قراردادهای شبکه‌ای قدیمی، مثل rsh و تلنت هستند.</description>
<description xml:lang="fi">Nämä paketit sisältävät palvelimet vanhoille verkkoprotokollille, kuten rsh:lle ja telnetille.</description>
@@ -10786,6 +10824,7 @@
<name xml:lang="kn">LXDE</name>
<name xml:lang="ko">LXDE</name>
<name xml:lang="mai">LXDE</name>
+ <name xml:lang="ml">LXDE</name>
<name xml:lang="mr">LXDE</name>
<name xml:lang="nl">LXDE</name>
<name xml:lang="or">LXDE</name>
@@ -10868,13 +10907,15 @@
<packagelist>
<packagereq type="mandatory">lxde-common</packagereq>
<packagereq type="mandatory">lxpanel</packagereq>
- <packagereq type="mandatory">lxsession-lite</packagereq>
+ <packagereq type="mandatory">lxsession</packagereq>
<packagereq type="mandatory">openbox</packagereq>
<packagereq type="mandatory">pcmanfm</packagereq>
<packagereq type="default">gpicview</packagereq>
<packagereq type="default">leafpad</packagereq>
<packagereq type="default">lxappearance</packagereq>
+ <packagereq type="default">lxinput</packagereq>
<packagereq type="default">lxsession-edit</packagereq>
+ <packagereq type="default">lxshortcut</packagereq>
<packagereq type="default">lxtask</packagereq>
<packagereq type="default">lxterminal</packagereq>
<packagereq type="default">obconf</packagereq>
@@ -10882,6 +10923,7 @@
<packagereq type="default">xarchiver</packagereq>
<packagereq type="default">xscreensaver-base</packagereq>
<packagereq type="optional">lxlauncher</packagereq>
+ <packagereq type="optional">lxmusic</packagereq>
<packagereq type="optional">obmenu</packagereq>
<packagereq type="optional">parcellite</packagereq>
</packagelist>
@@ -11541,6 +11583,7 @@
<uservisible>false</uservisible>
<langonly>mn</langonly>
<packagelist>
+ <packagereq type="conditional" requires="eclipse-platform">eclipse-nls-mn</packagereq>
<packagereq type="conditional" requires="moodle">moodle-mn</packagereq>
</packagelist>
</group>
@@ -12527,6 +12570,7 @@
<packagereq type="optional">gdeskcal</packagereq>
<packagereq type="optional">gfa</packagereq>
<packagereq type="optional">glabels</packagereq>
+ <packagereq type="optional">glista</packagereq>
<packagereq type="optional">glom</packagereq>
<packagereq type="optional">gnotime</packagereq>
<packagereq type="optional">gnucash</packagereq>
@@ -12564,6 +12608,7 @@
<packagereq type="optional">taskjuggler</packagereq>
<packagereq type="optional">tellico</packagereq>
<packagereq type="optional">texmaker</packagereq>
+ <packagereq type="optional">tetex-IEEEtran</packagereq>
<packagereq type="optional">tinyerp</packagereq>
<packagereq type="optional">tinyerp-server</packagereq>
<packagereq type="optional">vym</packagereq>
@@ -12571,6 +12616,7 @@
<packagereq type="optional">xchm</packagereq>
<packagereq type="optional">xdvik</packagereq>
<packagereq type="optional">xfbib</packagereq>
+ <packagereq type="optional">xournal</packagereq>
<packagereq type="optional">Zim</packagereq>
</packagelist>
</group>
@@ -12653,6 +12699,32 @@
</packagelist>
</group>
<group>
+ <id>perl</id>
+ <name>Perl Development</name>
+ <name xml:lang="da">Perl-udvikling</name>
+ <name xml:lang="de">Perl-Entwicklung</name>
+ <name xml:lang="es">Desarrollo en Perl</name>
+ <name xml:lang="nl">Perl ontwikkeling</name>
+ <name xml:lang="pt_BR">Desenvolvimento em Perl</name>
+ <description>Support for developing programs in the Perl programming language.</description>
+ <description xml:lang="da">Understøttelse af udvikling i programmeringssproget Perl.</description>
+ <description xml:lang="de">Unterstützung für die Entwicklung von Programmen in der Programmiersprache Perl.</description>
+ <description xml:lang="es">Soporte para el desarrollo de programas en el lenguaje de programación Perl.</description>
+ <description xml:lang="nl">Ondersteuning voor het ontwikkelen van programma's in de programmeertaal Perl.</description>
+ <description xml:lang="pt_BR">Suporte ao desenvolvimento de programas na linguagem de programação Perl.</description>
+ <default>false</default>
+ <uservisible>true</uservisible>
+ <packagelist>
+ <packagereq type="mandatory">perl-core</packagereq>
+ <packagereq type="default">cpan-upload</packagereq>
+ <packagereq type="default">git-cpan-patch</packagereq>
+ <packagereq type="default">perltidy</packagereq>
+ <packagereq type="optional">vim-perl-support</packagereq>
+ <packagereq type="optional">eclipse-epic</packagereq>
+ <packagereq type="optional">perl-Task-Catalyst</packagereq>
+ </packagelist>
+ </group>
+ <group>
<id>persian-support</id>
<name>Persian Support</name>
<name xml:lang="ar">دعم الفارسية</name>
@@ -12994,7 +13066,7 @@
<description xml:lang="de">Installieren Sie diese Programme, um es dem System zu ermöglichen zu drucken oder als Drucker-Server zu fungieren.</description>
<description xml:lang="el">Η εγκατάσταση αυτών των εργαλείων δίνει τη δυνατότητα στο σύστημα να εκτυπώνει ή να ενεργεί ως εξυπηρετητής εκτυπώσεων.</description>
<description xml:lang="en_GB">Install these tools to enable the system to print or act as a print server.</description>
- <description xml:lang="es">Instalar estas herramientas para habilitar el sistema para imprimir o actuar como un servidor de impresión.</description>
+ <description xml:lang="es">Instale estas herramientas para habilitar el sistema para imprimir o actuar como un servidor de impresión.</description>
<description xml:lang="et">Paigalda need vahendid võimaldamaks süsteemil printida ja käituda printserverina.</description>
<description xml:lang="fa">این ابزارها را برای امکان چاپ در سیستم یا کار کردن سیستم به عنوان کارگزار چاپ نصب کنید.</description>
<description xml:lang="fi">Asenna nämä työkalut, jotta järjestelmässä voi tulostaa, tai se voi toimia tulostuspalvelimena.</description>
@@ -14564,6 +14636,7 @@
<packagereq type="optional">kdemultimedia</packagereq>
<packagereq type="optional">kid3</packagereq>
<packagereq type="optional">kover</packagereq>
+ <packagereq type="optional">lxmusic</packagereq>
<packagereq type="optional">mikmod</packagereq>
<packagereq type="optional">Miro</packagereq>
<packagereq type="optional">mkvtoolnix-gui</packagereq>
@@ -15077,6 +15150,7 @@
<description xml:lang="kn">ಶಿಕ್ಷಣದ ಬಗ್ಗೆ ಕಲಿಯಲು ನೆರವಾಗುವ ಒಂದು ತಂತ್ರಾಂಶ ಆಟದ ಮೈದಾನ.</description>
<description xml:lang="ko">학습을 위한 학습용 소프트웨어 플레이 그라운드입니다. </description>
<description xml:lang="mai">प्रशिक्षणक संबंधमे सीखबाक लेल साफ्टवेयरक क्रीड़ास्थली</description>
+ <description xml:lang="ml">പഠനങ്ങള്‍ക്കുള്ള ഒരു സോഫ്റ്റ്‌വെയര്‍ പ്ലേഗ്രൌണ്ട്.</description>
<description xml:lang="mr">शिकवणी विषयी शिकवणी करीता सॉफ्टवेअर मंच.</description>
<description xml:lang="nl">Een software-speeltuin voor het leren over leren.</description>
<description xml:lang="or">କେମିତି ଶିଖିବାକୁ ହୁଏ ତାହା ଶିଖିବା ପାଇଁ ଗୋଟିଏ ସଫ୍ଟୱେର ଖେଳ ପଡ଼ିଆ।</description>
@@ -15569,6 +15643,7 @@
<packagereq type="optional">radeontool</packagereq>
<packagereq type="optional">rdesktop</packagereq>
<packagereq type="optional">rdiff-backup</packagereq>
+ <packagereq type="optional">rear</packagereq>
<packagereq type="optional">rmanage</packagereq>
<packagereq type="optional">rootsh</packagereq>
<packagereq type="optional">rsnapshot</packagereq>
@@ -17601,6 +17676,7 @@
<packagereq type="optional">WindowMaker</packagereq>
<packagereq type="optional">wmx</packagereq>
<packagereq type="optional">xcompmgr</packagereq>
+ <packagereq type="optional">xmonad</packagereq>
</packagelist>
</group>
<group>
@@ -17957,6 +18033,7 @@
<packagereq type="optional">xfce-mcs-plugin-gsynaptics</packagereq>
<packagereq type="optional">xfce-mcs-plugins-extra</packagereq>
<packagereq type="optional">xfce4-battery-plugin</packagereq>
+ <packagereq type="optional">xfce4-cellmodem-plugin</packagereq>
<packagereq type="optional">xfce4-clipman-plugin</packagereq>
<packagereq type="optional">xfce4-cpugraph-plugin</packagereq>
<packagereq type="optional">xfce4-datetime-plugin</packagereq>
@@ -18364,7 +18441,7 @@
<description xml:lang="de">Diese Pakete stellen Unterstützung für verschiedene Schriftarten und Eingabemethoden bereit.</description>
<description xml:lang="el">Τα πακέτα αυτά παρέχουν υποστήριξη τοποθεσίας με γραμματοσειρές και μεθόδους εισαγωγής κειμένου.</description>
<description xml:lang="en_GB">These packages provide support for various locales including fonts and input methods.</description>
- <description xml:lang="es">Estos paquetes proporcionan soporte para diversos idiomas, incluyendotipografías y métodos de escritura.</description>
+ <description xml:lang="es">Estos paquetes proporcionan soporte para diversos idiomas, incluyendo tipografías y métodos de escritura.</description>
<description xml:lang="et">Need paketid loovad võimaluse erinevate lokaatidele, sh kirjatüüpide ja sisendmeetodite kasutamiseks.</description>
<description xml:lang="fi">Tämä paketti tarjoaa tuen useita kirjasimia ja syöttötapoja useille kielille.</description>
<description xml:lang="fr">Ces paquets fournissent la prise en charge de la compatibilité pour différentes localisations y compris des polices de caractères et des méthodes de saisie.</description>
diff --git a/conf/comps-f11.xml b/conf/comps-f11.xml
index 85c78e2..f2256c7 100644
--- a/conf/comps-f11.xml
+++ b/conf/comps-f11.xml
@@ -1,6 +1,6 @@
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE comps PUBLIC "-//Red Hat, Inc.//DTD Comps info//EN" "comps.dtd">
-<comps xmlns="">
+<comps>
<group>
<id>admin-tools</id>
<name>Administration Tools</name>
@@ -175,7 +175,6 @@
<packagereq type="optional">lshw-gui</packagereq>
<packagereq type="optional">luma</packagereq>
<packagereq type="optional">ntop</packagereq>
- <packagereq type="optional">opyum</packagereq>
<packagereq type="optional">pessulus</packagereq>
<packagereq type="optional">qtparted</packagereq>
<packagereq type="optional">system-config-kickstart</packagereq>
@@ -258,10 +257,11 @@
<name xml:lang="zu">Ukuxhasa KwesiBhunu</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>af</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-af</packagereq>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-af</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-af</packagereq>
<packagereq type="conditional" requires="hyphen">hyphen-af</packagereq>
<packagereq type="conditional" requires="moodle">moodle-af</packagereq>
@@ -321,7 +321,7 @@
<name xml:lang="zh_TW">阿爾班尼亞語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>sq</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-sq</packagereq>
@@ -349,6 +349,7 @@
<name xml:lang="kn">ಅಮೇಝಿಗ್ ಬೆಂಬಲ</name>
<name xml:lang="ko">아마지그어 지원 </name>
<name xml:lang="mai">आमेजिग समर्थन</name>
+ <name xml:lang="ml">അമാസിഗ് പിന്തുണ</name>
<name xml:lang="mr">अमाजीग समर्थन</name>
<name xml:lang="nl">Ondersteuning voor Amazigh</name>
<name xml:lang="or">ଏମେଜି ସହାୟତା</name>
@@ -367,7 +368,7 @@
<name xml:lang="zh_TW">阿馬茲格語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>ber</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-ber</packagereq>
@@ -449,7 +450,7 @@
<name xml:lang="zu">Ukuxhasa Kwesi-Arabhu</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>ar</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-ar</packagereq>
@@ -561,7 +562,7 @@
<description xml:lang="pa">ਇਹ ਗਰੁੱਪ 'ਚ ਅਮਰੀਨੀਆਈ ਇੰਵਾਇਰਨਮੈਂਟ ਦੇ ਟੂਲ ਅਤੇ ਸਰੋਤਾਂ ਦਾ ਭੰਡਾਰ ਹੈ।</description>
<description xml:lang="pl">Ta grupa jest zbiorem narzędzi i zasobów dla środowisk ormiańskich.</description>
<description xml:lang="pt">Este grupo é uma colecção de ferramentas e recursos para ambientes Arménios.</description>
- <description xml:lang="pt_BR">Este grupo é um coleção de ferramentas e recursos de ambientes armênios.</description>
+ <description xml:lang="pt_BR">Este grupo é uma coleção de ferramentas e recursos de ambientes armênios.</description>
<description xml:lang="ro">Acest grup este o colecție de unelte și resurse ale mediilor Armenian.</description>
<description xml:lang="ru">Эта группа содержит набор утилит и ресурсов для армянской локализации.</description>
<description xml:lang="sk">Táto skupina je kolekciou nástrojov a zdrojov arménskych prostredí.</description>
@@ -578,7 +579,7 @@
<description xml:lang="zh_CN">这一组是用于亚美尼亚语环境的工具和资源。</description>
<description xml:lang="zh_TW">這個群組包括亞美尼亞環境的工具與資源。</description>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>hy</langonly>
<packagelist>
<packagereq type="mandatory">dejavu-sans-fonts</packagereq>
@@ -659,13 +660,14 @@
<name xml:lang="zh_TW">阿薩姆語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>as</langonly>
<packagelist>
<packagereq type="mandatory">lohit-bengali-fonts</packagereq>
<packagereq type="mandatory">m17n-contrib-assamese</packagereq>
<packagereq type="mandatory">m17n-db-assamese</packagereq>
<packagereq type="conditional" requires="xorg-x11-server-Xorg">ibus-m17n</packagereq>
+ <packagereq type="conditional" requires="kdelibs">kde-l10n-Bengali</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-as_IN</packagereq>
<packagereq type="default">iok</packagereq>
</packagelist>
@@ -829,13 +831,53 @@
<packagereq type="optional">python-docutils</packagereq>
<packagereq type="optional">scribus</packagereq>
<packagereq type="optional">tetex-prosper</packagereq>
- <packagereq type="optional">tetex-xdvi</packagereq>
<packagereq type="optional">txt2rss</packagereq>
<packagereq type="optional">w3c-markup-validator</packagereq>
+ <packagereq type="optional">xdvik</packagereq>
<packagereq type="optional">xmlcopyeditor</packagereq>
</packagelist>
</group>
<group>
+ <id>azerbaijani-support</id>
+ <name>Azerbaijani Support</name>
+ <name xml:lang="as">আজাৰ্বাইজানী ভাষাৰ সমৰ্থন</name>
+ <name xml:lang="bn_IN">আজারবাইজানি ভাষা ব্যবহারের সহায়তা</name>
+ <name xml:lang="ca">Suport per a l'àzeri</name>
+ <name xml:lang="da">Understøttelse af aserbajdsjansk</name>
+ <name xml:lang="de">Unterstützung für Aserbatschanisch</name>
+ <name xml:lang="es">Soporte para Azerbaijan</name>
+ <name xml:lang="fi">Azerin kielituki</name>
+ <name xml:lang="fr">Prise en charge de l'azéri</name>
+ <name xml:lang="gu">Azerbaijani આધાર</name>
+ <name xml:lang="hi">अजरबैजानी समर्थन</name>
+ <name xml:lang="hu">Azerbajdzsáni támogatás</name>
+ <name xml:lang="is">Azerbaijneska</name>
+ <name xml:lang="it">Supporto lingua azerbaijani</name>
+ <name xml:lang="kn">ಅಝರ್ಬೈಜಾನಿ ಬೆಂಬಲ</name>
+ <name xml:lang="ml">അസര്‍ബൈജനി പിന്തുണ</name>
+ <name xml:lang="mr">अजेरबैजानी समर्थन</name>
+ <name xml:lang="nl">Azerbaijani Support</name>
+ <name xml:lang="or">ଆଜାରବାଇଜାନୀ ସହାୟତା</name>
+ <name xml:lang="pa">ਅਜ਼ਰਬਾਈਜਾਨੀ ਸਹਿਯੋਗ</name>
+ <name xml:lang="pl">Obsługa azerbejdżańskiego</name>
+ <name xml:lang="pt">Suporte a Azerbaijão </name>
+ <name xml:lang="pt_BR">Suporte à Azerbaijano</name>
+ <name xml:lang="ru">Поддержка азербайджанского языка</name>
+ <name xml:lang="sk">Ázerbajdžánská podpora</name>
+ <name xml:lang="sr">Подршка за азербејџански</name>
+ <name xml:lang="sr@latin">Podrška za azerbejdžanski</name>
+ <name xml:lang="sv">Stöd för azerbajdzjanska</name>
+ <name xml:lang="ta">அசெர்பைஜானி துணை</name>
+ <name xml:lang="te">అజెర్బెజని మద్దతు</name>
+ <description/>
+ <default>false</default>
+ <uservisible>true</uservisible>
+ <langonly>az</langonly>
+ <packagelist>
+ <packagereq type="conditional" requires="hunspell">hunspell-az</packagereq>
+ </packagelist>
+ </group>
+ <group>
<id>base</id>
<name>Base</name>
<name xml:lang="af">Basis</name>
@@ -1001,10 +1043,10 @@
<packagereq type="mandatory">quota</packagereq>
<packagereq type="mandatory">tmpwatch</packagereq>
<packagereq type="mandatory">traceroute</packagereq>
+ <packagereq type="conditional" requires="aspell">aspell-en</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-en</packagereq>
<packagereq type="default">acpid</packagereq>
<packagereq type="default">anacron</packagereq>
- <packagereq type="default">bluez</packagereq>
<packagereq type="default">ccid</packagereq>
<packagereq type="default">coolkey</packagereq>
<packagereq type="default">cpuspeed</packagereq>
@@ -1055,9 +1097,9 @@
<packagereq type="default">pm-utils</packagereq>
<packagereq type="default">prctl</packagereq>
<packagereq type="default">prelink</packagereq>
- <packagereq type="default">readahead</packagereq>
<packagereq type="default">rdate</packagereq>
<packagereq type="default">rdist</packagereq>
+ <packagereq type="default">readahead</packagereq>
<packagereq type="default">redhat-lsb</packagereq>
<packagereq type="default">rng-utils</packagereq>
<packagereq type="default">rsh</packagereq>
@@ -1094,6 +1136,7 @@
<packagereq type="optional">authd</packagereq>
<packagereq type="optional">bridge-utils</packagereq>
<packagereq type="optional">brltty</packagereq>
+ <packagereq type="optional">btrfs-progs</packagereq>
<packagereq type="optional">gnupg2</packagereq>
<packagereq type="optional">gpart</packagereq>
<packagereq type="optional">gpgme</packagereq>
@@ -1108,7 +1151,6 @@
<packagereq type="optional">mkbootdisk</packagereq>
<packagereq type="optional">mtools</packagereq>
<packagereq type="optional">pax</packagereq>
- <packagereq type="optional">readahead</packagereq>
<packagereq type="optional">reiserfs-utils</packagereq>
<packagereq type="optional">squashfs-tools</packagereq>
<packagereq type="optional">star</packagereq>
@@ -1212,7 +1254,7 @@
<description xml:lang="de">Installieren Sie diese Paketgruppe, um die grundlegende grafische Benutzeroberfläche (X) zu verwenden.</description>
<description xml:lang="el">Η εγκατάσταση αυτής της ομάδας πακέτων επιτρέπει τη χρήση του γραφικού περιβάλλοντος Χ.</description>
<description xml:lang="en_GB">Install this group of packages to use the base graphical (X) user interface.</description>
- <description xml:lang="es">Instalar este grupo de paquetes para usar la interfaz de usuario (X) gráfica.</description>
+ <description xml:lang="es">Instale este grupo de paquetes para usar la interfaz de usuario (X) gráfica.</description>
<description xml:lang="et">Paigalda see paketirühm et kasutada peamist graafilist kasutajaliidest (X).</description>
<description xml:lang="fa">این گروه بسته‌ها را برای استفاده از واسط گرافیکی کاربر پایه (X) نصب کنید.</description>
<description xml:lang="fi">Asenna tämä pakettiryhmä graafisen (X-)käyttöliittymän käyttämiseksi.</description>
@@ -1276,13 +1318,14 @@
<packagereq type="mandatory">xorg-x11-xauth</packagereq>
<packagereq type="mandatory">xorg-x11-xinit</packagereq>
<packagereq type="default">authconfig-gtk</packagereq>
+ <packagereq type="default">cups-pk-helper</packagereq>
<packagereq type="default">firstboot</packagereq>
<packagereq type="default">glx-utils</packagereq>
<packagereq type="default">gnome-packagekit</packagereq>
<packagereq type="default">kerneloops</packagereq>
<packagereq type="default">krb5-auth-dialog</packagereq>
<packagereq type="default">openssh-askpass</packagereq>
- <packagereq type="default">plymouth-plugin-spinfinity</packagereq>
+ <packagereq type="default">plymouth-system-theme</packagereq>
<packagereq type="default">policycoreutils-gui</packagereq>
<packagereq type="default">setroubleshoot</packagereq>
<packagereq type="default">smolt-firstboot</packagereq>
@@ -1297,18 +1340,19 @@
<packagereq type="optional">aterm</packagereq>
<packagereq type="optional">devilspie</packagereq>
<packagereq type="optional">gdm</packagereq>
- <packagereq type="optional">lineak-defaultplugin</packagereq>
- <packagereq type="optional">lineak-xosdplugin</packagereq>
- <packagereq type="optional">lineakd</packagereq>
+ <packagereq type="optional">gxmessage</packagereq>
+ <packagereq type="optional">lilyterm</packagereq>
<packagereq type="optional">lxpanel</packagereq>
<packagereq type="optional">roxterm</packagereq>
<packagereq type="optional">rss-glx</packagereq>
<packagereq type="optional">rss-glx-xscreensaver</packagereq>
<packagereq type="optional">rxvt</packagereq>
+ <packagereq type="optional">sakura</packagereq>
<packagereq type="optional">slim</packagereq>
<packagereq type="optional">switchdesk</packagereq>
<packagereq type="optional">system-config-display</packagereq>
<packagereq type="optional">system-switch-displaymanager</packagereq>
+ <packagereq type="optional">termit</packagereq>
<packagereq type="optional">tigervnc-server</packagereq>
<packagereq type="optional">uim-gtk2</packagereq>
<packagereq type="optional">workrave</packagereq>
@@ -1401,9 +1445,10 @@
<name xml:lang="zh_TW">巴斯克語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>eu</langonly>
<packagelist>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-eu</packagereq>
<packagereq type="conditional" requires="gcompris">gcompris-sound-eu</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-eu</packagereq>
<packagereq type="conditional" requires="kdelibs">kde-l10n-Basque</packagereq>
@@ -1465,11 +1510,10 @@
<name xml:lang="zh_TW">白俄羅斯語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>be</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-be</packagereq>
- <packagereq type="conditional" requires="kdelibs">kde-l10n-Belarusian</packagereq>
<packagereq type="conditional" requires="moodle">moodle-be</packagereq>
<packagereq type="optional">apanov-edrip-fonts</packagereq>
</packagelist>
@@ -1548,7 +1592,7 @@
<name xml:lang="zh_TW">孟加拉語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>bn</langonly>
<packagelist>
<packagereq type="mandatory">lohit-bengali-fonts</packagereq>
@@ -1615,7 +1659,7 @@
<name xml:lang="zh_TW">不丹語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>dz</langonly>
<packagelist>
<packagereq type="mandatory">jomolhari-fonts</packagereq>
@@ -1676,7 +1720,7 @@
<name xml:lang="zh_TW">波士尼亞語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>bs</langonly>
<packagelist>
<packagereq type="conditional" requires="moodle">moodle-bs</packagereq>
@@ -1751,16 +1795,21 @@
<name xml:lang="zh_TW">巴西式葡萄牙文支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>pt_BR</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-pt</packagereq>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-pt</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-pt_BR</packagereq>
+ <packagereq type="conditional" requires="gcompris">gcompris-sound-pt</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-pt</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-pt</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Brazil</packagereq>
<packagereq type="conditional" requires="kdelibs">kde-l10n-Brazil</packagereq>
<packagereq type="conditional" requires="koffice-core">koffice-langpack-pt_BR</packagereq>
<packagereq type="conditional" requires="moodle">moodle-pt_br</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-pt</packagereq>
+ <packagereq type="conditional" requires="nqc-doc">nqc-doc-pt</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-pt_BR</packagereq>
</packagelist>
</group>
@@ -1832,7 +1881,7 @@
<name xml:lang="zh_TW">不列塔尼語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>br</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-br</packagereq>
@@ -1903,7 +1952,7 @@
<name xml:lang="zh_TW">英式英語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>en_GB</langonly>
<packagelist>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-British</packagereq>
@@ -2059,16 +2108,19 @@
<name xml:lang="zh_TW">保加利亞語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>bg</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-bg</packagereq>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-bg</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-bg</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-bg</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-bg</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Bulgarian</packagereq>
<packagereq type="conditional" requires="kdelibs">kde-l10n-Bulgarian</packagereq>
<packagereq type="conditional" requires="koffice-core">koffice-langpack-bg</packagereq>
<packagereq type="conditional" requires="moodle">moodle-bg</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-bg</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-bg_BG</packagereq>
<packagereq type="optional">apanov-edrip-fonts</packagereq>
<packagereq type="optional">fonts-ISO8859-2</packagereq>
@@ -2123,7 +2175,7 @@
<name xml:lang="zh_TW">緬甸語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>my</langonly>
<packagelist>
<packagereq type="default">padauk-fonts</packagereq>
@@ -2207,16 +2259,59 @@
<name xml:lang="zu">Ukuxhasa kwase-Catalan</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>ca</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-ca</packagereq>
+ <packagereq type="conditional" requires="childsplay">childsplay-alphabet_sounds_ca</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-ca</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-ca</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Catalan</packagereq>
<packagereq type="conditional" requires="kdelibs">kde-l10n-Catalan</packagereq>
<packagereq type="conditional" requires="koffice-core">koffice-langpack-ca</packagereq>
<packagereq type="conditional" requires="moodle">moodle-ca</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-ca</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-ca_ES</packagereq>
+ <packagereq type="conditional" requires="tkgate">tkgate-ca</packagereq>
+ </packagelist>
+ </group>
+ <group>
+ <id>chichewa-support</id>
+ <name>Chichewa Support</name>
+ <name xml:lang="as">চীচেৱা ভাষাৰ সমৰ্থন</name>
+ <name xml:lang="bn_IN">চিচেওয়া ভাষা ব্যবহারের সমর্থন</name>
+ <name xml:lang="da">Understøttelse af nyanja</name>
+ <name xml:lang="de">Unterstützung für Chichewa</name>
+ <name xml:lang="es">Soporte para Chichewa</name>
+ <name xml:lang="fi">Njandžan kielituki</name>
+ <name xml:lang="fr">Prise en charge du chichewa</name>
+ <name xml:lang="gu">ચીચેવા આધાર</name>
+ <name xml:lang="hi">चिचेवा समर्थन</name>
+ <name xml:lang="hu">Csicseva (DK-Afrika) támogatás</name>
+ <name xml:lang="is">Chichewa</name>
+ <name xml:lang="it">Supporto lingua chichewa</name>
+ <name xml:lang="kn">ಚಿಚೇವಾ ಬೆಂಬಲ</name>
+ <name xml:lang="ml">ചിച്ചേവാ പിന്തുണ</name>
+ <name xml:lang="mr">चिचेवा समर्थन</name>
+ <name xml:lang="nl">Chichewa Support</name>
+ <name xml:lang="or">ଚିଚେୱା ସହାୟତା</name>
+ <name xml:lang="pa">ਚਿਚੀਵਾ ਸਹਿਯੋਗ</name>
+ <name xml:lang="pl">Obsługa cziczewa</name>
+ <name xml:lang="pt">Suporte a Chichewa</name>
+ <name xml:lang="pt_BR">Suporte à Chichewa</name>
+ <name xml:lang="ru">Поддержка языка чичева</name>
+ <name xml:lang="sk">Chichewa podpora</name>
+ <name xml:lang="sr">Подршка за чичеву</name>
+ <name xml:lang="sr@latin">Podrška za čičevu</name>
+ <name xml:lang="sv">Stöd för chichewa</name>
+ <name xml:lang="ta">சிசீவா துணை</name>
+ <name xml:lang="te">చిచెవా మద్దతు</name>
+ <description/>
+ <default>false</default>
+ <uservisible>true</uservisible>
+ <langonly>ny</langonly>
+ <packagelist>
+ <packagereq type="conditional" requires="hunspell">hunspell-ny</packagereq>
</packagelist>
</group>
<group>
@@ -2296,11 +2391,12 @@
<name xml:lang="zu">Ukuxhasa kwesi-Shayina</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>zh</langonly>
<packagelist>
<packagereq type="mandatory">cjkuni-ukai-fonts</packagereq>
<packagereq type="mandatory">cjkuni-uming-fonts</packagereq>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-zh</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-zh</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-zh_TW</packagereq>
<packagereq type="conditional" requires="xorg-x11-server-Xorg">ibus-chewing</packagereq>
@@ -2317,8 +2413,10 @@
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-zh_CN</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-zh_TW</packagereq>
<packagereq type="default">taipeifonts</packagereq>
- <packagereq type="default">wqy-bitmap-fonts</packagereq>
<packagereq type="optional">gcin</packagereq>
+ <packagereq type="optional">ibus-table-cangjie</packagereq>
+ <packagereq type="optional">ibus-table-erbi</packagereq>
+ <packagereq type="optional">ibus-table-wubi</packagereq>
<packagereq type="optional">lv</packagereq>
<packagereq type="optional">m17n-db-chinese</packagereq>
<packagereq type="optional">scim-array</packagereq>
@@ -2332,6 +2430,7 @@
<packagereq type="optional">scim-tables-chinese-extra</packagereq>
<packagereq type="optional">stardict-dic-zh_CN</packagereq>
<packagereq type="optional">stardict-dic-zh_TW</packagereq>
+ <packagereq type="optional">wqy-bitmap-fonts</packagereq>
<packagereq type="optional">wqy-unibit-fonts</packagereq>
<packagereq type="optional">wqy-zenhei-fonts</packagereq>
</packagelist>
@@ -2462,9 +2561,7 @@
<packagereq type="default">cluster-cim</packagereq>
<packagereq type="default">cluster-snmp</packagereq>
<packagereq type="default">ipvsadm</packagereq>
- <packagereq type="default">luci</packagereq>
<packagereq type="default">modcluster</packagereq>
- <packagereq type="default">pirahna</packagereq>
<packagereq type="default">rgmanager</packagereq>
<packagereq type="default">ricci</packagereq>
<packagereq type="default">system-config-cluster</packagereq>
@@ -2472,6 +2569,45 @@
</packagelist>
</group>
<group>
+ <id>coptic-support</id>
+ <name>Coptic Support</name>
+ <name xml:lang="as">ক'প্টিক ভাষাৰ সমৰ্থন</name>
+ <name xml:lang="bn_IN">কোপ্টিক ভাষা ব্যবহারের সহায়তা</name>
+ <name xml:lang="da">Understøttelse af koptisk</name>
+ <name xml:lang="de">Unterstützung für Coptic</name>
+ <name xml:lang="es">Soporte para Cóptico</name>
+ <name xml:lang="fi">Koptin kielituki</name>
+ <name xml:lang="fr">Prise en charge du copte</name>
+ <name xml:lang="gu">કોપ્ટીક આધાર</name>
+ <name xml:lang="hi">कोप्टिक समर्थन</name>
+ <name xml:lang="hu">Kopt (Egyiptom) támogatás</name>
+ <name xml:lang="is">Koptíska</name>
+ <name xml:lang="it">Supporto lingua copta</name>
+ <name xml:lang="kn">ಕಾಪ್ಟಿಕ್ ಬೆಂಬಲ</name>
+ <name xml:lang="ml">കോപ്ടിക് പിന്തുണ</name>
+ <name xml:lang="mr">कोप्टिक समर्थन</name>
+ <name xml:lang="nl">Coptic Support</name>
+ <name xml:lang="or">କୋପଟିକ ସହାୟତା</name>
+ <name xml:lang="pa">ਕੋਪਟਿਕ ਸਹਿਯੋਗ</name>
+ <name xml:lang="pl">Obsługa koptyjskiego</name>
+ <name xml:lang="pt">Suporte a Coptico</name>
+ <name xml:lang="pt_BR">Suporte à Copta</name>
+ <name xml:lang="ru">Поддержка коптский языка</name>
+ <name xml:lang="sk">Koptická podpora</name>
+ <name xml:lang="sr">Подршка за коптски</name>
+ <name xml:lang="sr@latin">Podrška za koptski</name>
+ <name xml:lang="sv">Stöd för koptiska</name>
+ <name xml:lang="ta">கோப்டிக்ட்டியன் துணை</name>
+ <name xml:lang="te">కాప్టిక్ మద్దతు</name>
+ <description/>
+ <default>false</default>
+ <uservisible>true</uservisible>
+ <langonly>cop</langonly>
+ <packagelist>
+ <packagereq type="conditional" requires="hunspell">hunspell-cop</packagereq>
+ </packagelist>
+ </group>
+ <group>
<id>core</id>
<name>Core</name>
<name xml:lang="af">Kern</name>
@@ -2659,8 +2795,8 @@
<packagereq type="mandatory">selinux-policy-targeted</packagereq>
<packagereq type="mandatory">setserial</packagereq>
<packagereq type="mandatory">setup</packagereq>
- <packagereq type="mandatory">sudo</packagereq>
<packagereq type="mandatory">shadow-utils</packagereq>
+ <packagereq type="mandatory">sudo</packagereq>
<packagereq type="mandatory">util-linux-ng</packagereq>
<packagereq type="mandatory">vim-minimal</packagereq>
<packagereq type="mandatory">yum</packagereq>
@@ -2741,7 +2877,7 @@
<name xml:lang="zh_TW">克羅埃西亞語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>hr</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-hr</packagereq>
@@ -2832,10 +2968,11 @@
<name xml:lang="zu">Ukuxhasa kwesi-Czech</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>cs</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-cs</packagereq>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-cs</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-cs</packagereq>
<packagereq type="conditional" requires="gcompris">gcompris-sound-cs</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-cs</packagereq>
@@ -2845,10 +2982,13 @@
<packagereq type="conditional" requires="koffice-core">koffice-langpack-cs</packagereq>
<packagereq type="conditional" requires="man-pages">man-pages-cs</packagereq>
<packagereq type="conditional" requires="moodle">moodle-cs</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-cs</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-cs_CZ</packagereq>
+ <packagereq type="conditional" requires="tkgate">tkgate-cs</packagereq>
<packagereq type="optional">fonts-ISO8859-2</packagereq>
<packagereq type="optional">fonts-ISO8859-2-100dpi</packagereq>
<packagereq type="optional">fonts-ISO8859-2-75dpi</packagereq>
+ <packagereq type="optional">stardict-dic-cs_CZ</packagereq>
</packagelist>
</group>
<group>
@@ -2927,10 +3067,11 @@
<name xml:lang="zu">Ukuxhasa kwesiDanishi</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>da</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-da</packagereq>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-da</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-da</packagereq>
<packagereq type="conditional" requires="gcompris">gcompris-sound-da</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-da</packagereq>
@@ -2938,8 +3079,8 @@
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Danish</packagereq>
<packagereq type="conditional" requires="kdelibs">kde-l10n-Danish</packagereq>
<packagereq type="conditional" requires="koffice-core">koffice-langpack-da</packagereq>
- <packagereq type="conditional" requires="man-pages">man-pages-da</packagereq>
<packagereq type="conditional" requires="moodle">moodle-da</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-da</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-da_DK</packagereq>
<packagereq type="optional">m17n-db-danish</packagereq>
</packagelist>
@@ -3105,6 +3246,9 @@
<packagereq type="default">coolkey-devel</packagereq>
<packagereq type="default">cyrus-sasl-devel</packagereq>
<packagereq type="default">db4-devel</packagereq>
+ <packagereq type="default">dbus-cxx-devel</packagereq>
+ <packagereq type="default">dbus-cxx-doc</packagereq>
+ <packagereq type="default">dbus-cxx-tools</packagereq>
<packagereq type="default">dbus-devel</packagereq>
<packagereq type="default">expat-devel</packagereq>
<packagereq type="default">gdbm-devel</packagereq>
@@ -3136,6 +3280,7 @@
<packagereq type="default">rpm-devel</packagereq>
<packagereq type="default">slang-devel</packagereq>
<packagereq type="optional">check-devel</packagereq>
+ <packagereq type="optional">libdwarf-devel</packagereq>
<packagereq type="optional">libusb-devel</packagereq>
<packagereq type="optional">mona-devel</packagereq>
</packagelist>
@@ -3317,7 +3462,6 @@
<packagereq type="default">diffstat</packagereq>
<packagereq type="default">doxygen</packagereq>
<packagereq type="default">elfutils</packagereq>
- <packagereq type="default">frysk</packagereq>
<packagereq type="default" basearchonly="true">gcc-gfortran</packagereq>
<packagereq type="default">git</packagereq>
<packagereq type="default">indent</packagereq>
@@ -3349,15 +3493,16 @@
<packagereq type="optional">clips</packagereq>
<packagereq type="optional">clips-doc</packagereq>
<packagereq type="optional">clips-xclips</packagereq>
+ <packagereq type="optional">clipsmm-devel</packagereq>
<packagereq type="optional">clisp</packagereq>
<packagereq type="optional">cmake</packagereq>
<packagereq type="optional">cmucl</packagereq>
+ <packagereq type="optional">CodeAnalyst-gui</packagereq>
<packagereq type="optional">codeblocks</packagereq>
<packagereq type="optional">cogito</packagereq>
<packagereq type="optional">colordiff</packagereq>
<packagereq type="optional">coredumper</packagereq>
<packagereq type="optional">cpan-upload</packagereq>
- <packagereq type="optional">cpan2rpm</packagereq>
<packagereq type="optional">cpanspec</packagereq>
<packagereq type="optional">cppunit</packagereq>
<packagereq type="optional">cproto</packagereq>
@@ -3380,6 +3525,7 @@
<packagereq type="optional">expect</packagereq>
<packagereq type="optional">flasm</packagereq>
<packagereq type="optional">fpc</packagereq>
+ <packagereq type="optional">frysk</packagereq>
<packagereq type="optional">frysk-gnome</packagereq>
<packagereq type="optional">ftnchek</packagereq>
<packagereq type="optional">gambas-ide</packagereq>
@@ -3413,6 +3559,7 @@
<packagereq type="optional">kuipc</packagereq>
<packagereq type="optional">lazarus</packagereq>
<packagereq type="optional">lcov</packagereq>
+ <packagereq type="optional">libdwarf-tools</packagereq>
<packagereq type="optional">lightning</packagereq>
<packagereq type="optional">livecd-tools</packagereq>
<packagereq type="optional">lua</packagereq>
@@ -3428,15 +3575,16 @@
<packagereq type="optional">mock</packagereq>
<packagereq type="optional">monodevelop</packagereq>
<packagereq type="optional">monotone</packagereq>
+ <packagereq type="optional">mr</packagereq>
<packagereq type="optional">nasm</packagereq>
<packagereq type="optional">nemiver</packagereq>
<packagereq type="optional">nqc</packagereq>
+ <packagereq type="optional">nqc-doc</packagereq>
<packagereq type="optional">ocaml</packagereq>
<packagereq type="optional">oorexx</packagereq>
<packagereq type="optional">patchy</packagereq>
<packagereq type="optional">perl-perlmenu</packagereq>
<packagereq type="optional">perltidy</packagereq>
- <packagereq type="optional">pgadmin3</packagereq>
<packagereq type="optional">phpcs</packagereq>
<packagereq type="optional">pikdev</packagereq>
<packagereq type="optional">pl</packagereq>
@@ -3478,7 +3626,6 @@
<packagereq type="optional">trac</packagereq>
<packagereq type="optional">trac-git-plugin</packagereq>
<packagereq type="optional">trac-mercurial-plugin</packagereq>
- <packagereq type="optional">trac-webadmin</packagereq>
<packagereq type="optional">translate-toolkit</packagereq>
<packagereq type="optional">ucblogo</packagereq>
<packagereq type="optional">utrac</packagereq>
@@ -3505,7 +3652,7 @@
<name xml:lang="da">Understøttelse af opkaldsnetværk</name>
<name xml:lang="de">Unterstützung für DFÜ-Netzwerke</name>
<name xml:lang="el">Υποστήριξη δικτύωσης μέσω τηλεφώνου</name>
- <name xml:lang="es">Soporte de Red por Modem</name>
+ <name xml:lang="es">Soporte de Red por Módem</name>
<name xml:lang="et">Sissehelistamisega võrgutamise tugi</name>
<name xml:lang="fi">Tuki puhelinverkkoyhteyksille</name>
<name xml:lang="fr">Prise en charge de l'accès au réseau par connexion téléphonique</name>
@@ -3715,9 +3862,9 @@
<default>false</default>
<uservisible>true</uservisible>
<packagelist>
- <packagereq type="optional">bind</packagereq>
- <packagereq type="default">bind-chroot</packagereq>
<packagereq type="mandatory">dnssec-conf</packagereq>
+ <packagereq type="default">bind-chroot</packagereq>
+ <packagereq type="optional">bind</packagereq>
<packagereq type="optional">dnsperf</packagereq>
<packagereq type="optional">ldns</packagereq>
<packagereq type="optional">nsd</packagereq>
@@ -3802,10 +3949,12 @@
<name xml:lang="zu">Ukuxhasa kwesiDashi</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>nl</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-nl</packagereq>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-nl</packagereq>
+ <packagereq type="conditional" requires="childsplay">childsplay-alphabet_sounds_nl</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-nl</packagereq>
<packagereq type="conditional" requires="gcompris">gcompris-sound-nl</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-nl</packagereq>
@@ -3815,6 +3964,8 @@
<packagereq type="conditional" requires="koffice-core">koffice-langpack-nl</packagereq>
<packagereq type="conditional" requires="LabPlot-doc">LabPlot-doc-nl</packagereq>
<packagereq type="conditional" requires="moodle">moodle-nl</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-nl</packagereq>
+ <packagereq type="conditional" requires="nqc-doc">nqc-doc-nl</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-nl</packagereq>
<packagereq type="conditional" requires="tesseract">tesseract-langpack-nl</packagereq>
</packagelist>
@@ -3934,18 +4085,18 @@
<packagereq type="default">eclipse-pydev</packagereq>
<packagereq type="default">eclipse-rpm-editor</packagereq>
<packagereq type="default">eclipse-subclipse</packagereq>
- <packagereq type="optional">eclipse-cmake</packagereq>
+ <packagereq type="optional">eclipse-cmakeed</packagereq>
<packagereq type="optional">eclipse-egit</packagereq>
<packagereq type="optional">eclipse-epic</packagereq>
<packagereq type="optional">eclipse-findbugs</packagereq>
<packagereq type="optional">eclipse-moreunit</packagereq>
+ <packagereq type="optional">eclipse-mylyn-trac</packagereq>
<packagereq type="optional">eclipse-photran</packagereq>
<packagereq type="optional">eclipse-phpeclipse</packagereq>
<packagereq type="optional">eclipse-quickrex</packagereq>
<packagereq type="optional">eclipse-rpmstubby</packagereq>
<packagereq type="optional">eclipse-shelled</packagereq>
<packagereq type="optional">eclipse-slide</packagereq>
- <packagereq type="optional">eclipse-mylyn-trac</packagereq>
</packagelist>
</group>
<group>
@@ -4117,6 +4268,148 @@
</packagelist>
</group>
<group>
+ <id>education</id>
+ <name>Educational Software</name>
+ <name xml:lang="ar">برامج تعليمية</name>
+ <name xml:lang="as">শিক্ষাবিজ্ঞানৰ চালনাজ্ঞান</name>
+ <name xml:lang="bal">برنامه آموزشی</name>
+ <name xml:lang="bg">Учебен софтуер</name>
+ <name xml:lang="bn_IN">শিক্ষামূলক সফ্টওয়্যার</name>
+ <name xml:lang="ca">Programari educatiu</name>
+ <name xml:lang="cs">Vzdělávací programy</name>
+ <name xml:lang="da">Undervisningssoftware</name>
+ <name xml:lang="de">Bildungssoftware</name>
+ <name xml:lang="el">Εκπαιδευτικό λογισμικό</name>
+ <name xml:lang="es">Software Educacional</name>
+ <name xml:lang="et">Õppetarkvara</name>
+ <name xml:lang="fi">Opetusohjelmistoja</name>
+ <name xml:lang="fr">Logiciel éducatif</name>
+ <name xml:lang="gu">શૈક્ષણિક સોફ્ટવેર</name>
+ <name xml:lang="he">תוכנה חינוכית</name>
+ <name xml:lang="hi">शैक्षणिक सॉफ़्टवेयर</name>
+ <name xml:lang="hr">Obrazovni softver</name>
+ <name xml:lang="hu">Oktatóprogramok</name>
+ <name xml:lang="id">Perangkat Lunak Edukasi</name>
+ <name xml:lang="is">Fræðsluhugbúnaður</name>
+ <name xml:lang="it">Programmi educativi</name>
+ <name xml:lang="ja">教育用ソフトウェア</name>
+ <name xml:lang="kn">ಶೈಕ್ಷಣಿಕ ತಂತ್ರಾಂಶ</name>
+ <name xml:lang="ko">교육용 소프트웨어 </name>
+ <name xml:lang="lv">Izglītojošā programmatūra</name>
+ <name xml:lang="mai">शैक्षणिक साफ्टवेयर</name>
+ <name xml:lang="ml">വിദ്യാഭ്യാസത്തിനുളള സോഫ്റ്റ്‌വെയര്‍</name>
+ <name xml:lang="mr">शैक्षणिक सॉफ्टवेअर</name>
+ <name xml:lang="ms">Perisian Pendidikan</name>
+ <name xml:lang="nb">Utdanningsprogrammer</name>
+ <name xml:lang="ne">शैक्षिक सफ्टवेयर</name>
+ <name xml:lang="nl">Educatieve software</name>
+ <name xml:lang="or">ଶିକ୍ଷା ସମ୍ବନ୍ଧିତ ସଫ୍ଟୱେର</name>
+ <name xml:lang="pa">ਵਿੱਦਿਅਕ ਸਾਫਟਵੇਅਰ</name>
+ <name xml:lang="pl">Oprogramowanie edukacyjne</name>
+ <name xml:lang="pt">'Software' Educativo</name>
+ <name xml:lang="pt_BR">Softwares educacionais</name>
+ <name xml:lang="ro">Programe educaționale</name>
+ <name xml:lang="ru">Развивающие программы</name>
+ <name xml:lang="sk">Vzdelávací softvér</name>
+ <name xml:lang="sl">Izobraževalno programje</name>
+ <name xml:lang="sq">"Software" Arsimor</name>
+ <name xml:lang="sr">Образовни софтвер</name>
+ <name xml:lang="sr@Latn">Obrazovni softver</name>
+ <name xml:lang="sr@latin">Obrazovni softver</name>
+ <name xml:lang="sv">Utbildningsprogramvara</name>
+ <name xml:lang="ta">கல்வி மென்பொருள்</name>
+ <name xml:lang="te">విద్యాసంభందమైన సాఫ్ట్‍‌వేర్</name>
+ <name xml:lang="tg">Барномаҳои таълимӣ</name>
+ <name xml:lang="th">โปรแกรมเพื่อการศึกษา</name>
+ <name xml:lang="tr">Eğitim Yazılımı</name>
+ <name xml:lang="uk">Навчальні програми</name>
+ <name xml:lang="zh_CN">教育软件</name>
+ <name xml:lang="zh_TW">教育軟體</name>
+ <description>Educational software for learning</description>
+ <description xml:lang="ar">برامج تربوية للتعليم</description>
+ <description xml:lang="as">শিক্ষা গ্ৰহণৰ বাবে শিক্ষাবিজ্ঞানৰ চালনাজ্ঞান</description>
+ <description xml:lang="bal">برنامه آموزشی په یادگرگ</description>
+ <description xml:lang="bg">Учебен софтуер за учене</description>
+ <description xml:lang="bn_IN">শিক্ষামূলক সফ্টওয়্যার</description>
+ <description xml:lang="ca">Programari educatiu per a aprendre</description>
+ <description xml:lang="cs">Vzdělávací programy pro výuku</description>
+ <description xml:lang="da">Undervisningssoftware til indlæring</description>
+ <description xml:lang="de">Bildungssoftware für das Lernen</description>
+ <description xml:lang="el">Εκπαιδευτικό λογισμικό για μάθηση</description>
+ <description xml:lang="es">Software educacional para aprendizaje</description>
+ <description xml:lang="et">Hariv tarkvara õppetegevuseks</description>
+ <description xml:lang="fi">Opetusohjelmistoja</description>
+ <description xml:lang="fr">Logiciel éducatif d'apprentissage</description>
+ <description xml:lang="gu">શીખવા માટેના શૈક્ષણિક સોફ્ટવેર</description>
+ <description xml:lang="he">תוכנה חינוכית ללמידה</description>
+ <description xml:lang="hi">प्रशिक्षण के लिये शैक्षणिक सॉफ़्टवेयर</description>
+ <description xml:lang="hr">Obrazovni softver i učenje</description>
+ <description xml:lang="hu">Oktatóprogramok tanuláshoz</description>
+ <description xml:lang="id">Perangkat lunak edukasi untuk pembelajaran</description>
+ <description xml:lang="is">Fræðsluhugbúnaður</description>
+ <description xml:lang="it">Applicativi didattici e ludici per l'apprendimento</description>
+ <description xml:lang="ja">学習向け教育用ソフトウェア</description>
+ <description xml:lang="kn">ಕಲಿಕೆಗಾಗಿ ಶೈಕ್ಷಣಿಕ ತಂತ್ರಾಂಶ </description>
+ <description xml:lang="ko">학습을 위한 교육용 소프트웨어</description>
+ <description xml:lang="lv">Izglītojošā programmatūra mācībām</description>
+ <description xml:lang="mai">प्रशिक्षण क' लेल शैक्षणिक साफ्टवेयर</description>
+ <description xml:lang="ml">പഠനത്തിനു് സഹായിക്കുന്ന സോഫ്റ്റ്‌വെയര്‍</description>
+ <description xml:lang="mr">शिकण्याकरीता शैक्षणिक सॉफ्टवेअर</description>
+ <description xml:lang="ms">Perisian pendidikan untuk pembelajaran</description>
+ <description xml:lang="nb">Utdanningsprogrammer for læring</description>
+ <description xml:lang="ne">अभ्यासका लागि शैक्षिक सफ्टवेयर</description>
+ <description xml:lang="nl">Educatieve software om te leren</description>
+ <description xml:lang="or">ଜାଣିବା ପାଇଁ ଶିକ୍ଷା ସମ୍ବନ୍ଧିତ ସଫ୍ଟୱେର</description>
+ <description xml:lang="pa">ਸਿੱਖਣ ਲਈ ਵਿੱਦਿਅਕ ਸਾਫਟਵੇਅਰ</description>
+ <description xml:lang="pl">Oprogramowanie edukacyjne</description>
+ <description xml:lang="pt">Aplicações educativas para a aprendizagem</description>
+ <description xml:lang="pt_BR">Softwares educacionais para aprendizado</description>
+ <description xml:lang="ro">Programe educaționale pentru învățat</description>
+ <description xml:lang="ru">Развивающие программы для обучения</description>
+ <description xml:lang="sk">Náučný softvér pre výuku</description>
+ <description xml:lang="sl">Izobraževalno programje za učenje</description>
+ <description xml:lang="sq">"Software" arsimor për nxënie</description>
+ <description xml:lang="sr">Образовни софтвер за учење</description>
+ <description xml:lang="sr@Latn">Obrazovni softver za učenje</description>
+ <description xml:lang="sr@latin">Obrazovni softver za učenje</description>
+ <description xml:lang="sv">Utbildningsprogramvara för inlärning</description>
+ <description xml:lang="ta">கற்க கல்வி மென்பொருள்</description>
+ <description xml:lang="te">నేర్చుకొనుటకు విద్యాసంభందమైన సాఫ్ట్‍‌వేర్</description>
+ <description xml:lang="tg">Барномаҳои таълими барои машқ</description>
+ <description xml:lang="th">โปรแกรมเพื่อการเรียนรู้</description>
+ <description xml:lang="tr">Öğrenim için eğitim yazılımı</description>
+ <description xml:lang="uk">Навчальні програми для розвитку</description>
+ <description xml:lang="zh_CN">教育软件,适合学习</description>
+ <description xml:lang="zh_TW">教育軟體,供學習之用</description>
+ <default>false</default>
+ <uservisible>true</uservisible>
+ <packagelist>
+ <packagereq type="conditional" requires="gcompris">gcompris-sound-en</packagereq>
+ <packagereq type="optional">anki</packagereq>
+ <packagereq type="optional">childsplay</packagereq>
+ <packagereq type="optional">corrida</packagereq>
+ <packagereq type="optional">drgeo</packagereq>
+ <packagereq type="optional">drgeo-doc</packagereq>
+ <packagereq type="optional">fantasdic</packagereq>
+ <packagereq type="optional">gcompris</packagereq>
+ <packagereq type="optional">genchemlab</packagereq>
+ <packagereq type="optional">glglobe</packagereq>
+ <packagereq type="optional">gperiodic</packagereq>
+ <packagereq type="optional">gtypist</packagereq>
+ <packagereq type="optional">justmoon-gtk</packagereq>
+ <packagereq type="optional">kdeedu</packagereq>
+ <packagereq type="optional">kdeedu-kstars</packagereq>
+ <packagereq type="optional">kdeedu-math</packagereq>
+ <packagereq type="optional">moodle</packagereq>
+ <packagereq type="optional">nightview</packagereq>
+ <packagereq type="optional">saoimage</packagereq>
+ <packagereq type="optional">skychart</packagereq>
+ <packagereq type="optional">starlab</packagereq>
+ <packagereq type="optional">stellarium</packagereq>
+ <packagereq type="optional">tuxtype2</packagereq>
+ </packagelist>
+ </group>
+ <group>
<id>electronic-lab</id>
<name>Electronic Lab</name>
<name xml:lang="as">ইলেক্ট্রনিক পৰীক্ষাগাৰ</name>
@@ -4127,6 +4420,7 @@
<name xml:lang="el">Ηλεκτρονικό εργαστήριο</name>
<name xml:lang="es">Laboratorio Electrónico</name>
<name xml:lang="fi">Elektroniikkalaboratorio</name>
+ <name xml:lang="fr">Labo électronique</name>
<name xml:lang="gu">ઇલેક્ટ્રોનિક લેબ</name>
<name xml:lang="hi">इलेक्ट्रॉनिक प्रयोगशाला</name>
<name xml:lang="hu">Elektronika Lab</name>
@@ -4136,6 +4430,7 @@
<name xml:lang="kn">ಎಲೆಕ್ರಾನಿಕ್ ಪ್ರಯೋಗಾಲಯ</name>
<name xml:lang="ko">전자 실습 </name>
<name xml:lang="mai">इलेक्ट्रानिक प्रयोगशाला</name>
+ <name xml:lang="ml">ഇലക്ട്രോണിക് ലാബ്</name>
<name xml:lang="mr">Electronic लॅब</name>
<name xml:lang="nl">Elektronisch lab</name>
<name xml:lang="or">ଇଲେକ୍ଟ୍ରୋନିକ ଲ୍ୟାବ</name>
@@ -4162,6 +4457,7 @@
<description xml:lang="el">Εργαλεία σχεδίασης και προσομοίωσης για μηχανικούς υλικού</description>
<description xml:lang="es">Herramientas de Diseño y Simulación para ingenieros</description>
<description xml:lang="fi">Suunnittelu- ja simulointityökaluja laitteistoinsinööreille</description>
+ <description xml:lang="fr">Outils de simulation et de conception pour les ingénieurs en électronique</description>
<description xml:lang="gu">હાર્ડવેર ઇજનેરો માટે રચના અને સિમ્યુલેશન સાધનો</description>
<description xml:lang="hi">हार्डवेयर इंजीनियर के लिए डिज़ायन व सिमुलेशन औज़ार</description>
<description xml:lang="hu">Tervező és szimulációs eszközök hardvermérnököknek</description>
@@ -4171,6 +4467,7 @@
<description xml:lang="kn">ಯಂತ್ರಾಂಶ ಇಂಜಿನಿಯರುಗಳಿಗಾಗಿನ ವಿನ್ಯಾಸ ಹಾಗು ಸಿಮುಲೇಶನ್ ಉಪಕರಣಗಳು</description>
<description xml:lang="ko">하드웨어 엔지니어를 위한 디자인 및 시뮬레이션 도구 </description>
<description xml:lang="mai">हार्डवेयर इंजीनियरक लेल डिजायन आ सिमुलेशन अओजार</description>
+ <description xml:lang="ml">ഹാര്‍ഡ്‌വെയര്‍ എഞ്ചീനിയര്‍ക്കുള്ള ഡിസൈന്‍ സിമുലേഷന്‍ ഉപകരണങ്ങള്‍</description>
<description xml:lang="mr">हार्डवेअर इंजिनीयर करीता रचना व सिम्यूलेशन साधन</description>
<description xml:lang="nl">Ontwerp- en simulatiehulpmiddelen voor hardware engineers</description>
<description xml:lang="or">ହାର୍ଡୱେର ଯନ୍ତ୍ରୀ ପାଇଁ ସଂରଚନା ଏବଂ ଅନୁକରଣ ସାଧନ</description>
@@ -4192,12 +4489,12 @@
<uservisible>true</uservisible>
<packagelist>
<packagereq type="default">alliance</packagereq>
- <packagereq type="default">arm-gp2x-linux-SDL</packagereq>
<packagereq type="default">arm-gp2x-linux-binutils</packagereq>
<packagereq type="default">arm-gp2x-linux-gcc</packagereq>
<packagereq type="default">arm-gp2x-linux-gcc-c++</packagereq>
<packagereq type="default">arm-gp2x-linux-glibc</packagereq>
<packagereq type="default">arm-gp2x-linux-kernel-headers</packagereq>
+ <packagereq type="default">arm-gp2x-linux-SDL</packagereq>
<packagereq type="default">arm-gp2x-linux-zlib</packagereq>
<packagereq type="default">avarice</packagereq>
<packagereq type="default">avr-binutils</packagereq>
@@ -4206,6 +4503,8 @@
<packagereq type="default">avr-gdb</packagereq>
<packagereq type="default">avrdude</packagereq>
<packagereq type="default">dfu-programmer</packagereq>
+ <packagereq type="default">dinotrace</packagereq>
+ <packagereq type="default">drawtiming</packagereq>
<packagereq type="default">electric</packagereq>
<packagereq type="default">gds2pov</packagereq>
<packagereq type="default">geda-docs</packagereq>
@@ -4219,32 +4518,44 @@
<packagereq type="default">gerbv</packagereq>
<packagereq type="default">ghdl</packagereq>
<packagereq type="default">gnucap</packagereq>
+ <packagereq type="default">gresistor</packagereq>
<packagereq type="default">gsim85</packagereq>
<packagereq type="default">gspiceui</packagereq>
<packagereq type="default">gtkterm</packagereq>
<packagereq type="default">gtkwave</packagereq>
+ <packagereq type="default">gwave</packagereq>
<packagereq type="default">irsim</packagereq>
<packagereq type="default">iverilog</packagereq>
+ <packagereq type="default">kicad</packagereq>
<packagereq type="default">ktechlab</packagereq>
<packagereq type="default">LabPlot</packagereq>
<packagereq type="default">linsmith</packagereq>
<packagereq type="default">magic</packagereq>
<packagereq type="default">netgen</packagereq>
<packagereq type="default">ngspice</packagereq>
- <packagereq type="default">qtoctave</packagereq>
- <packagereq type="default">qucs</packagereq>
+ <packagereq type="default">octave-forge</packagereq>
+ <packagereq type="default">pcb</packagereq>
<packagereq type="default">perl-Hardware-Verilog-Parser</packagereq>
<packagereq type="default">perl-Hardware-Vhdl-Lexer</packagereq>
<packagereq type="default">perl-Hardware-Vhdl-Parser</packagereq>
<packagereq type="default">perl-Hardware-Vhdl-Tidy</packagereq>
<packagereq type="default">perl-ModelSim-List</packagereq>
<packagereq type="default">perl-Perlilog</packagereq>
+ <packagereq type="default">perl-SystemC-Vregs</packagereq>
<packagereq type="default">perl-Verilog</packagereq>
+ <packagereq type="default">perl-Verilog-CodeGen</packagereq>
+ <packagereq type="default">perl-Verilog-Readmem</packagereq>
+ <packagereq type="default">pharosc</packagereq>
+ <packagereq type="default">pharosc-alliance</packagereq>
+ <packagereq type="default">pharosc-magic</packagereq>
+ <packagereq type="default">pharosc-synopsys</packagereq>
+ <packagereq type="default">pharosc-xcircuit</packagereq>
<packagereq type="default">picocom</packagereq>
- <packagereq type="default">pcb</packagereq>
<packagereq type="default">pikdev</packagereq>
<packagereq type="default">piklab</packagereq>
<packagereq type="default">pikloops</packagereq>
+ <packagereq type="default">qtoctave</packagereq>
+ <packagereq type="default">qucs</packagereq>
<packagereq type="default">sdcc</packagereq>
<packagereq type="default">sk2py</packagereq>
<packagereq type="default">tkcvs</packagereq>
@@ -4257,163 +4568,12 @@
<packagereq type="default">xorg-x11-fonts-ISO8859-1-100dpi</packagereq>
<packagereq type="default">xorg-x11-fonts-ISO8859-9-100dpi</packagereq>
<packagereq type="default">xorg-x11-fonts-Type1</packagereq>
- <packagereq type="optional">drawtiming</packagereq>
<packagereq type="optional">freehdl</packagereq>
- <packagereq type="optional">gresistor</packagereq>
- <packagereq type="optional">gwave</packagereq>
<packagereq type="optional">kdesvn</packagereq>
- <packagereq type="optional">kicad</packagereq>
<packagereq type="optional">minicom</packagereq>
- <packagereq type="optional">octave-forge</packagereq>
- <packagereq type="optional">qemu</packagereq>
<packagereq type="optional">planner</packagereq>
- <packagereq type="optional">pharosc</packagereq>
- <packagereq type="optional">pharosc-alliance</packagereq>
- <packagereq type="optional">pharosc-magic</packagereq>
- <packagereq type="optional">pharosc-synopsys</packagereq>
- <packagereq type="optional">pharosc-xcircuit</packagereq>
- </packagelist>
- </group>
- <group>
- <id>education</id>
- <name>Educational Software</name>
- <name xml:lang="ar">برامج تعليمية</name>
- <name xml:lang="as">শিক্ষাবিজ্ঞানৰ চালনাজ্ঞান</name>
- <name xml:lang="bal">برنامه آموزشی</name>
- <name xml:lang="bg">Учебен софтуер</name>
- <name xml:lang="bn_IN">শিক্ষামূলক সফ্টওয়্যার</name>
- <name xml:lang="ca">Programari educatiu</name>
- <name xml:lang="cs">Vzdělávací programy</name>
- <name xml:lang="da">Undervisningssoftware</name>
- <name xml:lang="de">Bildungssoftware</name>
- <name xml:lang="el">Εκπαιδευτικό λογισμικό</name>
- <name xml:lang="es">Software Educacional</name>
- <name xml:lang="et">Õppetarkvara</name>
- <name xml:lang="fi">Opetusohjelmistoja</name>
- <name xml:lang="fr">Logiciel éducatif</name>
- <name xml:lang="gu">શૈક્ષણિક સોફ્ટવેર</name>
- <name xml:lang="he">תוכנה חינוכית</name>
- <name xml:lang="hi">शैक्षणिक सॉफ़्टवेयर</name>
- <name xml:lang="hr">Obrazovni softver</name>
- <name xml:lang="hu">Oktatóprogramok</name>
- <name xml:lang="id">Perangkat Lunak Edukasi</name>
- <name xml:lang="is">Fræðsluhugbúnaður</name>
- <name xml:lang="it">Programmi educativi</name>
- <name xml:lang="ja">教育用ソフトウェア</name>
- <name xml:lang="kn">ಶೈಕ್ಷಣಿಕ ತಂತ್ರಾಂಶ</name>
- <name xml:lang="ko">교육용 소프트웨어 </name>
- <name xml:lang="lv">Izglītojošā programmatūra</name>
- <name xml:lang="mai">शैक्षणिक साफ्टवेयर</name>
- <name xml:lang="ml">വിദ്യാഭ്യാസത്തിനുളള സോഫ്റ്റ്‌വെയര്‍</name>
- <name xml:lang="mr">शैक्षणिक सॉफ्टवेअर</name>
- <name xml:lang="ms">Perisian Pendidikan</name>
- <name xml:lang="nb">Utdanningsprogrammer</name>
- <name xml:lang="ne">शैक्षिक सफ्टवेयर</name>
- <name xml:lang="nl">Educatieve software</name>
- <name xml:lang="or">ଶିକ୍ଷା ସମ୍ବନ୍ଧିତ ସଫ୍ଟୱେର</name>
- <name xml:lang="pa">ਵਿੱਦਿਅਕ ਸਾਫਟਵੇਅਰ</name>
- <name xml:lang="pl">Oprogramowanie edukacyjne</name>
- <name xml:lang="pt">'Software' Educativo</name>
- <name xml:lang="pt_BR">Softwares educacionais</name>
- <name xml:lang="ro">Programe educaționale</name>
- <name xml:lang="ru">Развивающие программы</name>
- <name xml:lang="sk">Vzdelávací softvér</name>
- <name xml:lang="sl">Izobraževalno programje</name>
- <name xml:lang="sq">"Software" Arsimor</name>
- <name xml:lang="sr">Образовни софтвер</name>
- <name xml:lang="sr@Latn">Obrazovni softver</name>
- <name xml:lang="sr@latin">Obrazovni softver</name>
- <name xml:lang="sv">Utbildningsprogramvara</name>
- <name xml:lang="ta">கல்வி மென்பொருள்</name>
- <name xml:lang="te">విద్యాసంభందమైన సాఫ్ట్‍‌వేర్</name>
- <name xml:lang="tg">Барномаҳои таълимӣ</name>
- <name xml:lang="th">โปรแกรมเพื่อการศึกษา</name>
- <name xml:lang="tr">Eğitim Yazılımı</name>
- <name xml:lang="uk">Навчальні програми</name>
- <name xml:lang="zh_CN">教育软件</name>
- <name xml:lang="zh_TW">教育軟體</name>
- <description>Educational software for learning</description>
- <description xml:lang="ar">برامج تربوية للتعليم</description>
- <description xml:lang="as">শিক্ষা গ্ৰহণৰ বাবে শিক্ষাবিজ্ঞানৰ চালনাজ্ঞান</description>
- <description xml:lang="bal">برنامه آموزشی په یادگرگ</description>
- <description xml:lang="bg">Учебен софтуер за учене</description>
- <description xml:lang="bn_IN">শিক্ষামূলক সফ্টওয়্যার</description>
- <description xml:lang="ca">Programari educatiu per a aprendre</description>
- <description xml:lang="cs">Vzdělávací programy pro výuku</description>
- <description xml:lang="da">Undervisningssoftware til indlæring</description>
- <description xml:lang="de">Bildungssoftware für das Lernen</description>
- <description xml:lang="el">Εκπαιδευτικό λογισμικό για μάθηση</description>
- <description xml:lang="es">Software educacional para aprendizaje</description>
- <description xml:lang="et">Hariv tarkvara õppetegevuseks</description>
- <description xml:lang="fi">Opetusohjelmistoja</description>
- <description xml:lang="fr">Logiciel éducatif d'apprentissage</description>
- <description xml:lang="gu">શીખવા માટેના શૈક્ષણિક સોફ્ટવેર</description>
- <description xml:lang="he">תוכנה חינוכית ללמידה</description>
- <description xml:lang="hi">प्रशिक्षण के लिये शैक्षणिक सॉफ़्टवेयर</description>
- <description xml:lang="hr">Obrazovni softver i učenje</description>
- <description xml:lang="hu">Oktatóprogramok tanuláshoz</description>
- <description xml:lang="id">Perangkat lunak edukasi untuk pembelajaran</description>
- <description xml:lang="is">Fræðsluhugbúnaður</description>
- <description xml:lang="it">Applicativi didattici e ludici per l'apprendimento</description>
- <description xml:lang="ja">学習向け教育用ソフトウェア</description>
- <description xml:lang="kn">ಕಲಿಕೆಗಾಗಿ ಶೈಕ್ಷಣಿಕ ತಂತ್ರಾಂಶ </description>
- <description xml:lang="ko">학습을 위한 교육용 소프트웨어</description>
- <description xml:lang="lv">Izglītojošā programmatūra mācībām</description>
- <description xml:lang="mai">प्रशिक्षण क' लेल शैक्षणिक साफ्टवेयर</description>
- <description xml:lang="ml">പഠനത്തിനു് സഹായിക്കുന്ന സോഫ്റ്റ്‌വെയര്‍</description>
- <description xml:lang="mr">शिकण्याकरीता शैक्षणिक सॉफ्टवेअर</description>
- <description xml:lang="ms">Perisian pendidikan untuk pembelajaran</description>
- <description xml:lang="nb">Utdanningsprogrammer for læring</description>
- <description xml:lang="ne">अभ्यासका लागि शैक्षिक सफ्टवेयर</description>
- <description xml:lang="nl">Educatieve software om te leren</description>
- <description xml:lang="or">ଜାଣିବା ପାଇଁ ଶିକ୍ଷା ସମ୍ବନ୍ଧିତ ସଫ୍ଟୱେର</description>
- <description xml:lang="pa">ਸਿੱਖਣ ਲਈ ਵਿੱਦਿਅਕ ਸਾਫਟਵੇਅਰ</description>
- <description xml:lang="pl">Oprogramowanie edukacyjne</description>
- <description xml:lang="pt">Aplicações educativas para a aprendizagem</description>
- <description xml:lang="pt_BR">Softwares educacionais para aprendizado</description>
- <description xml:lang="ro">Programe educaționale pentru învățat</description>
- <description xml:lang="ru">Развивающие программы для обучения</description>
- <description xml:lang="sk">Náučný softvér pre výuku</description>
- <description xml:lang="sl">Izobraževalno programje za učenje</description>
- <description xml:lang="sq">"Software" arsimor për nxënie</description>
- <description xml:lang="sr">Образовни софтвер за учење</description>
- <description xml:lang="sr@Latn">Obrazovni softver za učenje</description>
- <description xml:lang="sr@latin">Obrazovni softver za učenje</description>
- <description xml:lang="sv">Utbildningsprogramvara för inlärning</description>
- <description xml:lang="ta">கற்க கல்வி மென்பொருள்</description>
- <description xml:lang="te">నేర్చుకొనుటకు విద్యాసంభందమైన సాఫ్ట్‍‌వేర్</description>
- <description xml:lang="tg">Барномаҳои таълими барои машқ</description>
- <description xml:lang="th">โปรแกรมเพื่อการเรียนรู้</description>
- <description xml:lang="tr">Öğrenim için eğitim yazılımı</description>
- <description xml:lang="uk">Навчальні програми для розвитку</description>
- <description xml:lang="zh_CN">教育软件,适合学习</description>
- <description xml:lang="zh_TW">教育軟體,供學習之用</description>
- <default>false</default>
- <uservisible>true</uservisible>
- <packagelist>
- <packagereq type="conditional" requires="gcompris">gcompris-sound-en</packagereq>
- <packagereq type="optional">anki</packagereq>
- <packagereq type="optional">childsplay</packagereq>
- <packagereq type="optional">corrida</packagereq>
- <packagereq type="optional">drgeo</packagereq>
- <packagereq type="optional">drgeo-doc</packagereq>
- <packagereq type="optional">fantasdic</packagereq>
- <packagereq type="optional">gcompris</packagereq>
- <packagereq type="optional">genchemlab</packagereq>
- <packagereq type="optional">glglobe</packagereq>
- <packagereq type="optional">gperiodic</packagereq>
- <packagereq type="optional">gtypist</packagereq>
- <packagereq type="optional">justmoon</packagereq>
- <packagereq type="optional">kdeedu</packagereq>
- <packagereq type="optional">kdeedu-kstars</packagereq>
- <packagereq type="optional">kdeedu-math</packagereq>
- <packagereq type="optional">moodle</packagereq>
- <packagereq type="optional">nightview</packagereq>
- <packagereq type="optional">saoimage</packagereq>
- <packagereq type="optional">skychart</packagereq>
- <packagereq type="optional">starlab</packagereq>
- <packagereq type="optional">stellarium</packagereq>
- <packagereq type="optional">tuxtype2</packagereq>
+ <packagereq type="optional">qemu</packagereq>
+ <packagereq type="optional">rfdump</packagereq>
</packagelist>
</group>
<group>
@@ -4581,7 +4741,6 @@
<packagereq type="optional">funtools</packagereq>
<packagereq type="optional">gabedit</packagereq>
<packagereq type="optional">galculator</packagereq>
- <packagereq type="optional">gchempaint</packagereq>
<packagereq type="optional">gdl</packagereq>
<packagereq type="optional">geant321</packagereq>
<packagereq type="optional">genius</packagereq>
@@ -4721,11 +4880,10 @@
<name xml:lang="zh_TW">世界語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>eo</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-eo</packagereq>
- <packagereq type="conditional" requires="kdelibs">kde-l10n-Esperanto</packagereq>
<packagereq type="optional">m17n-contrib-esperanto</packagereq>
</packagelist>
</group>
@@ -4806,9 +4964,10 @@
<name xml:lang="zu">Ukuxhasa kwesi-Estoniya </name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>et</langonly>
<packagelist>
+ <packagereq type="conditional" requires="eclipse-platform">eclipse-nls-et</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-ee</packagereq>
<packagereq type="conditional" requires="hyphen">hyphen-et</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Estonian</packagereq>
@@ -4887,12 +5046,22 @@
<name xml:lang="zh_TW">衣索匹亞語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>am</langonly>
<packagelist>
<packagereq type="default">abyssinica-fonts</packagereq>
<packagereq type="optional">m17n-db-amharic</packagereq>
<packagereq type="optional">scim-tables-amharic</packagereq>
+ <packagereq type="optional">senamirmir-washra-fantuwua-fonts</packagereq>
+ <packagereq type="optional">senamirmir-washra-fonts</packagereq>
+ <packagereq type="optional">senamirmir-washra-hiwua-fonts</packagereq>
+ <packagereq type="optional">senamirmir-washra-jiret-fonts</packagereq>
+ <packagereq type="optional">senamirmir-washra-tint-fonts</packagereq>
+ <packagereq type="optional">senamirmir-washra-wookianos-fonts</packagereq>
+ <packagereq type="optional">senamirmir-washra-yebse-fonts</packagereq>
+ <packagereq type="optional">senamirmir-washra-yigezu-bisrat-goffer-fonts</packagereq>
+ <packagereq type="optional">senamirmir-washra-yigezu-bisrat-gothic-fonts</packagereq>
+ <packagereq type="optional">senamirmir-washra-zelan-fonts</packagereq>
<packagereq type="optional">xorg-x11-fonts-ethiopic</packagereq>
</packagelist>
</group>
@@ -4963,7 +5132,7 @@
<name xml:lang="zh_TW">法羅語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>fo</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-fo</packagereq>
@@ -5081,8 +5250,50 @@
<packagereq type="mandatory">mercurial</packagereq>
<packagereq type="mandatory">mock</packagereq>
<packagereq type="mandatory">plague-client</packagereq>
+ <packagereq type="mandatory">redhat-rpm-config</packagereq>
<packagereq type="mandatory">rpm-build</packagereq>
<packagereq type="mandatory">rpmdevtools</packagereq>
+ <packagereq type="optional">cpanspec</packagereq>
+ </packagelist>
+ </group>
+ <group>
+ <id>fijian-support</id>
+ <name>Fijian Support</name>
+ <name xml:lang="as">ফিজিয়ান ভাষাৰ সমৰ্থন</name>
+ <name xml:lang="bn_IN">ফিজিয়ান ভাষা ব্যবহারের সহায়তা</name>
+ <name xml:lang="ca">Suport per al fijià</name>
+ <name xml:lang="da">Understøttelse af fijiansk</name>
+ <name xml:lang="de">Unterstützung für Fijian</name>
+ <name xml:lang="es">Soporte para Fijian</name>
+ <name xml:lang="fi">Fidžin kielituki</name>
+ <name xml:lang="fr">Prise en charge du fidjien</name>
+ <name xml:lang="gu">ફિઝિયન આધાર</name>
+ <name xml:lang="hi">फिजियन समर्थन</name>
+ <name xml:lang="hu">Fidzsi támogatás</name>
+ <name xml:lang="is">Fidjíska</name>
+ <name xml:lang="it">Supporto lingua fiji</name>
+ <name xml:lang="kn">ಫಿಜಿಯನ್ ಬೆಂಬಲ</name>
+ <name xml:lang="ml">ഫിജിയന്‍ പിന്തുണ</name>
+ <name xml:lang="mr">फिजियन समर्थन</name>
+ <name xml:lang="nl">Fijian Support</name>
+ <name xml:lang="or">ଫିଜିଆନ ସହାୟତା</name>
+ <name xml:lang="pa">ਫਿਜ਼ੀ ਸਹਿਯੋਗ</name>
+ <name xml:lang="pl">Obsługa fidżyjskiego</name>
+ <name xml:lang="pt">Suporte a Fidjiano</name>
+ <name xml:lang="pt_BR">Suporte à Fijiano</name>
+ <name xml:lang="ru">Поддержка языка фиджи</name>
+ <name xml:lang="sk">Fidžská podpora</name>
+ <name xml:lang="sr">Подршка за фиџијан</name>
+ <name xml:lang="sr@latin">Podrška za fidžijan</name>
+ <name xml:lang="sv">Stöd för fijianska</name>
+ <name xml:lang="ta">ஃபிஜியன்ியன் துணை</name>
+ <name xml:lang="te">ఫిజియన్ మద్దతు</name>
+ <description/>
+ <default>false</default>
+ <uservisible>true</uservisible>
+ <langonly>fj</langonly>
+ <packagelist>
+ <packagereq type="conditional" requires="hunspell">hunspell-fj</packagereq>
</packagelist>
</group>
<group>
@@ -5137,7 +5348,7 @@
<name xml:lang="zh_TW">菲律賓語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>fil</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-tl</packagereq>
@@ -5221,9 +5432,10 @@
<name xml:lang="zu">Ukuxhasa kweSifinishi</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>fi</langonly>
<packagelist>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-fi</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-fi</packagereq>
<packagereq type="conditional" requires="gcompris">gcompris-sound-fi</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Finnish</packagereq>
@@ -5258,6 +5470,7 @@
<name xml:lang="kn">ಅಕ್ಷರಶೈಲಿ ವಿನ್ಯಾಸ ಹಾಗು ಪ್ಯಾಕೇಜು ಮಾಡುವಿಕೆ</name>
<name xml:lang="ko">글꼴 디자인 및 패키징 </name>
<name xml:lang="mai">फान्ट डिजायन आ संकुलन</name>
+ <name xml:lang="ml">ഫോണ്ട് ഡിസൈനിങും പാക്കേജിങു്</name>
<name xml:lang="mr">फॉन्ट रचना व संकुलन</name>
<name xml:lang="nl">Lettertypen ontwerpen en samenstellen</name>
<name xml:lang="or">ଅକ୍ଷରରୂପ ସଂରଚନା ଏବଂ ପ୍ୟାକେଜିଙ୍ଗ</name>
@@ -5293,13 +5506,14 @@
<description xml:lang="kn">ಈ ಉಪಕರಣಗಳ ಸಮೂಹವು ಅಕ್ಷರಶೈಲಿಗಳ ವಿಕಸನ, ಮಾರ್ಪಡಿಸುವಿಕೆ, ಕೌಶಲ್ಯಪೂರ್ವಕವಾಗಿ ನಿರ್ವಹಿಸುವಿಕೆ ಹಾಗು ಅಕ್ಷರಶೈಲಿಯನ್ನು ಪ್ಯಾಕೇಜ್‍ ಮಾಡಲು ನೆರವಾಗುತ್ತದೆ.</description>
<description xml:lang="ko">이 그룹은 글꼴 디자인, 수정, 조정 및 패키징에 사용되는 도구 모음입니다. </description>
<description xml:lang="mai">ई समूह अओजारक संग्रह अछि जे फान्ट के डिज़ायन, रूपांतरण, जोड़-तोड़ और संकुलन में प्रयुक्त होता है.</description>
+ <description xml:lang="ml">അക്ഷരസഞ്ചയങ്ങള്‍ തയ്യാറാക്കി, മാറ്റങ്ങള്‍ വരുത്തി, പാക്കേജ് ചെയ്യുന്നതിനുള്ള ഉപകരണങ്ങളുടെ ഒരു ശേഖരമാണു് ഈ കൂട്ടം.</description>
<description xml:lang="mr">हा गट रचना, संपादन, कुशल हाताळणी व फॉन्ट संकुलन अंतर्गत वापरण्याजोगी साधनांचा समुह आहे.</description>
<description xml:lang="nl">Deze groep is een collectie van hulpmiddelen gebruikt voor het ontwerpen, wijzigen, manipuleren en samenstellen van lettertypen.</description>
<description xml:lang="or">ଅକ୍ଷରରୂପ ସଂରଚନା, ପରିବର୍ତ୍ତନ, ପ୍ରକଳନ, ଏବଂ ପ୍ୟାକେଜିଙ୍ଗ ପାଇଁ ବ୍ୟବହୃତ ଉପକରଣମାନଙ୍କର ଗୋଟିଏ ସମଷ୍ଟି ଅଟେ।</description>
<description xml:lang="pa">ਇਹ ਗਰੁੱਪ ਵਿੱਚ ਟੂਲਾਂ ਦਾ ਭੰਡਾਰ ਹੈ, ਜੋ ਕਿ ਫੋਂਟ ਡਿਜ਼ਾਇਨ ਕਰਨ, ਸੋਧਣ, ਇਸਤੇਮਾਲ ਅਤੇ ਪੈਕੇਜ ਬਣਾਉਣ ਲਈ ਵਰਤੇ ਜਾਂਦੇ ਹਨ।</description>
<description xml:lang="pl">Ta grupa jest zbiorem narzędzi używanych w projektowaniu, modyfikowaniu, obróbce i tworzeniu pakietów z czcionkami.</description>
<description xml:lang="pt">Este grupo é uma colecção de ferramentas utilizadas no desenho, modificação, manipulação e criação de pacotes de fontes.</description>
- <description xml:lang="pt_BR">Este grupo é um coleção de ferramentas usadas no desenho, modificação, manipulação e empacotamento de fontes.</description>
+ <description xml:lang="pt_BR">Este grupo é uma coleção de ferramentas usadas no desenho, modificação, manipulação e empacotamento de fontes.</description>
<description xml:lang="ru">Группа представляет собой набор утилит для разработки, изменения, манипуляции и упаковки шрифтов.</description>
<description xml:lang="sk">Táto skupina zahŕňa nástroje používane k návrhu, vytváraniu a úprave písem a balíčkov s písmami.</description>
<description xml:lang="sr">Ова група је скуп алатки које се користе за дизајн, измену, обраду, и паковање фонтова.</description>
@@ -5484,18 +5698,25 @@
<packagereq type="default">thai-scalable-waree-fonts</packagereq>
<packagereq type="default">un-core-fonts-dotum</packagereq>
<packagereq type="default">vlgothic-fonts</packagereq>
+ <packagereq type="optional">allgeyer-musiqwik-fonts</packagereq>
+ <packagereq type="optional">allgeyer-musisync-fonts</packagereq>
<packagereq type="optional">apanov-edrip-fonts</packagereq>
<packagereq type="optional">apanov-heuristica-fonts</packagereq>
+ <packagereq type="optional">aplus-fsf-KAPL-fonts</packagereq>
<packagereq type="optional">asana-math-fonts</packagereq>
<packagereq type="optional">baekmuk-ttf-batang-fonts</packagereq>
<packagereq type="optional">baekmuk-ttf-dotum-fonts</packagereq>
<packagereq type="optional">baekmuk-ttf-gulim-fonts</packagereq>
<packagereq type="optional">baekmuk-ttf-hline-fonts</packagereq>
+ <packagereq type="optional">beteckna-fonts</packagereq>
+ <packagereq type="optional">beteckna-lower-case-fonts</packagereq>
+ <packagereq type="optional">beteckna-small-caps-fonts</packagereq>
<packagereq type="optional">bitstream-vera-sans-fonts</packagereq>
<packagereq type="optional">bitstream-vera-sans-mono-fonts</packagereq>
<packagereq type="optional">bitstream-vera-serif-fonts</packagereq>
<packagereq type="optional">brettfont-fonts</packagereq>
<packagereq type="optional">cf-bonveno-fonts</packagereq>
+ <packagereq type="optional">chisholm-letterslaughing-fonts</packagereq>
<packagereq type="optional">chisholm-to-be-continued-fonts</packagereq>
<packagereq type="optional">cjkuni-ukai-fonts</packagereq>
<packagereq type="optional">ctan-cm-lgc-roman-fonts</packagereq>
@@ -5508,13 +5729,15 @@
<packagereq type="optional">dejavu-lgc-sans-fonts</packagereq>
<packagereq type="optional">dejavu-lgc-sans-mono-fonts</packagereq>
<packagereq type="optional">dejavu-lgc-serif-fonts</packagereq>
- <packagereq type="optional">denenmo-music-fonts</packagereq>
+ <packagereq type="optional">denemo-music-fonts</packagereq>
<packagereq type="optional">dustin-domestic-manners-fonts</packagereq>
<packagereq type="optional">dustin-dustismo-roman-fonts</packagereq>
<packagereq type="optional">dustin-dustismo-sans-fonts</packagereq>
<packagereq type="optional">ecolier-court-fonts</packagereq>
<packagereq type="optional">ecolier-court-lignes-fonts</packagereq>
- <packagereq type="optional">fonts-truetype-apl</packagereq>
+ <packagereq type="optional">extremetuxracer-papercuts-fonts</packagereq>
+ <packagereq type="optional">extremetuxracer-papercuts-outline-fonts</packagereq>
+ <packagereq type="optional">freecol-imperator-fonts</packagereq>
<packagereq type="optional">freecol-shadowedblack-fonts</packagereq>
<packagereq type="optional">gfs-ambrosia-fonts</packagereq>
<packagereq type="optional">gfs-artemisia-fonts</packagereq>
@@ -5522,6 +5745,7 @@
<packagereq type="optional">gfs-bodoni-classic-fonts</packagereq>
<packagereq type="optional">gfs-bodoni-fonts</packagereq>
<packagereq type="optional">gfs-complutum-fonts</packagereq>
+ <packagereq type="optional">gfs-decker-fonts</packagereq>
<packagereq type="optional">gfs-didot-classic-fonts</packagereq>
<packagereq type="optional">gfs-didot-fonts</packagereq>
<packagereq type="optional">gfs-eustace-fonts</packagereq>
@@ -5533,32 +5757,41 @@
<packagereq type="optional">gfs-nicefore-fonts</packagereq>
<packagereq type="optional">gfs-olga-fonts</packagereq>
<packagereq type="optional">gfs-porson-fonts</packagereq>
+ <packagereq type="optional">gfs-pyrsos-fonts</packagereq>
<packagereq type="optional">gfs-solomos-fonts</packagereq>
<packagereq type="optional">gfs-theokritos-fonts</packagereq>
+ <packagereq type="optional">gnu-free-mono-fonts</packagereq>
+ <packagereq type="optional">gnu-free-sans-fonts</packagereq>
+ <packagereq type="optional">gnu-free-serif-fonts</packagereq>
<packagereq type="optional">google-droid-sans-fonts</packagereq>
<packagereq type="optional">google-droid-sans-mono-fonts</packagereq>
<packagereq type="optional">google-droid-serif-fonts</packagereq>
- <packagereq type="optional">gnu-free-fonts</packagereq>
<packagereq type="optional">hanazono-fonts</packagereq>
<packagereq type="optional">hartke-aurulent-sans-fonts</packagereq>
<packagereq type="optional">hartke-aurulent-sans-mono-fonts</packagereq>
<packagereq type="optional">icelandic-fonts</packagereq>
- <packagereq type="optional">levien-inconsolata-fonts</packagereq>
+ <packagereq type="optional">inkboy-fonts</packagereq>
+ <packagereq type="optional">ipa-gothic-fonts</packagereq>
+ <packagereq type="optional">ipa-mincho-fonts</packagereq>
+ <packagereq type="optional">ipa-pgothic-fonts</packagereq>
+ <packagereq type="optional">ipa-pmincho-fonts</packagereq>
<packagereq type="optional">khmeros-battambang-fonts</packagereq>
<packagereq type="optional">khmeros-bokor-fonts</packagereq>
<packagereq type="optional">khmeros-handwritten-fonts</packagereq>
- <packagereq type="optional">khmeros-metalchrieng-fonts</packagereq>
+ <packagereq type="optional">khmeros-metal-chrieng-fonts</packagereq>
<packagereq type="optional">khmeros-muol-fonts</packagereq>
<packagereq type="optional">khmeros-siemreap-fonts</packagereq>
<packagereq type="optional">kurdit-unikurd-web-fonts</packagereq>
+ <packagereq type="optional">levien-inconsolata-fonts</packagereq>
<packagereq type="optional">lilypond-aybabtu-fonts</packagereq>
<packagereq type="optional">lilypond-century-schoolbook-l-fonts</packagereq>
<packagereq type="optional">lilypond-emmentaler-fonts</packagereq>
- <packagereq type="optional">lilypond-feta-fonts</packagereq>
<packagereq type="optional">lilypond-feta-alphabet-fonts</packagereq>
<packagereq type="optional">lilypond-feta-braces-fonts</packagereq>
+ <packagereq type="optional">lilypond-feta-fonts</packagereq>
<packagereq type="optional">lilypond-parmesan-fonts</packagereq>
<packagereq type="optional">linux-libertine-fonts</packagereq>
+ <packagereq type="optional">lohit-assamese-fonts</packagereq>
<packagereq type="optional">lohit-kashmiri-fonts</packagereq>
<packagereq type="optional">lohit-konkani-fonts</packagereq>
<packagereq type="optional">lohit-malayalam-fonts</packagereq>
@@ -5571,11 +5804,14 @@
<packagereq type="optional">mgopen-cosmetica-fonts</packagereq>
<packagereq type="optional">mgopen-modata-fonts</packagereq>
<packagereq type="optional">mgopen-moderna-fonts</packagereq>
- <packagereq type="optional">mona-fonts-sazanami</packagereq>
- <packagereq type="optional">mona-fonts-VLGothic</packagereq>
+ <packagereq type="optional">mscore-mscore-fonts</packagereq>
<packagereq type="optional">myanmar3-unicode-fonts</packagereq>
<packagereq type="optional">nafees-web-naskh-fonts</packagereq>
+ <packagereq type="optional">oflb-goudy-bookletter-1911-fonts</packagereq>
+ <packagereq type="optional">oflb-notcouriersans-fonts</packagereq>
+ <packagereq type="optional">oflb-riordonfancy-fonts</packagereq>
<packagereq type="optional">oldstandard-sfd-fonts</packagereq>
+ <packagereq type="optional">openoffice.org-opensymbol-fonts</packagereq>
<packagereq type="optional">roadstencil-fonts</packagereq>
<packagereq type="optional">samyak-devanagari-fonts</packagereq>
<packagereq type="optional">samyak-gujarati-fonts</packagereq>
@@ -5585,8 +5821,19 @@
<packagereq type="optional">sarai-fonts</packagereq>
<packagereq type="optional">sazanami-gothic-fonts</packagereq>
<packagereq type="optional">sazanami-mincho-fonts</packagereq>
+ <packagereq type="optional">senamirmir-washra-fantuwua-fonts</packagereq>
+ <packagereq type="optional">senamirmir-washra-fonts</packagereq>
+ <packagereq type="optional">senamirmir-washra-hiwua-fonts</packagereq>
+ <packagereq type="optional">senamirmir-washra-jiret-fonts</packagereq>
+ <packagereq type="optional">senamirmir-washra-tint-fonts</packagereq>
+ <packagereq type="optional">senamirmir-washra-wookianos-fonts</packagereq>
+ <packagereq type="optional">senamirmir-washra-yebse-fonts</packagereq>
+ <packagereq type="optional">senamirmir-washra-yigezu-bisrat-goffer-fonts</packagereq>
+ <packagereq type="optional">senamirmir-washra-yigezu-bisrat-gothic-fonts</packagereq>
+ <packagereq type="optional">senamirmir-washra-zelan-fonts</packagereq>
<packagereq type="optional">serafettin-cartoon-fonts</packagereq>
<packagereq type="optional">sil-andika-fonts</packagereq>
+ <packagereq type="optional">sil-charis-compact-fonts</packagereq>
<packagereq type="optional">sil-charis-fonts</packagereq>
<packagereq type="optional">sil-doulos-fonts</packagereq>
<packagereq type="optional">sil-gentium-alt-fonts</packagereq>
@@ -5608,10 +5855,10 @@
<packagereq type="optional">stix-pua-fonts</packagereq>
<packagereq type="optional">stix-sizes-fonts</packagereq>
<packagereq type="optional">stix-variants-fonts</packagereq>
- <packagereq type="optional">thibault-fonts-essays1743</packagereq>
- <packagereq type="optional">thibault-fonts-isabella</packagereq>
- <packagereq type="optional">thibault-fonts-rockets</packagereq>
- <packagereq type="optional">thibault-fonts-staypuft</packagereq>
+ <packagereq type="optional">thibault-essays1743-fonts</packagereq>
+ <packagereq type="optional">thibault-isabella-fonts</packagereq>
+ <packagereq type="optional">thibault-rockets-fonts</packagereq>
+ <packagereq type="optional">thibault-staypuft-fonts</packagereq>
<packagereq type="optional">tibetan-machine-uni-fonts</packagereq>
<packagereq type="optional">tiresias-info-fonts</packagereq>
<packagereq type="optional">tiresias-info-z-fonts</packagereq>
@@ -5621,6 +5868,7 @@
<packagereq type="optional">tiresias-pc-z-fonts</packagereq>
<packagereq type="optional">tiresias-sign-fonts</packagereq>
<packagereq type="optional">tiresias-sign-z-fonts</packagereq>
+ <packagereq type="optional">tulrich-tuffy-fonts</packagereq>
<packagereq type="optional">un-core-fonts-batang</packagereq>
<packagereq type="optional">un-core-fonts-dinaru</packagereq>
<packagereq type="optional">un-core-fonts-graphic</packagereq>
@@ -5640,8 +5888,9 @@
<packagereq type="optional">un-extra-fonts-yetgul</packagereq>
<packagereq type="optional">vlgothic-p-fonts</packagereq>
<packagereq type="optional">vollkorn-fonts</packagereq>
+ <packagereq type="optional">woodardworks-laconic-fonts</packagereq>
+ <packagereq type="optional">woodardworks-laconic-shadow-fonts</packagereq>
<packagereq type="optional">wqy-zenhei-fonts</packagereq>
- <packagereq type="optional">xorg-x11-fonts-ethiopic</packagereq>
<packagereq type="optional">yanone-kaffeesatz-fonts</packagereq>
<packagereq type="optional">yanone-tagesschrift-fonts</packagereq>
</packagelist>
@@ -5723,13 +5972,16 @@
<name xml:lang="zu">Ukuxhasa KwesiFrentshi</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>fr</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-fr</packagereq>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-fr</packagereq>
+ <packagereq type="conditional" requires="childsplay">childsplay-alphabet_sounds_fr</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-fr</packagereq>
<packagereq type="conditional" requires="gcompris">gcompris-sound-fr</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-fr</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-fr</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-French</packagereq>
<packagereq type="conditional" requires="kdelibs">kde-l10n-French</packagereq>
<packagereq type="conditional" requires="koffice-core">koffice-langpack-fr</packagereq>
@@ -5737,8 +5989,10 @@
<packagereq type="conditional" requires="man-pages">man-pages-fr</packagereq>
<packagereq type="conditional" requires="moodle">moodle-fr</packagereq>
<packagereq type="conditional" requires="moodle">moodle-fr_ca</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-fr</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-fr</packagereq>
<packagereq type="conditional" requires="tesseract">tesseract-langpack-fr</packagereq>
+ <packagereq type="conditional" requires="tkgate">tkgate-fr</packagereq>
<packagereq type="optional">ecolier-court-fonts</packagereq>
<packagereq type="optional">ecolier-court-lignes-fonts</packagereq>
<packagereq type="optional">m17n-db-french</packagereq>
@@ -5765,6 +6019,7 @@
<name xml:lang="kn">ಫ್ರಿಸಿಯಾನ್ ಬೆಂಬಲ</name>
<name xml:lang="ko">프리지아어 지원 </name>
<name xml:lang="mai">फ्रिसियन समर्थन</name>
+ <name xml:lang="ml">ഫ്രിഷ്യന്‍ പിന്തുണ</name>
<name xml:lang="mr">फ्रिसीयन समर्थन</name>
<name xml:lang="nl">Ondersteuning voor Fries</name>
<name xml:lang="or">ଫ୍ରିସିଆନ ସହାୟତା</name>
@@ -5783,7 +6038,7 @@
<name xml:lang="zh_TW">弗里西語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>fy</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-fy</packagereq>
@@ -5810,6 +6065,7 @@
<name xml:lang="kn">ಫ್ರಿಯುಲಿಯನ್ ಬೆಂಬಲ</name>
<name xml:lang="ko">프리우리안어 지원 </name>
<name xml:lang="mai">फ्रायुलियन समर्थन</name>
+ <name xml:lang="ml">ഫ്യൂളിയന്‍ പിന്തുണ</name>
<name xml:lang="mr">फ्रियुलियन समर्थन</name>
<name xml:lang="nl">Ondersteuning voor Friulisch</name>
<name xml:lang="or">ଫ୍ରିଲିଆନ ସହାୟତା</name>
@@ -5828,7 +6084,7 @@
<name xml:lang="zh_TW">弗留利語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>fur</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-fur</packagereq>
@@ -6060,7 +6316,7 @@
<name xml:lang="zh_TW">蓋爾語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>gd</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-gd</packagereq>
@@ -6135,7 +6391,7 @@
<name xml:lang="zh_TW">加利西亞語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>gl</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-gl</packagereq>
@@ -6301,7 +6557,6 @@
<packagereq type="default">gnome-games</packagereq>
<packagereq type="default">gnome-games-help</packagereq>
<packagereq type="default">joystick</packagereq>
- <packagereq type="optional">8Kingdoms</packagereq>
<packagereq type="optional">abe</packagereq>
<packagereq type="optional">abuse</packagereq>
<packagereq type="optional">adanaxisgpl</packagereq>
@@ -6326,10 +6581,12 @@
<packagereq type="optional">auriferous</packagereq>
<packagereq type="optional">ballbuster</packagereq>
<packagereq type="optional">ballz</packagereq>
+ <packagereq type="optional">barrage</packagereq>
<packagereq type="optional">beneath-a-steel-sky</packagereq>
<packagereq type="optional">beneath-a-steel-sky-cd</packagereq>
<packagereq type="optional">berusky</packagereq>
<packagereq type="optional">biloba</packagereq>
+ <packagereq type="optional">biniax</packagereq>
<packagereq type="optional">blobAndConquer</packagereq>
<packagereq type="optional">blobby</packagereq>
<packagereq type="optional">blobwars</packagereq>
@@ -6343,6 +6600,7 @@
<packagereq type="optional">bygfoot</packagereq>
<packagereq type="optional">bzflag</packagereq>
<packagereq type="optional">ca-installer</packagereq>
+ <packagereq type="optional">cave9</packagereq>
<packagereq type="optional">cdogs-sdl</packagereq>
<packagereq type="optional">celestia</packagereq>
<packagereq type="optional">cgoban</packagereq>
@@ -6406,6 +6664,7 @@
<packagereq type="optional">gweled</packagereq>
<packagereq type="optional">hedgewars</packagereq>
<packagereq type="optional">kbilliards</packagereq>
+ <packagereq type="optional">kcirbshooter</packagereq>
<packagereq type="optional">kdeaddons-atlantikdesigner</packagereq>
<packagereq type="optional">kdegames</packagereq>
<packagereq type="optional">kdegames3</packagereq>
@@ -6418,6 +6677,7 @@
<packagereq type="optional">liquidwar</packagereq>
<packagereq type="optional">lmarbles</packagereq>
<packagereq type="optional">londonlaw</packagereq>
+ <packagereq type="optional">lordsawar</packagereq>
<packagereq type="optional">lostlabyrinth</packagereq>
<packagereq type="optional">lpairs</packagereq>
<packagereq type="optional">lucidlife</packagereq>
@@ -6430,12 +6690,12 @@
<packagereq type="optional">manaworld-music</packagereq>
<packagereq type="optional">maniadrive</packagereq>
<packagereq type="optional">maniadrive-music</packagereq>
+ <packagereq type="optional">maxr</packagereq>
<packagereq type="optional">MegaMek</packagereq>
<packagereq type="optional">methane</packagereq>
<packagereq type="optional">mirrormagic</packagereq>
<packagereq type="optional">monkey-bubble</packagereq>
<packagereq type="optional">monsterz</packagereq>
- <packagereq type="optional">moon-buddy</packagereq>
<packagereq type="optional">nagi</packagereq>
<packagereq type="optional">naturette</packagereq>
<packagereq type="optional">nazghul</packagereq>
@@ -6449,6 +6709,7 @@
<packagereq type="optional">nogravity</packagereq>
<packagereq type="optional">numptyphysics</packagereq>
<packagereq type="optional">oneko</packagereq>
+ <packagereq type="optional">openalchemist</packagereq>
<packagereq type="optional">openarena</packagereq>
<packagereq type="optional">openlierox</packagereq>
<packagereq type="optional">overgod</packagereq>
@@ -6466,6 +6727,7 @@
<packagereq type="optional">powermanga</packagereq>
<packagereq type="optional">prboom</packagereq>
<packagereq type="optional">professor-is-missing</packagereq>
+ <packagereq type="optional">puzzles</packagereq>
<packagereq type="optional">pychess</packagereq>
<packagereq type="optional">PySolFC</packagereq>
<packagereq type="optional">PySolFC-cardsets</packagereq>
@@ -6507,13 +6769,14 @@
<packagereq type="optional">TnL</packagereq>
<packagereq type="optional">tong</packagereq>
<packagereq type="optional">torcs</packagereq>
- <packagereq type="optional">torcs-data-cars-nascar</packagereq>
+ <packagereq type="optional">torcs-data-cars-extra</packagereq>
<packagereq type="optional">torcs-data-tracks-dirt</packagereq>
<packagereq type="optional">torcs-data-tracks-oval</packagereq>
<packagereq type="optional">trackballs</packagereq>
<packagereq type="optional">trackballs-music</packagereq>
<packagereq type="optional">tremulous</packagereq>
<packagereq type="optional">trophy</packagereq>
+ <packagereq type="optional">tunneler</packagereq>
<packagereq type="optional">tuxpuck</packagereq>
<packagereq type="optional">typespeed</packagereq>
<packagereq type="optional">ularn</packagereq>
@@ -6549,6 +6812,7 @@
<packagereq type="optional">xstar</packagereq>
<packagereq type="optional">xteddy</packagereq>
<packagereq type="optional">xu4</packagereq>
+ <packagereq type="optional">yofrankie-bge</packagereq>
<packagereq type="optional">zasx</packagereq>
</packagelist>
</group>
@@ -6605,13 +6869,28 @@
<name xml:lang="zh_TW">喬治亞語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>ka</langonly>
<packagelist>
<packagereq type="mandatory">dejavu-sans-fonts</packagereq>
<packagereq type="conditional" requires="moodle">moodle-ka</packagereq>
+ <packagereq type="default">bpg-chveulebrivi-fonts</packagereq>
+ <packagereq type="default">bpg-courier-fonts</packagereq>
+ <packagereq type="default">bpg-glaho-fonts</packagereq>
<packagereq type="default">dejavu-sans-mono-fonts</packagereq>
<packagereq type="default">dejavu-serif-fonts</packagereq>
+ <packagereq type="optional">bpg-algeti-fonts</packagereq>
+ <packagereq type="optional">bpg-courier-s-fonts</packagereq>
+ <packagereq type="optional">bpg-elite-fonts</packagereq>
+ <packagereq type="optional">bpg-ingiri-fonts</packagereq>
+ <packagereq type="optional">bpg-nino-medium-cond-fonts</packagereq>
+ <packagereq type="optional">bpg-nino-medium-fonts</packagereq>
+ <packagereq type="optional">bpg-sans-fonts</packagereq>
+ <packagereq type="optional">bpg-sans-medium-fonts</packagereq>
+ <packagereq type="optional">bpg-sans-modern-fonts</packagereq>
+ <packagereq type="optional">bpg-sans-regular-fonts</packagereq>
+ <packagereq type="optional">bpg-serif-fonts</packagereq>
+ <packagereq type="optional">bpg-serif-modern-fonts</packagereq>
</packagelist>
</group>
<group>
@@ -6691,10 +6970,12 @@
<name xml:lang="zu">Ukuxhasa KwesiJalimani</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>de</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-de</packagereq>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-de</packagereq>
+ <packagereq type="conditional" requires="childsplay">childsplay-alphabet_sounds_de</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-de</packagereq>
<packagereq type="conditional" requires="gcompris">gcompris-sound-de</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-de</packagereq>
@@ -6706,8 +6987,11 @@
<packagereq type="conditional" requires="man-pages">man-pages-de</packagereq>
<packagereq type="conditional" requires="moodle">moodle-de</packagereq>
<packagereq type="conditional" requires="moodle">moodle-de_du</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-de</packagereq>
+ <packagereq type="conditional" requires="nqc-doc">nqc-doc-de</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-de</packagereq>
<packagereq type="conditional" requires="tesseract">tesseract-langpack-de</packagereq>
+ <packagereq type="conditional" requires="tkgate">tkgate-de</packagereq>
</packagelist>
</group>
<group>
@@ -6798,7 +7082,7 @@
<description xml:lang="da">GNOME er en funktionsdygtig, grafisk brugerflade som inkluderer et panel, skrivebord, systemikoner og et grafisk filhåndteringsprogram.</description>
<description xml:lang="de">GNOME ist eine mächtige grafische Benutzeroberfläche mit Menüleiste, Desktop, Systemsymbolen und grafischem Dateimanager.</description>
<description xml:lang="el">Το GNOME είναι ένα ισχυρό, γραφικό περιβάλλον που περιέχει, μεταξύ άλλων, πίνακα εφαρμογών, επιφάνεια εργασίας, εικονίδια συστήματος και γραφικό διαχειριστή αρχείων.</description>
- <description xml:lang="es">GNOME es una interfase gráfica de usuario potente que incluye un panel, un escritorio, iconos del sistema y administrador de archivos gráficos.</description>
+ <description xml:lang="es">GNOME es una interfaz gráfica de usuario potente que incluye un panel, un escritorio, iconos del sistema y administrador de archivos gráficos.</description>
<description xml:lang="et">GNOME on võimalusterohke graafiline kasutajaliides, mis hõlmab paneeli, töölauda, süsteemiikoone ja graafilist failihaldust.</description>
<description xml:lang="fi">Gnome on tehokas, graafinen käyttöliittymä, joka sisältää paneelin, työpöydän, järjestelmäkuvakkeet ja graafisen tiedostohallinnan.</description>
<description xml:lang="fr">GNOME est une interface utilisateur graphique puissante qui comprend un tableau de bord, un bureau, des icônes système et un gestionnaire de fichiers graphique.</description>
@@ -6857,6 +7141,7 @@
<packagereq type="mandatory">gvfs-fuse</packagereq>
<packagereq type="mandatory">metacity</packagereq>
<packagereq type="mandatory">nautilus</packagereq>
+ <packagereq type="mandatory">PolicyKit-gnome</packagereq>
<packagereq type="mandatory">yelp</packagereq>
<packagereq type="conditional" requires="ibus">ibus-gtk</packagereq>
<packagereq type="conditional" requires="scim">scim-bridge-gtk</packagereq>
@@ -6869,10 +7154,10 @@
<packagereq type="default">eog</packagereq>
<packagereq type="default">evince</packagereq>
<packagereq type="default">evince-djvu</packagereq>
- <packagereq type="default">evince-dvi</packagereq>
<packagereq type="default">file-roller</packagereq>
<packagereq type="default">gcalctool</packagereq>
<packagereq type="default">gdm</packagereq>
+ <packagereq type="default">gdm-plugin-fingerprint</packagereq>
<packagereq type="default">gdm-user-switch-applet</packagereq>
<packagereq type="default">gedit</packagereq>
<packagereq type="default">gnome-backgrounds</packagereq>
@@ -6888,6 +7173,7 @@
<packagereq type="default">gnome-user-share</packagereq>
<packagereq type="default">gnome-utils</packagereq>
<packagereq type="default">gok</packagereq>
+ <packagereq type="default">gst-mixer</packagereq>
<packagereq type="default">gthumb</packagereq>
<packagereq type="default">gtk2-engines</packagereq>
<packagereq type="default">gucharmap</packagereq>
@@ -6896,12 +7182,10 @@
<packagereq type="default">gvfs-smb</packagereq>
<packagereq type="default">libcanberra-gtk2</packagereq>
<packagereq type="default">mousetweaks</packagereq>
- <packagereq type="default">nautilus-gdu</packagereq>
<packagereq type="default">nautilus-sendto</packagereq>
<packagereq type="default">NetworkManager-gnome</packagereq>
<packagereq type="default">notification-daemon</packagereq>
<packagereq type="default">orca</packagereq>
- <packagereq type="default">PolicyKit-gnome</packagereq>
<packagereq type="default">pulseaudio-module-gconf</packagereq>
<packagereq type="default">pulseaudio-module-x11</packagereq>
<packagereq type="default">tomboy</packagereq>
@@ -6915,6 +7199,7 @@
<packagereq type="optional">byzanz</packagereq>
<packagereq type="optional">deskbar-applet</packagereq>
<packagereq type="optional">esc</packagereq>
+ <packagereq type="optional">evince-dvi</packagereq>
<packagereq type="optional">file-browser-applet</packagereq>
<packagereq type="optional">gconf-editor</packagereq>
<packagereq type="optional">gdesklets</packagereq>
@@ -6924,6 +7209,8 @@
<packagereq type="optional">gmpc</packagereq>
<packagereq type="optional">gmrun</packagereq>
<packagereq type="optional">gnochm</packagereq>
+ <packagereq type="optional">gnome-applet-alarm-clock</packagereq>
+ <packagereq type="optional">gnome-applet-bubblemon</packagereq>
<packagereq type="optional">gnome-applet-music</packagereq>
<packagereq type="optional">gnome-applet-netspeed</packagereq>
<packagereq type="optional">gnome-applet-sensors</packagereq>
@@ -6936,6 +7223,7 @@
<packagereq type="optional">gnome-schedule</packagereq>
<packagereq type="optional">gnome-theme-curvylooks</packagereq>
<packagereq type="optional">gnomesword</packagereq>
+ <packagereq type="optional">gnote</packagereq>
<packagereq type="optional">gnotime</packagereq>
<packagereq type="optional">gonvert</packagereq>
<packagereq type="optional">grsync</packagereq>
@@ -6945,15 +7233,14 @@
<packagereq type="optional">istanbul</packagereq>
<packagereq type="optional">lock-keys-applet</packagereq>
<packagereq type="optional">nautilus-actions</packagereq>
- <packagereq type="optional">nautilus-cd-burner</packagereq>
<packagereq type="optional">nautilus-image-converter</packagereq>
<packagereq type="optional">nautilus-open-terminal</packagereq>
<packagereq type="optional">nautilus-search-tool</packagereq>
<packagereq type="optional">nautilus-sound-converter</packagereq>
<packagereq type="optional">panelfm</packagereq>
<packagereq type="optional">pcmanfm</packagereq>
- <packagereq type="optional">pulseaudio-esound-compat</packagereq>
<packagereq type="optional">preferences-menus</packagereq>
+ <packagereq type="optional">pulseaudio-esound-compat</packagereq>
<packagereq type="optional">rss-glx-gnome-screensaver</packagereq>
<packagereq type="optional">sabayon</packagereq>
<packagereq type="optional">scim-gtk</packagereq>
@@ -7067,7 +7354,7 @@
<description xml:lang="de">Installieren Sie diese Pakete, um grafische Anwendungen für GTK+ und GNOME zu entwickeln.</description>
<description xml:lang="el">Εγκαταστήστε αυτά τα πακέτα αν θέλετε να αναπτύξετε εφαρμογές γραφικού περιβάλλοντος GTK+ και GNOME.</description>
<description xml:lang="en_GB">Install these packages in order to develop GTK+ and GNOME graphical applications.</description>
- <description xml:lang="es">Instalar estos paquetes para desarrollar GTK+ y las aplicaciones gráficas de GNOME. </description>
+ <description xml:lang="es">Instale estos paquetes para desarrollar GTK+ y las aplicaciones gráficas de GNOME. </description>
<description xml:lang="et">Paigalda need paketid GTK+ ja GNOME graafiliste rakenduste arendamiseks.</description>
<description xml:lang="fa">برای تولید و توسعه‌ی برنامه‌های گرافیکی +GTK و گنوم این بسته‌ها را نصب کنید.</description>
<description xml:lang="fi">Asenna nämä paketit graafisten GTK+- ja Gnome-sovellusten kehittämiseksi.</description>
@@ -7142,11 +7429,13 @@
<packagereq type="default">devhelp</packagereq>
<packagereq type="default">evolution-data-server-devel</packagereq>
<packagereq type="default">glade3</packagereq>
+ <packagereq type="default">gnome-common</packagereq>
<packagereq type="default">gnome-desktop-devel</packagereq>
<packagereq type="default">gnome-devel-docs</packagereq>
<packagereq type="default">gnome-panel-devel</packagereq>
<packagereq type="default">gnome-pilot-devel</packagereq>
<packagereq type="default">gtk-doc</packagereq>
+ <packagereq type="default">gtk2-devel-docs</packagereq>
<packagereq type="default">hal-devel</packagereq>
<packagereq type="default">libgtop2-devel</packagereq>
<packagereq type="default">pygtk2-devel</packagereq>
@@ -7167,10 +7456,8 @@
<packagereq type="optional">gazpacho</packagereq>
<packagereq type="optional">gconfmm26-devel</packagereq>
<packagereq type="optional">gedit-vala</packagereq>
- <packagereq type="optional">ghc-gtk</packagereq>
<packagereq type="optional">glade2</packagereq>
<packagereq type="optional">glibmm24-devel</packagereq>
- <packagereq type="optional">gnome-common</packagereq>
<packagereq type="optional">gnome-python2-gda-devel</packagereq>
<packagereq type="optional">gnome-valgrind-session</packagereq>
<packagereq type="optional">gnome-vfs2-devel</packagereq>
@@ -7196,6 +7483,7 @@
<packagereq type="optional">libsigc++20-devel</packagereq>
<packagereq type="optional">nemiver</packagereq>
<packagereq type="optional">papyrus-devel</packagereq>
+ <packagereq type="optional">papyrus-doc</packagereq>
<packagereq type="optional">papyrus-extras-devel</packagereq>
<packagereq type="optional">papyrus-gtkmm-devel</packagereq>
<packagereq type="optional">plotmm-devel</packagereq>
@@ -7357,6 +7645,7 @@
<packagereq type="default">evolution-help</packagereq>
<packagereq type="default">evolution-perl</packagereq>
<packagereq type="default">firefox</packagereq>
+ <packagereq type="default">java-1.6.0-openjdk-plugin</packagereq>
<packagereq type="default">nspluginwrapper</packagereq>
<packagereq type="default">pidgin</packagereq>
<packagereq type="default">transmission</packagereq>
@@ -7404,7 +7693,6 @@
<packagereq type="optional">kdepim</packagereq>
<packagereq type="optional">kdewebdev</packagereq>
<packagereq type="optional">kftpgrabber</packagereq>
- <packagereq type="optional">kickpim</packagereq>
<packagereq type="optional">kita</packagereq>
<packagereq type="optional">knetstats</packagereq>
<packagereq type="optional">konversation</packagereq>
@@ -7611,9 +7899,11 @@
<packagereq type="optional">digikam</packagereq>
<packagereq type="optional">digikam-doc</packagereq>
<packagereq type="optional">fyre</packagereq>
+ <packagereq type="optional">gcolor2</packagereq>
<packagereq type="optional">geeqie</packagereq>
<packagereq type="optional">gifsicle</packagereq>
<packagereq type="optional">gifview</packagereq>
+ <packagereq type="optional">gipfel</packagereq>
<packagereq type="optional">gnome-scan</packagereq>
<packagereq type="optional">gpp</packagereq>
<packagereq type="optional">gqview</packagereq>
@@ -7728,20 +8018,22 @@
<name xml:lang="zu">Ukuxhasa KwesGreki</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>el</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-el</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-el</packagereq>
<packagereq type="conditional" requires="gcompris">gcompris-sound-el</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-el</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-el</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Greek</packagereq>
<packagereq type="conditional" requires="kdelibs">kde-l10n-Greek</packagereq>
<packagereq type="conditional" requires="koffice-core">koffice-langpack-el</packagereq>
<packagereq type="conditional" requires="moodle">moodle-el</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-el</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-el_GR</packagereq>
- <packagereq type="conditional" requires="texlive">tetex-font-kerkis</packagereq>
<packagereq type="conditional" requires="texlive">tex-cm-lgc</packagereq>
+ <packagereq type="conditional" requires="texlive">tex-kerkis</packagereq>
<packagereq type="optional">ctan-kerkis-calligraphic-fonts</packagereq>
<packagereq type="optional">ctan-kerkis-sans-fonts</packagereq>
<packagereq type="optional">ctan-kerkis-serif-fonts</packagereq>
@@ -7751,6 +8043,7 @@
<packagereq type="optional">gfs-bodoni-classic-fonts</packagereq>
<packagereq type="optional">gfs-bodoni-fonts</packagereq>
<packagereq type="optional">gfs-complutum-fonts</packagereq>
+ <packagereq type="optional">gfs-decker-fonts</packagereq>
<packagereq type="optional">gfs-didot-classic-fonts</packagereq>
<packagereq type="optional">gfs-didot-fonts</packagereq>
<packagereq type="optional">gfs-eustace-fonts</packagereq>
@@ -7762,6 +8055,7 @@
<packagereq type="optional">gfs-nicefore-fonts</packagereq>
<packagereq type="optional">gfs-olga-fonts</packagereq>
<packagereq type="optional">gfs-porson-fonts</packagereq>
+ <packagereq type="optional">gfs-pyrsos-fonts</packagereq>
<packagereq type="optional">gfs-solomos-fonts</packagereq>
<packagereq type="optional">gfs-theokritos-fonts</packagereq>
<packagereq type="optional">m17n-db-greek</packagereq>
@@ -7839,7 +8133,7 @@
<name xml:lang="zh_TW">古吉拉地語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>gu</langonly>
<packagelist>
<packagereq type="mandatory">lohit-gujarati-fonts</packagereq>
@@ -7847,7 +8141,9 @@
<packagereq type="mandatory">m17n-db-gujarati</packagereq>
<packagereq type="conditional" requires="aspell">aspell-gu</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-gu</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-gu</packagereq>
<packagereq type="conditional" requires="xorg-x11-server-Xorg">ibus-m17n</packagereq>
+ <packagereq type="conditional" requires="kdelibs">kde-l10n-Gujarati</packagereq>
<packagereq type="conditional" requires="moodle">moodle-gu</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-gu_IN</packagereq>
<packagereq type="default">iok</packagereq>
@@ -8104,8 +8400,8 @@
<uservisible>true</uservisible>
<packagelist>
<packagereq type="default">alex</packagereq>
- <packagereq type="default">cabal2spec</packagereq>
<packagereq type="default">cabal-install</packagereq>
+ <packagereq type="default">cabal2spec</packagereq>
<packagereq type="default">darcs</packagereq>
<packagereq type="default">ghc</packagereq>
<packagereq type="default">ghc-doc</packagereq>
@@ -8117,6 +8413,7 @@
<packagereq type="optional">haddock</packagereq>
<packagereq type="optional">hugs98</packagereq>
<packagereq type="optional">hugs98-demos</packagereq>
+ <packagereq type="optional">xmonad</packagereq>
</packagelist>
</group>
<group>
@@ -8195,7 +8492,7 @@
<name xml:lang="zu">Ukuxhasa KwesiHebheru</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>he</langonly>
<packagelist>
<packagereq type="mandatory">dejavu-sans-fonts</packagereq>
@@ -8222,6 +8519,45 @@
</packagelist>
</group>
<group>
+ <id>hiligaynon-support</id>
+ <name>Hiligaynon Support</name>
+ <name xml:lang="as">হিলিগেইন'ন ভাষাৰ সমৰ্থন</name>
+ <name xml:lang="bn_IN">হিলিগেনন ভাষা ব্যবহারের সহায়তা</name>
+ <name xml:lang="da">Understøttelse af hiligaynon</name>
+ <name xml:lang="de">Unterstützung für Hiligaynon</name>
+ <name xml:lang="es">Soporte para hiligaynon</name>
+ <name xml:lang="fi">Hiligainon kielituki</name>
+ <name xml:lang="fr">Prise en charge du hiligaïnon</name>
+ <name xml:lang="gu">હિલિગાયનન આધાર</name>
+ <name xml:lang="hi">हिलिगेनन समर्थन</name>
+ <name xml:lang="hu">Hiligaynon (Fülöp-szk.) támogatás</name>
+ <name xml:lang="is">Hiligaynonska</name>
+ <name xml:lang="it">Supporto lingua hiligaynon </name>
+ <name xml:lang="kn">ಹಿಲಿಗೇಯ್ನೊನ್ ಬೆಂಬಲ</name>
+ <name xml:lang="ml">ഹിലിഗയ്നോന്‍ പിന്തുണ</name>
+ <name xml:lang="mr">हिलिगय्नों समर्थन</name>
+ <name xml:lang="nl">Hiligaynon Support</name>
+ <name xml:lang="or">ହିଲିଗେନନ ସହାୟତା</name>
+ <name xml:lang="pa">ਹਿਲਿਗਾਯਨੋਨ ਸਹਿਯੋਗ</name>
+ <name xml:lang="pl">Obsługa hiligaynon</name>
+ <name xml:lang="pt">Suporte a Hiligaynon</name>
+ <name xml:lang="pt_BR">Suporte à Hiligaynon</name>
+ <name xml:lang="ru">Поддержка языка хилигайнон</name>
+ <name xml:lang="sk">Hiligaynon podpora</name>
+ <name xml:lang="sr">Подршка за хилигајнон</name>
+ <name xml:lang="sr@latin">Podrška za hiligajnon</name>
+ <name xml:lang="sv">Stöd för hiligaynon</name>
+ <name xml:lang="ta">ஹிலிகயான் ினோ துணை</name>
+ <name xml:lang="te">హిలిగేనన్ మద్దతు</name>
+ <description/>
+ <default>false</default>
+ <uservisible>true</uservisible>
+ <langonly>hil</langonly>
+ <packagelist>
+ <packagereq type="conditional" requires="hunspell">hunspell-hil</packagereq>
+ </packagelist>
+ </group>
+ <group>
<id>hindi-support</id>
<name>Hindi Support</name>
<name xml:lang="am">ሒንዲ ድጋፍ</name>
@@ -8291,15 +8627,17 @@
<name xml:lang="zh_TW">印度語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>hi</langonly>
<packagelist>
<packagereq type="mandatory">lohit-hindi-fonts</packagereq>
<packagereq type="mandatory">m17n-contrib-hindi</packagereq>
<packagereq type="mandatory">m17n-db-hindi</packagereq>
<packagereq type="conditional" requires="aspell">aspell-hi</packagereq>
+ <packagereq type="conditional" requires="eclipse-platform">eclipse-nls-hi</packagereq>
<packagereq type="conditional" requires="gcompris">gcompris-sound-hi</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-hi</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-hi</packagereq>
<packagereq type="conditional" requires="xorg-x11-server-Xorg">ibus-m17n</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Hindi</packagereq>
<packagereq type="conditional" requires="kdelibs">kde-l10n-Hindi</packagereq>
@@ -8387,9 +8725,10 @@
<name xml:lang="zu">Ukuxhasa kwesiHahariyani</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>hu</langonly>
<packagelist>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-hu</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-hu</packagereq>
<packagereq type="conditional" requires="gcompris">gcompris-sound-hu</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-hu</packagereq>
@@ -8482,12 +8821,14 @@
<name xml:lang="zu">Ukuxhasa Kwesi-Icelandic</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>is</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-is</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-is</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-is</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Icelandic</packagereq>
+ <packagereq type="conditional" requires="kdelibs">kde-l10n-Icelandic</packagereq>
<packagereq type="conditional" requires="moodle">moodle-is</packagereq>
</packagelist>
</group>
@@ -8561,12 +8902,13 @@
<name xml:lang="zh_TW">印度尼西亞文支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>id</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-id</packagereq>
<packagereq type="conditional" requires="gcompris">gcompris-sound-id</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-id</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-id</packagereq>
<packagereq type="conditional" requires="moodle">moodle-id</packagereq>
</packagelist>
</group>
@@ -8667,10 +9009,9 @@
<default>true</default>
<uservisible>true</uservisible>
<packagelist>
+ <packagereq type="conditional" requires="qt">ibus</packagereq>
<packagereq type="conditional" requires="gtk2">ibus-gtk</packagereq>
- <packagereq type="conditional" requires="qt">ibus-qt</packagereq>
<packagereq type="conditional" requires="xfce-utils">imsettings-xfce</packagereq>
- <packagereq type="default">ibus</packagereq>
<packagereq type="default">ibus-anthy</packagereq>
<packagereq type="default">ibus-chewing</packagereq>
<packagereq type="default">ibus-hangul</packagereq>
@@ -8694,8 +9035,11 @@
<packagereq type="optional">cellwriter</packagereq>
<packagereq type="optional">gcin</packagereq>
<packagereq type="optional">gok</packagereq>
+ <packagereq type="optional">ibus-sayura</packagereq>
<packagereq type="optional">ibus-table-additional</packagereq>
- <packagereq type="optional">ibus-table-chinese</packagereq>
+ <packagereq type="optional">ibus-table-cangjie</packagereq>
+ <packagereq type="optional">ibus-table-erbi</packagereq>
+ <packagereq type="optional">ibus-table-wubi</packagereq>
<packagereq type="optional">iok</packagereq>
<packagereq type="optional">kinput2</packagereq>
<packagereq type="optional">m17n-contrib-esperanto</packagereq>
@@ -8779,6 +9123,47 @@
</packagelist>
</group>
<group>
+ <id>interlingua-support</id>
+ <name>Interlingua Support</name>
+ <name xml:lang="as">ইন্টাৰ্লিঙ্গুৱাৰ সমৰ্থন</name>
+ <name xml:lang="bn_IN">ইন্টারলিঙ্গুয়া ভাষা ব্যবহারের সহায়তা</name>
+ <name xml:lang="ca">Suport per a l'interlingua</name>
+ <name xml:lang="da">Understøttelse af interlingua</name>
+ <name xml:lang="de">Unterstützung für Interlingua</name>
+ <name xml:lang="es">Soporte para interlingua</name>
+ <name xml:lang="fi">Interlinguan kielituki</name>
+ <name xml:lang="fr">Prise en charge de l'interlingua</name>
+ <name xml:lang="gu">ઈન્ટરલિંગ્યુઆ આધાર</name>
+ <name xml:lang="hi">इंटरलिंगुआ समर्थन</name>
+ <name xml:lang="hu">Interlingua támogatás</name>
+ <name xml:lang="is">Interlingua stuðningur</name>
+ <name xml:lang="it">Supporto interlinguistico</name>
+ <name xml:lang="kn">ಇಂಟರ್ಲಿಂಗುವಾ ಬೆಂಬಲ</name>
+ <name xml:lang="ml">ഇന്റര്‍ലിഗ്വാ പിന്തുണ</name>
+ <name xml:lang="mr">इन्टरलिंगुआ समर्थन</name>
+ <name xml:lang="nl">Interlingua Support</name>
+ <name xml:lang="or">ଇଣ୍ଟରଲିଙ୍ଗୁଆ ସହାୟତା</name>
+ <name xml:lang="pa">ਇੰਟਰਲਿੰਗੁਆ ਸਹਿਯੋਗ</name>
+ <name xml:lang="pl">Obsługa interlingua</name>
+ <name xml:lang="pt">Suporte a Interlingua</name>
+ <name xml:lang="pt_BR">Suporte à Interlíngua</name>
+ <name xml:lang="ru">Поддержка языка интерлингва</name>
+ <name xml:lang="sk">Interlingua podpora</name>
+ <name xml:lang="sr">Подршка за интерлингву</name>
+ <name xml:lang="sr@latin">Podrška za interlingvu</name>
+ <name xml:lang="sv">Stöd för interlingua</name>
+ <name xml:lang="ta">இன்டர்லிங்கா துணை</name>
+ <name xml:lang="te">ఇంటర్లింగ్వా మద్దతు</name>
+ <description/>
+ <default>false</default>
+ <uservisible>true</uservisible>
+ <langonly>ia</langonly>
+ <packagelist>
+ <packagereq type="conditional" requires="hunspell">hunspell-ia</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-ia</packagereq>
+ </packagelist>
+ </group>
+ <group>
<id>inuktitut-support</id>
<name>Inuktitut Support</name>
<name xml:lang="as">ইনুক্টিটুট ভাষাৰ সমৰ্থন</name>
@@ -8830,7 +9215,7 @@
<name xml:lang="zh_TW">因纽特語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>iu</langonly>
<packagelist>
<packagereq type="mandatory">dejavu-sans-fonts</packagereq>
@@ -8906,7 +9291,7 @@
<name xml:lang="zh_TW">愛爾蘭語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>ga</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-ga</packagereq>
@@ -8915,6 +9300,7 @@
<packagereq type="conditional" requires="kdelibs">kde-l10n-Irish</packagereq>
<packagereq type="conditional" requires="koffice-core">koffice-langpack-ga</packagereq>
<packagereq type="conditional" requires="moodle">moodle-ga</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-ga</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-ga_IE</packagereq>
</packagelist>
</group>
@@ -8995,10 +9381,12 @@
<name xml:lang="zu">Ukuxhasa kwesiNtaliyani</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>it</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-it</packagereq>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-it</packagereq>
+ <packagereq type="conditional" requires="childsplay">childsplay-alphabet_sounds_it</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-it</packagereq>
<packagereq type="conditional" requires="gcompris">gcompris-sound-it</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-it</packagereq>
@@ -9009,8 +9397,11 @@
<packagereq type="conditional" requires="LabPlot-doc">LabPlot-doc-it</packagereq>
<packagereq type="conditional" requires="man-pages">man-pages-it</packagereq>
<packagereq type="conditional" requires="moodle">moodle-it</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-it</packagereq>
+ <packagereq type="conditional" requires="nqc-doc">nqc-doc-it</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-it</packagereq>
<packagereq type="conditional" requires="tesseract">tesseract-langpack-it</packagereq>
+ <packagereq type="conditional" requires="tkgate">tkgate-it</packagereq>
</packagelist>
</group>
<group>
@@ -9091,9 +9482,10 @@
<name xml:lang="zu">Ukuxhasa kwesiJaphani</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>ja</langonly>
<packagelist>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-ja</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-ja</packagereq>
<packagereq type="conditional" requires="xorg-x11-server-Xorg">ibus-anthy</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Japanese</packagereq>
@@ -9101,20 +9493,25 @@
<packagereq type="conditional" requires="koffice-core">koffice-langpack-ja</packagereq>
<packagereq type="conditional" requires="man-pages">man-pages-ja</packagereq>
<packagereq type="conditional" requires="moodle">moodle-ja</packagereq>
+ <packagereq type="conditional" requires="nqc-doc">nqc-doc-ja</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-ja_JP</packagereq>
+ <packagereq type="conditional" requires="tkgate">tkgate-ja</packagereq>
<packagereq type="conditional" requires="uim">uim-anthy</packagereq>
<packagereq type="default">japanese-bitmap-fonts</packagereq>
<packagereq type="default">sazanami-gothic-fonts</packagereq>
<packagereq type="default">sazanami-mincho-fonts</packagereq>
<packagereq type="default">vlgothic-fonts</packagereq>
<packagereq type="default">vlgothic-p-fonts</packagereq>
- <packagereq type="optional">anthy-el</packagereq>
<packagereq type="optional">cmigemo</packagereq>
<packagereq type="optional">ddskk</packagereq>
<packagereq type="optional">ddskk-xemacs</packagereq>
<packagereq type="optional">eblook</packagereq>
<packagereq type="optional">ebview</packagereq>
<packagereq type="optional">hanazono-fonts</packagereq>
+ <packagereq type="optional">ipa-gothic-fonts</packagereq>
+ <packagereq type="optional">ipa-mincho-fonts</packagereq>
+ <packagereq type="optional">ipa-pgothic-fonts</packagereq>
+ <packagereq type="optional">ipa-pmincho-fonts</packagereq>
<packagereq type="optional">jfbterm</packagereq>
<packagereq type="optional">jisksp16-1990-fonts</packagereq>
<packagereq type="optional">kcc</packagereq>
@@ -9127,9 +9524,9 @@
<packagereq type="optional">mfiler2</packagereq>
<packagereq type="optional">mfiler3</packagereq>
<packagereq type="optional">migemo</packagereq>
- <packagereq type="optional">mona-fonts-bitmap</packagereq>
- <packagereq type="optional">mona-fonts-sazanami</packagereq>
- <packagereq type="optional">mona-fonts-VLGothic</packagereq>
+ <packagereq type="optional">mona-bitmap-fonts</packagereq>
+ <packagereq type="optional">mona-sazanami-fonts</packagereq>
+ <packagereq type="optional">mona-vlgothic-fonts</packagereq>
<packagereq type="optional">nkf</packagereq>
<packagereq type="optional">oniguruma</packagereq>
<packagereq type="optional">perl-NKF</packagereq>
@@ -9425,7 +9822,7 @@
<uservisible>true</uservisible>
<packagelist>
<packagereq type="mandatory">ant</packagereq>
- <packagereq type="mandatory">eclipse-ecj</packagereq>
+ <packagereq type="mandatory">ecj</packagereq>
<packagereq type="mandatory" basearchonly="true">gcc-java</packagereq>
<packagereq type="mandatory">java-1.5.0-gcj-devel</packagereq>
<packagereq type="mandatory">libgcj-devel</packagereq>
@@ -9626,12 +10023,13 @@
<name xml:lang="zh_TW">卡納達語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>kn</langonly>
<packagelist>
<packagereq type="mandatory">lohit-kannada-fonts</packagereq>
<packagereq type="mandatory">m17n-contrib-kannada</packagereq>
<packagereq type="mandatory">m17n-db-kannada</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-kn</packagereq>
<packagereq type="conditional" requires="xorg-x11-server-Xorg">ibus-m17n</packagereq>
<packagereq type="conditional" requires="moodle">moodle-kn</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-kn_IN</packagereq>
@@ -9686,7 +10084,7 @@
<name xml:lang="zh_TW">克什米爾語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>ks</langonly>
<packagelist>
<packagereq type="mandatory">lohit-kashmiri-fonts</packagereq>
@@ -9744,7 +10142,7 @@
<name xml:lang="zh_TW">卡舒比語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>csb</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-csb</packagereq>
@@ -9752,6 +10150,47 @@
</packagelist>
</group>
<group>
+ <id>kazakh-support</id>
+ <name>Kazakh Support</name>
+ <name xml:lang="as">কাজাখ ভাষাৰ সমৰ্থন</name>
+ <name xml:lang="bn_IN">কাজাখ ভাষা ব্যবহারের সহায়তা</name>
+ <name xml:lang="ca">Suport per al kazakh</name>
+ <name xml:lang="da">Understøttelse af kasakhisk</name>
+ <name xml:lang="de">Unterstützung für Kannada</name>
+ <name xml:lang="es">Soporte para kazakh</name>
+ <name xml:lang="fi">Kazakin kielituki</name>
+ <name xml:lang="fr">Prise en charge du kazakh</name>
+ <name xml:lang="gu">કઝાખ આધાર</name>
+ <name xml:lang="hi">कजाख समर्थन</name>
+ <name xml:lang="hu">Kazah támogatás</name>
+ <name xml:lang="is">Kazakhíska</name>
+ <name xml:lang="it">Supporto lingua kazaka</name>
+ <name xml:lang="kn">ಕಝಕ್ ಬೆಂಬಲ</name>
+ <name xml:lang="ml">കസക് പിന്തുണ</name>
+ <name xml:lang="mr">कजाख समर्थन</name>
+ <name xml:lang="nl">Ondersteuning voor Kazakh</name>
+ <name xml:lang="or">କାଜାଖ ସହାୟତା</name>
+ <name xml:lang="pa">ਕਜ਼ਾਕ ਸਹਿਯੋਗ</name>
+ <name xml:lang="pl">Obsługa kazachskiego</name>
+ <name xml:lang="pt">Suporte a Cazaquistanês</name>
+ <name xml:lang="pt_BR">Suporte à Cazaque</name>
+ <name xml:lang="ru">Поддержка казахского языка</name>
+ <name xml:lang="sk">Kazašská podpora</name>
+ <name xml:lang="sr">Подршка за казахстански</name>
+ <name xml:lang="sr@latin">Podrška za kazahstanski</name>
+ <name xml:lang="sv">Stöd för kazakiska</name>
+ <name xml:lang="ta">கசாக் துணை</name>
+ <name xml:lang="te">కజక్ మద్దతు</name>
+ <description/>
+ <default>false</default>
+ <uservisible>true</uservisible>
+ <langonly>kk</langonly>
+ <packagelist>
+ <packagereq type="conditional" requires="kdelibs">kde-l10n-Kazakh</packagereq>
+ <packagereq type="conditional" requires="moodle">moodle-kk</packagereq>
+ </packagelist>
+ </group>
+ <group>
<id>kde-desktop</id>
<name>KDE (K Desktop Environment)</name>
<name xml:lang="af">KDE (K Desktop Environment)</name>
@@ -9891,6 +10330,7 @@
<packagereq type="conditional" requires="ibus">ibus-qt</packagereq>
<packagereq type="conditional" requires="scim">scim-bridge-qt</packagereq>
<packagereq type="default">amarok</packagereq>
+ <packagereq type="default">cups-pk-helper</packagereq>
<packagereq type="default">digikam</packagereq>
<packagereq type="default">kaffeine</packagereq>
<packagereq type="default">kde-settings-pulseaudio</packagereq>
@@ -9905,6 +10345,7 @@
<packagereq type="default">kdepim</packagereq>
<packagereq type="default">kdeplasma-addons</packagereq>
<packagereq type="default">kdeutils</packagereq>
+ <packagereq type="default">kdeutils-printer-applet</packagereq>
<packagereq type="default">kftpgrabber</packagereq>
<packagereq type="default">kipi-plugins</packagereq>
<packagereq type="default">konq-plugins</packagereq>
@@ -9916,6 +10357,7 @@
<packagereq type="default">pinentry-qt</packagereq>
<packagereq type="default">PolicyKit-kde</packagereq>
<packagereq type="default">scribus</packagereq>
+ <packagereq type="default">system-config-printer-kde</packagereq>
<packagereq type="default">xsettings-kde</packagereq>
<packagereq type="optional">apollon</packagereq>
<packagereq type="optional">basket</packagereq>
@@ -9923,17 +10365,18 @@
<packagereq type="optional">compiz-kde</packagereq>
<packagereq type="optional">crystal</packagereq>
<packagereq type="optional">gtk-qt-engine</packagereq>
- <packagereq type="optional">katapult</packagereq>
- <packagereq type="optional">kbackup</packagereq>
<packagereq type="optional">kbibtex</packagereq>
<packagereq type="optional">kbilliards</packagereq>
<packagereq type="optional">kchmviewer</packagereq>
<packagereq type="optional">kcoloredit</packagereq>
<packagereq type="optional">kdeadmin</packagereq>
- <packagereq type="optional">kdeclassic-icon-theme</packagereq>
<packagereq type="optional">kdeartwork</packagereq>
<packagereq type="optional">kdeartwork-sounds</packagereq>
<packagereq type="optional">kdeartwork-wallpapers</packagereq>
+ <packagereq type="optional">kdebase-workspace-googlegadgets</packagereq>
+ <packagereq type="optional">kdebase-workspace-python-applet</packagereq>
+ <packagereq type="optional">kdebase-workspace-wallpapers</packagereq>
+ <packagereq type="optional">kdeclassic-icon-theme</packagereq>
<packagereq type="optional">kdeedu</packagereq>
<packagereq type="optional">kdetoys</packagereq>
<packagereq type="optional">kdissert</packagereq>
@@ -9942,10 +10385,8 @@
<packagereq type="optional">kiconedit</packagereq>
<packagereq type="optional">kiosktool</packagereq>
<packagereq type="optional">klamav</packagereq>
- <packagereq type="optional">kleansweep</packagereq>
<packagereq type="optional">kmenu-gnome</packagereq>
<packagereq type="optional">kmid</packagereq>
- <packagereq type="optional">kmobiletools</packagereq>
<packagereq type="optional">kmymoney2</packagereq>
<packagereq type="optional">koffice-suite</packagereq>
<packagereq type="optional">koverartist</packagereq>
@@ -9955,8 +10396,8 @@
<packagereq type="optional">ksensors</packagereq>
<packagereq type="optional">kshutdown</packagereq>
<packagereq type="optional">ksig</packagereq>
- <packagereq type="optional">kyum</packagereq>
- <packagereq type="optional">lineak-kdeplugins</packagereq>
+ <packagereq type="optional">leonidas-kde-theme-landscape</packagereq>
+ <packagereq type="optional">leonidas-kde-theme-lion</packagereq>
<packagereq type="optional">metamonitor</packagereq>
<packagereq type="optional">oooqs2</packagereq>
<packagereq type="optional">polyester</packagereq>
@@ -10064,7 +10505,7 @@
<description xml:lang="de">Installieren Sie diese Pakete, um grafische Anwendungen für QT und KDE zu entwickeln.</description>
<description xml:lang="el">Εγκαταστήστε αυτά τα πακέτα αν θέλετε να αναπτύξετε εφαρμογές γραφικού περιβάλλοντος QT και KDE.</description>
<description xml:lang="en_GB">Install these packages to develop QT and KDE graphical applications.</description>
- <description xml:lang="es">Instalar estos paquetes para desarrollar las aplicaciones gráficas QT y KDE.</description>
+ <description xml:lang="es">Instale estos paquetes para desarrollar las aplicaciones gráficas QT y KDE.</description>
<description xml:lang="et">Paigalda need paketid QT ja KDE graafiliste rakenduste arendamiseks.</description>
<description xml:lang="fa">برای تولید و توسعه‌ی برنامه‌های گرافیکی QT و KDE این بسته‌ها را نصب کنید.</description>
<description xml:lang="fi">Asenna nämä paketit graafisten QT- ja KDE-sovellusten kehittämiseksi.</description>
@@ -10135,7 +10576,7 @@
<packagereq type="default">PyQt4-devel</packagereq>
<packagereq type="default">qt3-designer</packagereq>
<packagereq type="default">qt3-devel</packagereq>
- <packagereq type="optional">gambas</packagereq>
+ <packagereq type="optional">gambas-runtime</packagereq>
<packagereq type="optional">kdebase-devel</packagereq>
<packagereq type="optional">kdebindings-devel</packagereq>
<packagereq type="optional">kdeedu-devel</packagereq>
@@ -10203,7 +10644,7 @@
<name xml:lang="zh_TW">高棉語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>km</langonly>
<packagelist>
<packagereq type="mandatory">khmeros-base-fonts</packagereq>
@@ -10214,7 +10655,7 @@
<packagereq type="default">khmeros-battambang-fonts</packagereq>
<packagereq type="default">khmeros-bokor-fonts</packagereq>
<packagereq type="default">khmeros-handwritten-fonts</packagereq>
- <packagereq type="default">khmeros-metalchrieng-fonts</packagereq>
+ <packagereq type="default">khmeros-metal-chrieng-fonts</packagereq>
<packagereq type="default">khmeros-muol-fonts</packagereq>
<packagereq type="default">khmeros-siemreap-fonts</packagereq>
<packagereq type="optional">m17n-db-khmer</packagereq>
@@ -10241,6 +10682,7 @@
<name xml:lang="kn">ಕಿನ್ಯಾರುವಾಂಡ ಬೆಂಬಲ</name>
<name xml:lang="ko">키냐르완다어 지원 </name>
<name xml:lang="mai">किनायरंवाडा समर्थन</name>
+ <name xml:lang="ml">കിന്യാര്‍വാണ്ടാ പിന്തുണ</name>
<name xml:lang="mr">किन्यारवॅन्डा समर्थन</name>
<name xml:lang="nl">Ondersteuning voor Kinyarwanda</name>
<name xml:lang="or">କିନ୍ୟାରୱାଣ୍ଡା ସହାୟତା</name>
@@ -10259,7 +10701,7 @@
<name xml:lang="zh_TW">基尼亞安達語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>rw</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-rw</packagereq>
@@ -10312,7 +10754,7 @@
<name xml:lang="zh_TW">貢根語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>kok</langonly>
<packagelist>
<packagereq type="mandatory">lohit-konkani-fonts</packagereq>
@@ -10399,10 +10841,11 @@
<name xml:lang="zu">Ukuxhasa KwesiKoriya</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>ko</langonly>
<packagelist>
<packagereq type="mandatory">un-core-fonts-dotum</packagereq>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-ko</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-ko</packagereq>
<packagereq type="conditional" requires="xorg-x11-server-Xorg">ibus-hangul</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Korean</packagereq>
@@ -10446,7 +10889,7 @@
<name xml:lang="da">Understøttelse af kurdisk</name>
<name xml:lang="de">Unterstützung für Kurdisch</name>
<name xml:lang="el">Υποστήριξη Κουρδικής</name>
- <name xml:lang="es">Soporte para Curdo</name>
+ <name xml:lang="es">Soporte para curdo</name>
<name xml:lang="fi">Kurdin kielituki</name>
<name xml:lang="fr">Prise en charge du kurde</name>
<name xml:lang="gu">કુર્દિશ આધાર</name>
@@ -10458,6 +10901,7 @@
<name xml:lang="kn">ಕುರ್ದಿಶ್ ಬೆಂಬಲ</name>
<name xml:lang="ko">쿠르드어 지원 </name>
<name xml:lang="mai">कुर्दिश समर्थन</name>
+ <name xml:lang="ml">കേര്‍ഡിഷ് പിന്തുണ</name>
<name xml:lang="mr">खुर्डिश समर्थन</name>
<name xml:lang="nl">Ondersteuning voor Koerdisch</name>
<name xml:lang="or">କୁର୍ଦିସ ସହାୟତା</name>
@@ -10476,10 +10920,11 @@
<name xml:lang="zh_TW">庫德語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>ku</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-ku</packagereq>
+ <packagereq type="conditional" requires="kdelibs">kde-l10n-Kurdish</packagereq>
<packagereq type="default">kurdit-unikurd-web-fonts</packagereq>
</packagelist>
</group>
@@ -10536,7 +10981,7 @@
<name xml:lang="zh_TW">寮國語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>lo</langonly>
<packagelist>
<packagereq type="mandatory">dejavu-sans-fonts</packagereq>
@@ -10545,6 +10990,46 @@
</packagelist>
</group>
<group>
+ <id>latin-support</id>
+ <name>Latin Support</name>
+ <name xml:lang="as">লেটিন ভাষাৰ সমৰ্থন</name>
+ <name xml:lang="bn_IN">লাতিন ভাষা ব্যবহারের সহায়তা</name>
+ <name xml:lang="ca">Suport per al llatí</name>
+ <name xml:lang="da">Understøttelse af latin</name>
+ <name xml:lang="de">Unterstützung für Lateinisch</name>
+ <name xml:lang="es">Soporte para latino</name>
+ <name xml:lang="fi">Latinan kielituki</name>
+ <name xml:lang="fr">Prise en charge du latin</name>
+ <name xml:lang="gu">લેટિન આધાર</name>
+ <name xml:lang="hi">लैटिन समर्थन</name>
+ <name xml:lang="hu">Latin támogatás</name>
+ <name xml:lang="is">Latneska</name>
+ <name xml:lang="it">Supporto lingua latina</name>
+ <name xml:lang="kn">ಲಾಟಿನ್ ಬೆಂಬಲ</name>
+ <name xml:lang="ml">ലാറ്റിന്‍ പിന്തുണ</name>
+ <name xml:lang="mr">लॅटिन समर्थन</name>
+ <name xml:lang="nl">Ondersteuning voor Latijn</name>
+ <name xml:lang="or">ଲାଟିନ ସହାୟତା</name>
+ <name xml:lang="pa">ਲੈਟਿਨ ਸਹਿਯੋਗ</name>
+ <name xml:lang="pl">Obsługa łaciny</name>
+ <name xml:lang="pt">Suporte a Latim</name>
+ <name xml:lang="pt_BR">Suporte à Latim</name>
+ <name xml:lang="ru">Поддержка латинского языка</name>
+ <name xml:lang="sk">Latinská podpora</name>
+ <name xml:lang="sr">Подршка за латински</name>
+ <name xml:lang="sr@latin">Podrška za latinski</name>
+ <name xml:lang="sv">Stöd för latin</name>
+ <name xml:lang="ta">லத்தீன் துணை</name>
+ <name xml:lang="te">లాటిన్ మద్దతు</name>
+ <description/>
+ <default>false</default>
+ <uservisible>true</uservisible>
+ <langonly>la</langonly>
+ <packagelist>
+ <packagereq type="conditional" requires="hunspell">hunspell-la</packagereq>
+ </packagelist>
+ </group>
+ <group>
<id>latvian-support</id>
<name>Latvian Support</name>
<name xml:lang="as">লাটভীয়ান ভাষাৰ সমৰ্থন</name>
@@ -10597,7 +11082,7 @@
<name xml:lang="zh_TW">拉托維亞語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>lv</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-lv</packagereq>
@@ -10699,9 +11184,9 @@
<description xml:lang="pt_BR">Pacotes de fontes vetoriais e bitmaps antigos</description>
<description xml:lang="ru">Более ранние пакеты с растровыми и векторными шрифтами</description>
<description xml:lang="sk">Balíčky starších bitmapových a vektorových písiem</description>
- <description xml:lang="sr">Старији пакети батмапираних и векторских фонтова</description>
+ <description xml:lang="sr">Старији пакети битмапираних и векторских фонтова</description>
<description xml:lang="sr@Latn">Stariji paketi batmapiranih i vektorskih fontova</description>
- <description xml:lang="sr@latin">Stariji paketi batmapiranih i vektorskih fontova</description>
+ <description xml:lang="sr@latin">Stariji paketi bitmapiranih i vektorskih fontova</description>
<description xml:lang="sv">Paket med äldre bildpunkts- och vektortypsnitt</description>
<description xml:lang="ta">பழைய பிட்மேப் மற்றும் வெக்டார் எழுத்துருக்கள் தொகுப்புகள்</description>
<description xml:lang="te">పాత బిట్‌మాప్‌లు మరియు సదిశ ఫాంట్స్‍ సంకలనాలు</description>
@@ -10721,6 +11206,7 @@
<packagereq type="optional">artwiz-aleczapka-fonts</packagereq>
<packagereq type="optional">baekmuk-bdf-fonts</packagereq>
<packagereq type="optional">bitmap-fonts-cjk</packagereq>
+ <packagereq type="optional">ctan-musixtex-fonts</packagereq>
<packagereq type="optional">culmus-aharoni-clm-fonts</packagereq>
<packagereq type="optional">culmus-caladings-clm-fonts</packagereq>
<packagereq type="optional">culmus-david-clm-fonts</packagereq>
@@ -10739,21 +11225,22 @@
<packagereq type="optional">fonts-KOI8-R</packagereq>
<packagereq type="optional">fonts-KOI8-R-100dpi</packagereq>
<packagereq type="optional">fonts-KOI8-R-75dpi</packagereq>
- <packagereq type="optional">fonts-x11-apl</packagereq>
<packagereq type="optional">ghostscript-fonts</packagereq>
<packagereq type="optional">japanese-bitmap-fonts</packagereq>
<packagereq type="optional">jisksp16-1990-fonts</packagereq>
<packagereq type="optional">knm_new-fonts</packagereq>
<packagereq type="optional">libdockapp-fonts</packagereq>
- <packagereq type="optional">mona-fonts-bitmap</packagereq>
+ <packagereq type="optional">mona-bitmap-fonts</packagereq>
+ <packagereq type="optional">nted-ntedfont-fonts</packagereq>
<packagereq type="optional">taipeifonts</packagereq>
- <packagereq type="optional">terminus-fonts-console</packagereq>
<packagereq type="optional">terminus-fonts</packagereq>
+ <packagereq type="optional">terminus-fonts-console</packagereq>
<packagereq type="optional">urw-fonts</packagereq>
<packagereq type="optional">wqy-bitmap-fonts</packagereq>
<packagereq type="optional">wqy-unibit-fonts</packagereq>
<packagereq type="optional">xorg-x11-fonts-75dpi</packagereq>
<packagereq type="optional">xorg-x11-fonts-cyrillic</packagereq>
+ <packagereq type="optional">xorg-x11-fonts-ethiopic</packagereq>
<packagereq type="optional">xorg-x11-fonts-ISO8859-1-100dpi</packagereq>
<packagereq type="optional">xorg-x11-fonts-ISO8859-1-75dpi</packagereq>
<packagereq type="optional">xorg-x11-fonts-ISO8859-14-100dpi</packagereq>
@@ -10858,7 +11345,7 @@
<description xml:lang="de">Diese Pakete enthalten Server für alte Netzwerkprotokolle wie rsh und telnet.</description>
<description xml:lang="el">Τα πακέτα αυτά περιλαμβάνουν εξυπηρετητές για παλαιά δικτυακά πρωτόκολλα όπως rsh και telnet.</description>
<description xml:lang="en_GB">These packages include servers for old network protocols such as rsh and telnet.</description>
- <description xml:lang="es">Estos paquetes incluyen servidores para antiguos protocolos de red, tales como rsh y telnet.</description>
+ <description xml:lang="es">Estos paquetes incluyen servidores para antiguos protocolos de red, tales como rsh y telnet.</description>
<description xml:lang="et">Need paketid hõlmavad vanade võrguprotokollide servereid nagu rsh ja telnet.</description>
<description xml:lang="fa">این بسته‌ها شامل کارگزارهایی برای قراردادهای شبکه‌ای قدیمی، مثل rsh و تلنت هستند.</description>
<description xml:lang="fi">Nämä paketit sisältävät palvelimet vanhoille verkkoprotokollille, kuten rsh:lle ja telnetille.</description>
@@ -11222,12 +11709,13 @@
<name xml:lang="zh_TW">立陶宛語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>lt</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-lt</packagereq>
<packagereq type="conditional" requires="hyphen">hyphen-lt</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Lithuanian</packagereq>
+ <packagereq type="conditional" requires="kdelibs">kde-l10n-Lithuanian</packagereq>
<packagereq type="conditional" requires="moodle">moodle-lt</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-lt_LT</packagereq>
</packagelist>
@@ -11285,7 +11773,7 @@
<name xml:lang="zh_TW">低地德语支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>nds</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-nds</packagereq>
@@ -11294,6 +11782,45 @@
</packagelist>
</group>
<group>
+ <id>luxembourgish-support</id>
+ <name>Luxembourgish Support</name>
+ <name xml:lang="as">লাক্সেম্বৰ্গিশ্ব ভাষাৰ সমৰ্থন</name>
+ <name xml:lang="bn_IN">লুক্সিমবোর্গিশ ভাষা ব্যবহারের সমর্থন</name>
+ <name xml:lang="da">Understøttelse af luxembourgsk</name>
+ <name xml:lang="de">Unterstützung für Luxemburgisch</name>
+ <name xml:lang="es">Soporte para luxemburgués</name>
+ <name xml:lang="fi">Luxemburgin kielituki</name>
+ <name xml:lang="fr">Prise en charge du luxembourgeois</name>
+ <name xml:lang="gu">Luxembourgish આધાર</name>
+ <name xml:lang="hi">लक्समबोर्गिश समर्थन</name>
+ <name xml:lang="hu">Luxemburgi támogatás</name>
+ <name xml:lang="is">Lúxemborgíska</name>
+ <name xml:lang="it">Supporto lingua lussemburghese</name>
+ <name xml:lang="kn">ಲಕ್ಸಂಬರ್ಗಿಶ್ ಬೆಂಬಲ</name>
+ <name xml:lang="ml">ലക്സംബോര്‍ഗിഷ് പിന്തുണ</name>
+ <name xml:lang="mr">लुक्सेम्बौर्गिश समर्थन</name>
+ <name xml:lang="nl">Ondersteuning voor Luxemburg</name>
+ <name xml:lang="or">ଲଗଜେମବର୍ଗିସ ସହାୟତା</name>
+ <name xml:lang="pa">ਲਕਸ਼ਮਬਰਗ ਸਹਿਯੋਗ</name>
+ <name xml:lang="pl">Obsługa luksemburskiego</name>
+ <name xml:lang="pt">Suporte a Luxemburguês</name>
+ <name xml:lang="pt_BR">Suporte à Luxemburguês</name>
+ <name xml:lang="ru">Поддержка люксембургского языка</name>
+ <name xml:lang="sk">Luxemburská podpora</name>
+ <name xml:lang="sr">Подршка за луксембуршки</name>
+ <name xml:lang="sr@latin">Podrška za luksemburški</name>
+ <name xml:lang="sv">Stöd för luxemburgska</name>
+ <name xml:lang="ta">லக்ஸேம்போர்கிஸ் துணை</name>
+ <name xml:lang="te">లగ్జెంబర్గిష్ మద్దతు</name>
+ <description/>
+ <default>false</default>
+ <uservisible>true</uservisible>
+ <langonly>lb</langonly>
+ <packagelist>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-lb</packagereq>
+ </packagelist>
+ </group>
+ <group>
<id>lxde-desktop</id>
<name>LXDE</name>
<name xml:lang="as">LXDE</name>
@@ -11314,6 +11841,7 @@
<name xml:lang="kn">LXDE</name>
<name xml:lang="ko">LXDE</name>
<name xml:lang="mai">LXDE</name>
+ <name xml:lang="ml">LXDE</name>
<name xml:lang="mr">LXDE</name>
<name xml:lang="nl">LXDE</name>
<name xml:lang="or">LXDE</name>
@@ -11395,6 +11923,8 @@
<uservisible>true</uservisible>
<packagelist>
<packagereq type="mandatory">lxde-common</packagereq>
+ <packagereq type="mandatory">lxde-settings-daemon</packagereq>
+ <packagereq type="mandatory">lxmenu-data</packagereq>
<packagereq type="mandatory">lxpanel</packagereq>
<packagereq type="mandatory">lxsession-lite</packagereq>
<packagereq type="mandatory">openbox</packagereq>
@@ -11402,7 +11932,9 @@
<packagereq type="default">gpicview</packagereq>
<packagereq type="default">leafpad</packagereq>
<packagereq type="default">lxappearance</packagereq>
+ <packagereq type="default">lxinput</packagereq>
<packagereq type="default">lxsession-edit</packagereq>
+ <packagereq type="default">lxshortcut</packagereq>
<packagereq type="default">lxtask</packagereq>
<packagereq type="default">lxterminal</packagereq>
<packagereq type="default">obconf</packagereq>
@@ -11410,6 +11942,7 @@
<packagereq type="default">xarchiver</packagereq>
<packagereq type="default">xscreensaver-base</packagereq>
<packagereq type="optional">lxlauncher</packagereq>
+ <packagereq type="optional">lxmusic</packagereq>
<packagereq type="optional">obmenu</packagereq>
<packagereq type="optional">parcellite</packagereq>
</packagelist>
@@ -11464,7 +11997,7 @@
<name xml:lang="zh_TW">馬其頓語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>mk</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-mk</packagereq>
@@ -11696,10 +12229,12 @@
<name xml:lang="zh_TW">邁德里語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>mai</langonly>
<packagelist>
<packagereq type="conditional" requires="xorg-x11-server-Xorg">ibus-m17n</packagereq>
+ <packagereq type="conditional" requires="kdelibs">kde-l10n-Maithili</packagereq>
+ <packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-mai_IN</packagereq>
<packagereq type="default">iok</packagereq>
<packagereq type="default">lohit-maithili-fonts</packagereq>
<packagereq type="default">m17n-contrib-maithili</packagereq>
@@ -11726,6 +12261,7 @@
<name xml:lang="kn">ಮಲಗಾಸೆ ಬೆಂಬಲ</name>
<name xml:lang="ko">말라가시어 지원 </name>
<name xml:lang="mai">मलागासी समर्थन</name>
+ <name xml:lang="ml">മലാഗാസി പിന്തുണ</name>
<name xml:lang="mr">मलागसी समर्थन</name>
<name xml:lang="nl">Ondersteuning voor Malagasi</name>
<name xml:lang="or">ମାଲାଗାସି ସହାୟତା</name>
@@ -11744,7 +12280,7 @@
<name xml:lang="zh_TW">馬達加斯加語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>mg</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-mg</packagereq>
@@ -11821,7 +12357,7 @@
<name xml:lang="zh_TW">馬來文支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>ms</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-ms</packagereq>
@@ -11895,14 +12431,16 @@
<name xml:lang="zh_TW">馬拉雅拉姆語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>ml</langonly>
<packagelist>
<packagereq type="mandatory">m17n-contrib-malayalam</packagereq>
<packagereq type="mandatory">m17n-db-malayalam</packagereq>
<packagereq type="conditional" requires="aspell">aspell-ml</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-ml</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-ml</packagereq>
<packagereq type="conditional" requires="xorg-x11-server-Xorg">ibus-m17n</packagereq>
+ <packagereq type="conditional" requires="kdelibs">kde-l10n-Malayalam</packagereq>
<packagereq type="conditional" requires="moodle">moodle-ml</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-ml_IN</packagereq>
<packagereq type="default">iok</packagereq>
@@ -11918,6 +12456,85 @@
</packagelist>
</group>
<group>
+ <id>maltese-support</id>
+ <name>Maltese Support</name>
+ <name xml:lang="as">মাল্টিছ্‌ ভাষাৰ সমৰ্থন</name>
+ <name xml:lang="bn_IN">মল্টিস ভাষা ব্যবহারের সহায়তা</name>
+ <name xml:lang="ca">Suport per al maltès</name>
+ <name xml:lang="da">Understøttelse af maltesisk</name>
+ <name xml:lang="de">Unterstützung für Maltaisch</name>
+ <name xml:lang="es">Soporte para maltés</name>
+ <name xml:lang="fi">Maltan kielituki</name>
+ <name xml:lang="fr">Prise en charge du maltais</name>
+ <name xml:lang="gu">માલ્ટીસ આધાર</name>
+ <name xml:lang="hi">माल्टीज समर्थन</name>
+ <name xml:lang="hu">Máltai támogatás</name>
+ <name xml:lang="is">Maltneska</name>
+ <name xml:lang="it">Supporto lingua maltese</name>
+ <name xml:lang="kn">ಮಾಲ್ಟೀಸ್ ಬೆಂಬಲ</name>
+ <name xml:lang="ml">മാള്‍ട്ടീസ് പിന്തുണ</name>
+ <name xml:lang="mr">माल्तेसे समर्थन</name>
+ <name xml:lang="nl">Ondersteuning voor Maltees</name>
+ <name xml:lang="or">ମାଲଟିଜ ସହାୟତା</name>
+ <name xml:lang="pa">ਮਾਲਟਾ ਸਹਿਯੋਗ</name>
+ <name xml:lang="pl">Obsługa maltańskiego</name>
+ <name xml:lang="pt">Suporte a Maltês</name>
+ <name xml:lang="pt_BR">Suporte à Maltês</name>
+ <name xml:lang="ru">Поддержка мальтийского языка</name>
+ <name xml:lang="sk">Maltská podpora</name>
+ <name xml:lang="sr">Подршка за малтешки</name>
+ <name xml:lang="sr@latin">Podrška za malteški</name>
+ <name xml:lang="sv">Stöd för maltesiska</name>
+ <name xml:lang="ta">மல்தீசிய துணை</name>
+ <name xml:lang="te">మాల్టీస్ మద్దతు</name>
+ <description/>
+ <default>false</default>
+ <uservisible>true</uservisible>
+ <langonly>mt</langonly>
+ <packagelist>
+ <packagereq type="conditional" requires="hunspell">hunspell-mt</packagereq>
+ </packagelist>
+ </group>
+ <group>
+ <id>manx-support</id>
+ <name>Manx Support</name>
+ <name xml:lang="as">মাঙক্স ভাষাৰ সমৰ্থন</name>
+ <name xml:lang="bn_IN">ম্যানক্স ভাষা ব্যবহারের সহায়তা</name>
+ <name xml:lang="da">Understøttelse af manx</name>
+ <name xml:lang="de">Unterstützung für Manx</name>
+ <name xml:lang="es">Soporte para manx</name>
+ <name xml:lang="fi">Manksin kielituki</name>
+ <name xml:lang="fr">Prise en charge du mannois</name>
+ <name xml:lang="gu">મેન્ક્ષ આધાર</name>
+ <name xml:lang="hi">मैंक्स समर्थन</name>
+ <name xml:lang="hu">Mani (Egyesült Királyság) támogatás</name>
+ <name xml:lang="is">Manx</name>
+ <name xml:lang="it">Supporto lingua manx</name>
+ <name xml:lang="kn">ಮ್ಯಾಂಕ್ಸ್‌ ಬೆಂಬಲ</name>
+ <name xml:lang="ml">മാന്‍ക്സ് പിന്തുണ</name>
+ <name xml:lang="mr">मानक्स् समर्थन</name>
+ <name xml:lang="nl">Ondersteuning voor Manx</name>
+ <name xml:lang="or">ମାଂକ୍ସ ସହାୟତା</name>
+ <name xml:lang="pa">ਮੈਨਕਸ ਸਹਿਯੋਗ</name>
+ <name xml:lang="pl">Obsługa manx</name>
+ <name xml:lang="pt">Suporte a Manx</name>
+ <name xml:lang="pt_BR">Suporte à Manx</name>
+ <name xml:lang="ru">Поддержка мэнского языка</name>
+ <name xml:lang="sk">Manx podpora</name>
+ <name xml:lang="sr">Подршка за мански</name>
+ <name xml:lang="sr@latin">Podrška za manski</name>
+ <name xml:lang="sv">Stöd för manx</name>
+ <name xml:lang="ta">மனக்ஸ் துணை</name>
+ <name xml:lang="te">మాన్క్స్ మద్దతు</name>
+ <description/>
+ <default>false</default>
+ <uservisible>true</uservisible>
+ <langonly>gv</langonly>
+ <packagelist>
+ <packagereq type="conditional" requires="hunspell">hunspell-gv</packagereq>
+ </packagelist>
+ </group>
+ <group>
<id>maori-support</id>
<name>Maori Support</name>
<name xml:lang="as">মাওৰি ভাষাৰ সমৰ্থন</name>
@@ -11970,12 +12587,14 @@
<name xml:lang="zh_TW">毛利語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>mi</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-mi</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-mi</packagereq>
<packagereq type="conditional" requires="moodle">moodle-mi_tn</packagereq>
<packagereq type="conditional" requires="moodle">moodle-mi_wwow</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-mi</packagereq>
</packagelist>
</group>
<group>
@@ -12042,7 +12661,7 @@
<name xml:lang="zh_TW">馬拉地語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>mr</langonly>
<packagelist>
<packagereq type="mandatory">lohit-marathi-fonts</packagereq>
@@ -12051,6 +12670,7 @@
<packagereq type="conditional" requires="gcompris">gcompris-sound-mr</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-mr</packagereq>
<packagereq type="conditional" requires="xorg-x11-server-Xorg">ibus-m17n</packagereq>
+ <packagereq type="conditional" requires="kdelibs">kde-l10n-Marathi</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-mr_IN</packagereq>
<packagereq type="default">iok</packagereq>
<packagereq type="default">samyak-devanagari-fonts</packagereq>
@@ -12066,6 +12686,7 @@
<name xml:lang="de">MinGW Cross-Compiler</name>
<name xml:lang="es">Compilador multi-plataforma MinGW</name>
<name xml:lang="fi">MinGW-ristiinkääntäjä</name>
+ <name xml:lang="fr">compilateur croisé MinGW</name>
<name xml:lang="gu">MinGW ક્રોસ-કમ્પાઇલર</name>
<name xml:lang="hi">MinGW क्रॉस कंपाइलर</name>
<name xml:lang="hu">MinGW kereszt-fordítóprogram</name>
@@ -12075,6 +12696,7 @@
<name xml:lang="kn">MinGW ಕ್ರಾಸ್-ಕಂಪೈಲರ್</name>
<name xml:lang="ko">MinGW 크로스 컴파일러 </name>
<name xml:lang="mai">MinGW क्रॉस कंपाइलर</name>
+ <name xml:lang="ml">MinGW ക്രോസ്സ്-കംപൈലര്‍</name>
<name xml:lang="mr">MinGW क्रॉस-कंपाइलर</name>
<name xml:lang="nl">MinGW cross-compiler</name>
<name xml:lang="or">MinGW ପ୍ରାସଙ୍ଗିକ-ସଂକଳକ</name>
@@ -12100,6 +12722,7 @@
<description xml:lang="de">Unterstützung für Cross-Compiling von Programmen für 32-bit-Windows-Ziele, für das Testen und das Bauen, alles in Fedora.</description>
<description xml:lang="es">Soporte para compilar programas a objetivos de 32 bit, probarlos y crear instaladores, todo desde dentro de Fedora.</description>
<description xml:lang="fi">Tuki ohjelmien ristiinkääntämiselle 32-bittisille Windows-kohteille sekä näiden ohjelmien testaamiselle ja asennusohjelmien tekemiselle Fedorassa.</description>
+ <description xml:lang="fr">Prise en charge de la compilation croisée des programmes 32 bits pourWindows, des phases de tests et de création des programmesd'installation, le tout dans Fedora.</description>
<description xml:lang="gu">32 બીટ વિન્ડોના લક્ષ્યોમાં ક્રોસ-કમ્પાઇલીંગ પ્રક્રિયાઓ માટે આધાર, તેઓની ચકાસણી કરી રહ્યા છે, અને સ્થાપકોને બિલ્ડ કરી રહ્યા છે, Fedora માંથી બધા.</description>
<description xml:lang="hi">32 बिट विंडोज लक्ष्य में क्रास कंपाइलिंग प्रोग्राम के लिए समर्थन, उन्हें जाँचना, और संस्थापक का निर्माण, सभी कुछ फेडोरा के अंदर.</description>
<description xml:lang="hu">32 bites Windows célra fordító programok támogatása, kipróbálásuk, és telepítők építése mind Fedorán belül.</description>
@@ -12109,6 +12732,7 @@
<description xml:lang="kn">32 ವಿಂಡೋಸ್ ಗುರಿಗಳಿಗಾಗಿನ ಕ್ರಾಸ್-ಕಂಪೈಲಿಂಗ್ ಪ್ರೋಗ್ರಾಮುಗಳಿಗೆ ಬೆಂಬಲ, ಅಷ್ಟೆ ಅಲ್ಲದೆ ಫೆಡೋರದ ಒಳಗೆಯೆ ಅವುಗಳನ್ನು ಪರೀಕ್ಷೆ ಮಾಡಲು, ಹಾಗು ಅನುಸ್ಥಾಪಕಗಳನ್ನು ನಿರ್ಮಿಸಲು ನೆರವಾಗುತ್ತದೆ.</description>
<description xml:lang="ko">Fedora 내의 32 비트 윈도우 대상, 테스트 및 설치 프로그램 구축에서 크로스 컴파일 프로그램을 위한 지원 </description>
<description xml:lang="mai">32 बिट विंडोज लक्ष्य मे क्रास कंपाइलिंग प्रोग्रामक लेल समर्थन, ओकरा जाँचनाइ, आओर संस्थापक कए निर्माण, सभटा किछु फेडोरक भीतर.</description>
+ <description xml:lang="ml">32 ബിറ്റ് വിന്‍ഡോസ് ലക്ഷ്യങ്ങള്‍ക്കുള്ള ക്രോസ്സ് കംപൈലിങ് പ്രോഗ്രാമുകള്‍, അവ പരീക്ഷിക്കുക, ഇന്‍സ്റ്റോളറുകള്‍ ഉണ്ടാക്കുക എന്നിവയ്ക്കുള്ള പിന്തുണ. എല്ലാം ഫെഡോറയില്‍ തന്നെ.</description>
<description xml:lang="mr">32 बीट Windows लक्ष्य साठी क्रॉस-कंपाइलींग, चाचणी, व प्रतिष्ठापकची बांधणी, सर्व काही Fedora अंतर्गत कार्यक्रम करीता समर्थन.</description>
<description xml:lang="nl">Ondersteuning voor het cross-compileren van programma's naar 32-bit Windows versies, het testen van deze programma's en het bouwen van installatieprogramma's, allemaal vanuit Fedora.</description>
<description xml:lang="or">32 ବିଟ Windows ଲକ୍ଷ୍ୟରେ ପ୍ରାସଙ୍ଗିକ-ସଂକଳନ ପ୍ରଗ୍ରାମ ପାଇଁ ସମର୍ଥନ, ସେମାନଙ୍କୁ ପରୀକ୍ଷଣ କରି, ଏବଂ ସ୍ଥାପକ ନିର୍ମାଣ କରି, ସମସ୍ତ Fedora ମଧ୍ଯରେ।</description>
@@ -12129,14 +12753,14 @@
<default>false</default>
<uservisible>true</uservisible>
<packagelist>
- <packagereq type="mandatory">mingw32-filesystem</packagereq>
<packagereq type="mandatory">mingw32-binutils</packagereq>
+ <packagereq type="mandatory">mingw32-filesystem</packagereq>
<packagereq type="mandatory">mingw32-gcc</packagereq>
- <packagereq type="mandatory">mingw32-w32api</packagereq>
<packagereq type="mandatory">mingw32-runtime</packagereq>
+ <packagereq type="mandatory">mingw32-w32api</packagereq>
+ <packagereq type="conditional" requires="mingw32-nsis">mingw32-nsiswrapper</packagereq>
<packagereq type="default">mingw32-crossreport</packagereq>
<packagereq type="default">mingw32-nsis</packagereq>
- <packagereq type="conditional" requires="mingw32-nsis">mingw32-nsiswrapper</packagereq>
<packagereq type="default">wine</packagereq>
<packagereq type="optional">mingw32-atk</packagereq>
<packagereq type="optional">mingw32-bzip2</packagereq>
@@ -12217,10 +12841,13 @@
<name xml:lang="zh_TW">蒙古語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>mn</langonly>
<packagelist>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-mn</packagereq>
+ <packagereq type="conditional" requires="eclipse-platform">eclipse-nls-mn</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-mn</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-mn</packagereq>
<packagereq type="conditional" requires="moodle">moodle-mn</packagereq>
</packagelist>
</group>
@@ -12447,7 +13074,7 @@
<name xml:lang="zh_TW">尼泊爾語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>ne</langonly>
<packagelist>
<packagereq type="mandatory">lohit-nepali-fonts</packagereq>
@@ -12455,7 +13082,6 @@
<packagereq type="mandatory">madan-fonts</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-ne</packagereq>
<packagereq type="conditional" requires="xorg-x11-server-Xorg">ibus-m17n</packagereq>
- <packagereq type="conditional" requires="kdelibs">kde-l10n-Nepali</packagereq>
<packagereq type="conditional" requires="koffice-core">koffice-langpack-ne</packagereq>
<packagereq type="optional">scim-tables-nepali</packagereq>
</packagelist>
@@ -12812,60 +13438,6 @@
</packagelist>
</group>
<group>
- <id>northern-sami-support</id>
- <name>Northern Sami Support</name>
- <name xml:lang="as">উত্তৰীয় ছামি ভাষাৰ সমৰ্থন</name>
- <name xml:lang="bn_IN">উত্তর সামি ভাষা ব্যবহারের সহায়তা</name>
- <name xml:lang="ca">Suport per al sami del nord</name>
- <name xml:lang="cs">Podpora severního Sami</name>
- <name xml:lang="da">Understøttelse af nordsamisk</name>
- <name xml:lang="de">Unterstützung für Nord-Sami</name>
- <name xml:lang="el">Υποστήριξη Βόρειων Sami</name>
- <name xml:lang="es">Soporte para sami septentrional</name>
- <name xml:lang="et">Põhjasaami keele tugi</name>
- <name xml:lang="fi">Pohjoissaamen kielituki</name>
- <name xml:lang="fr">Prise en charge du same du nord</name>
- <name xml:lang="gu">ઉત્તરી સામી આધાર</name>
- <name xml:lang="he">תמיכה ב-Northern Sami (לפלנד)</name>
- <name xml:lang="hi">उत्तरी सामी समर्थन</name>
- <name xml:lang="hu">Északszámi (Észak-Európa) támogatás</name>
- <name xml:lang="id">Dukungan Sami bagian Utara</name>
- <name xml:lang="is">Norður-samíska</name>
- <name xml:lang="it">Supporto lingua sami settentrionale</name>
- <name xml:lang="ja">北部サーミ語のサポート</name>
- <name xml:lang="kn">ಉತ್ತರ ಸಾಮಿ ಬೆಂಬಲ</name>
- <name xml:lang="ko">북부 사미어 지원 </name>
- <name xml:lang="lv">Ziemeļsāmu valodas atbalsts</name>
- <name xml:lang="mai">उत्तरी सामी समर्थन</name>
- <name xml:lang="ml">വടക്കന്‍ സാമീ പിന്തുണ</name>
- <name xml:lang="mr">उत्तरीय सॅमी समर्थन</name>
- <name xml:lang="nb">Støtte for nord-samisk</name>
- <name xml:lang="nl">Ondersteuning voor Noord-Samisch</name>
- <name xml:lang="or">ଉତ୍ତରୀ ସାମୀ ସହାୟତା</name>
- <name xml:lang="pa">ਉੱਤਰੀ ਸਾਮੀ ਸਹਿਯੋਗ</name>
- <name xml:lang="pl">Obsługa północnego sami</name>
- <name xml:lang="pt">Suporte a Sami do Norte</name>
- <name xml:lang="pt_BR">Suporte à Sami do Norte</name>
- <name xml:lang="ru">Поддержка северо-самосского языка</name>
- <name xml:lang="sk">Podpora severného Sami</name>
- <name xml:lang="sr">Подршка за северни сами</name>
- <name xml:lang="sr@Latn">Podrška za severni sami</name>
- <name xml:lang="sr@latin">Podrška za severni sami</name>
- <name xml:lang="sv">Stöd för nordsamiska</name>
- <name xml:lang="ta">வட சாமி துணை</name>
- <name xml:lang="te">నార్త్రన్ సమి మద్దతు</name>
- <name xml:lang="tg">Пуштибонии забони самии шимолӣ</name>
- <name xml:lang="zh_CN">北萨摩斯语支持</name>
- <name xml:lang="zh_TW">北薩米語支援</name>
- <description/>
- <default>false</default>
- <uservisible>false</uservisible>
- <langonly>se</langonly>
- <packagelist>
- <packagereq type="conditional" requires="kdelibs">kde-l10n-NorthernSami</packagereq>
- </packagelist>
- </group>
- <group>
<id>northern-sotho-support</id>
<name>Northern Sotho Support</name>
<name xml:lang="as">উত্তৰীয় ছ'ঠ' ভাষাৰ সমৰ্থন</name>
@@ -12929,7 +13501,7 @@
<name xml:lang="zh_TW">北索托語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>nso</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-nso</packagereq>
@@ -13014,7 +13586,7 @@
<name xml:lang="zu">Ukuxhasa kwesiNoweyi</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>nb</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-no</packagereq>
@@ -13022,6 +13594,8 @@
<packagereq type="conditional" requires="gcompris">gcompris-sound-nb</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-nb</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-nn</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-nb</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-nn</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Norwegian</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Norwegian-Nynorsk</packagereq>
<packagereq type="conditional" requires="kdelibs">kde-l10n-Norwegian</packagereq>
@@ -13030,6 +13604,8 @@
<packagereq type="conditional" requires="moodle">moodle-nn</packagereq>
<packagereq type="conditional" requires="moodle">moodle-no</packagereq>
<packagereq type="conditional" requires="moodle">moodle-no_gr</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-nb</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-nn</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-nb_NO</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-nn_NO</packagereq>
</packagelist>
@@ -13045,6 +13621,7 @@
<name xml:lang="el">OCaml</name>
<name xml:lang="es">OCaml</name>
<name xml:lang="fi">OCaml</name>
+ <name xml:lang="fr">OCaml</name>
<name xml:lang="gu">OCaml</name>
<name xml:lang="hi">OCaml</name>
<name xml:lang="hu">OCaml</name>
@@ -13054,6 +13631,7 @@
<name xml:lang="kn">OCaml</name>
<name xml:lang="ko">OCaml</name>
<name xml:lang="mai">OCaml</name>
+ <name xml:lang="ml">OCaml</name>
<name xml:lang="mr">ओकॅमल्</name>
<name xml:lang="nl">OCaml</name>
<name xml:lang="or">OCaml</name>
@@ -13079,6 +13657,7 @@
<description xml:lang="de">Unterstützung für die Entwicklung von Programmen in der Programmiersprache Objective CAML und deren Bibliotheken.</description>
<description xml:lang="es">Soporte para el desarrollo de programas en el lenguaje de programación Objective CAML y las bibliotecas.</description>
<description xml:lang="fi">Tuki ohjelmistokehitykselle käyttäen Objective CAML -ohjelmointikieltä ja -kirjastoja.</description>
+ <description xml:lang="fr">Prise en charge du développement d'applications utilisant le langage de programmation et les bibliothèques Objective CAML</description>
<description xml:lang="gu">Objective CAML પ્રોગ્રામીંગ ભાષા અને લાઇબ્રેરીઓની મદદથી સોફ્ટવેર વિકસાવવા માટેનો આધાર.</description>
<description xml:lang="hi">वस्तुनिष्ठ CAML प्रोग्रामिंग भाषा व लाइब्रेरी के प्रयोग से सॉफ़्टवेयर विकास के लिए समर्थन.</description>
<description xml:lang="hu">Támogatás Objective CAML programnyelven illetve programkönyvtárakkal történő fejlesztéshez.</description>
@@ -13088,6 +13667,7 @@
<description xml:lang="kn">ಆಬ್ಜೆಕ್ಟೀವ್ CAML ಪ್ರೊಗ್ರಾಮಿಂಗ್ ಭಾಷೆಯನ್ನು ಹಾಗು ಲೈಬ್ರರಿಗಳನ್ನು ಬಳಸಿಕೊಂಡು ತಂತ್ರಾಂಶವನ್ನು ವಿಕಸಿಸುವ ಬೆಂಬಲ.</description>
<description xml:lang="ko">Objective CAML 프로그래밍 언어 및 라이브러리를 사용하여 소프트웨어 개발 지원 </description>
<description xml:lang="mai">वस्तुनिष्ठ CAML प्रोग्रामिंग भाषा आ लाइब्रेरीक प्रयोगसँ साफ्टवेयर विकासक लेल समर्थन.</description>
+ <description xml:lang="ml">ഒബ്ജക്ടീവ് CAML പ്രോഗ്രാമിംഗ് ലാങ്വേജും ലൈബ്രറികളും ഉപയോഗിക്കുന്ന പുരോഗതിയ്ക്കുള്ള സോഫ്റ്റ്‌വെയറിനുള്ള പിന്തുണ.</description>
<description xml:lang="mr">Objective CAML प्रोग्रामिंग भाषा व लायब्ररीचा वापर करून सॉफ्टवेअर विकसित करण्यास समर्थन.</description>
<description xml:lang="nl">Ondersteuning voor het ontwikkelen van software met behulp van de Objective CAML programmeertaal en bibliotheken.</description>
<description xml:lang="or">CAML ପ୍ରଗ୍ରାମିଙ୍ଗ ଭାଷା ଏବଂ ଲାଇବ୍ରେରୀ ବ୍ୟବହାର କରି ସଫ୍ଟୱେର ବିକାଶ ପାଇଁ ସମର୍ଥନ।</description>
@@ -13109,12 +13689,12 @@
<uservisible>true</uservisible>
<packagelist>
<packagereq type="mandatory">ocaml</packagereq>
+ <packagereq type="mandatory">ocaml-findlib-devel</packagereq>
+ <packagereq type="mandatory">ocaml-ocamldoc</packagereq>
<packagereq type="mandatory">ocaml-runtime</packagereq>
<packagereq type="mandatory">ocaml-x11</packagereq>
- <packagereq type="mandatory">ocaml-ocamldoc</packagereq>
- <packagereq type="mandatory">ocaml-findlib-devel</packagereq>
- <packagereq type="default">ocaml-camlp4-devel</packagereq>
<packagereq type="default">emacs-tuareg</packagereq>
+ <packagereq type="default">ocaml-camlp4-devel</packagereq>
<packagereq type="optional">ocaml-bitstring-devel</packagereq>
<packagereq type="optional">ocaml-calendar-devel</packagereq>
<packagereq type="optional">ocaml-camomile-devel</packagereq>
@@ -13124,8 +13704,8 @@
<packagereq type="optional">ocaml-expat-devel</packagereq>
<packagereq type="optional">ocaml-extlib-devel</packagereq>
<packagereq type="optional">ocaml-lablgl-devel</packagereq>
- <packagereq type="optional">ocaml-labltk-devel</packagereq>
<packagereq type="optional">ocaml-lablgtk-devel</packagereq>
+ <packagereq type="optional">ocaml-labltk-devel</packagereq>
<packagereq type="optional">ocaml-ocamlnet-devel</packagereq>
<packagereq type="optional">ocaml-pcre-devel</packagereq>
<packagereq type="optional">ocaml-pxp-devel</packagereq>
@@ -13156,6 +13736,7 @@
<name xml:lang="kn">ಆಕ್ಸಿಟಾನ್ ಬೆಂಬಲ</name>
<name xml:lang="ko">오크어 지원 </name>
<name xml:lang="mai">ओसिटन समर्थन</name>
+ <name xml:lang="ml">ഒക്കിറ്റാന്‍ പിന്തുണ</name>
<name xml:lang="mr">ओसीटन समर्थन</name>
<name xml:lang="nl">Ondersteuning voor Occitaans</name>
<name xml:lang="or">ଓସିତାନ ସହାୟତା</name>
@@ -13175,7 +13756,7 @@
<name xml:lang="zh_TW">歐克希坦語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>oc</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-oc</packagereq>
@@ -13354,6 +13935,7 @@
<packagereq type="optional">gdeskcal</packagereq>
<packagereq type="optional">gfa</packagereq>
<packagereq type="optional">glabels</packagereq>
+ <packagereq type="optional">glista</packagereq>
<packagereq type="optional">glom</packagereq>
<packagereq type="optional">gnotime</packagereq>
<packagereq type="optional">gnucash</packagereq>
@@ -13385,12 +13967,14 @@
<packagereq type="optional">openoffice.org-voikko</packagereq>
<packagereq type="optional">pybliographer</packagereq>
<packagereq type="optional">qcad</packagereq>
+ <packagereq type="optional">rednotebook</packagereq>
<packagereq type="optional">referencer</packagereq>
<packagereq type="optional">revelation</packagereq>
<packagereq type="optional">sunbird</packagereq>
<packagereq type="optional">taskcoach</packagereq>
<packagereq type="optional">taskjuggler</packagereq>
<packagereq type="optional">tellico</packagereq>
+ <packagereq type="optional">tetex-IEEEtran</packagereq>
<packagereq type="optional">texmaker</packagereq>
<packagereq type="optional">tinyerp</packagereq>
<packagereq type="optional">tinyerp-server</packagereq>
@@ -13399,6 +13983,7 @@
<packagereq type="optional">xchm</packagereq>
<packagereq type="optional">xdvik</packagereq>
<packagereq type="optional">xfbib</packagereq>
+ <packagereq type="optional">xournal</packagereq>
<packagereq type="optional">Zim</packagereq>
</packagelist>
</group>
@@ -13413,6 +13998,7 @@
<name xml:lang="el">Διαδυκτιακή βοήθεια και τεκμηρίωση</name>
<name xml:lang="es">Ayuda y Documentación en linea</name>
<name xml:lang="fi">Verkossa olevat ohjeet ja dokumentaatio</name>
+ <name xml:lang="fr">Aide et documentation en ligne</name>
<name xml:lang="gu">ઓનલાઇવ મદદ અને દસ્તાવેજીકરણ</name>
<name xml:lang="hi">ऑनलाइन मदद व दस्तावेज़ीकरण</name>
<name xml:lang="hu">Hálózati súgó és iratok</name>
@@ -13422,6 +14008,7 @@
<name xml:lang="kn">ಆನ್‌ಲೈನ್‌ ನೆರವು ಹಾಗು ದಸ್ತಾವೇಜುಗಳು</name>
<name xml:lang="ko">온라인 도움말 및 문서 </name>
<name xml:lang="mai">आनलाइन मदद व प्रलेखन</name>
+ <name xml:lang="ml">ഓണ്‍ലൈന്‍ സഹായവും വിവരണവും</name>
<name xml:lang="mr">ऑनलाइन मदत व दस्तऐवजीकरण</name>
<name xml:lang="nl">Online hulp en documentatie</name>
<name xml:lang="or">ଅନଲାଇନ ସହାୟତା ଏବଂ ଦଲିଲିକରଣ</name>
@@ -13514,7 +14101,7 @@
<name xml:lang="zh_TW">奧利亞語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>or</langonly>
<packagelist>
<packagereq type="mandatory">lohit-oriya-fonts</packagereq>
@@ -13522,6 +14109,7 @@
<packagereq type="mandatory">m17n-db-oriya</packagereq>
<packagereq type="conditional" requires="aspell">aspell-or</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-or</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-or</packagereq>
<packagereq type="conditional" requires="xorg-x11-server-Xorg">ibus-m17n</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-or_IN</packagereq>
<packagereq type="default">iok</packagereq>
@@ -13529,6 +14117,32 @@
</packagelist>
</group>
<group>
+ <id>perl</id>
+ <name>Perl Development</name>
+ <name xml:lang="da">Perl-udvikling</name>
+ <name xml:lang="de">Perl-Entwicklung</name>
+ <name xml:lang="es">Desarrollo en Perl</name>
+ <name xml:lang="nl">Perl ontwikkeling</name>
+ <name xml:lang="pt_BR">Desenvolvimento em Perl</name>
+ <description>Support for developing programs in the Perl programming language.</description>
+ <description xml:lang="da">Understøttelse af udvikling i programmeringssproget Perl.</description>
+ <description xml:lang="de">Unterstützung für die Entwicklung von Programmen in der Programmiersprache Perl.</description>
+ <description xml:lang="es">Soporte para el desarrollo de programas en el lenguaje de programación Perl.</description>
+ <description xml:lang="nl">Ondersteuning voor het ontwikkelen van programma's in de programmeertaal Perl.</description>
+ <description xml:lang="pt_BR">Suporte ao desenvolvimento de programas na linguagem de programação Perl.</description>
+ <default>false</default>
+ <uservisible>true</uservisible>
+ <packagelist>
+ <packagereq type="mandatory">perl-core</packagereq>
+ <packagereq type="default">cpan-upload</packagereq>
+ <packagereq type="default">git-cpan-patch</packagereq>
+ <packagereq type="default">perltidy</packagereq>
+ <packagereq type="optional">eclipse-epic</packagereq>
+ <packagereq type="optional">vim-perl-support</packagereq>
+ <packagereq type="optional">perl-Task-Catalyst</packagereq>
+ </packagelist>
+ </group>
+ <group>
<id>persian-support</id>
<name>Persian Support</name>
<name xml:lang="ar">دعم الفارسية</name>
@@ -13582,10 +14196,12 @@
<name xml:lang="zh_TW">波斯語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>fa</langonly>
<packagelist>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-fa</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-fa</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-fa</packagereq>
<packagereq type="conditional" requires="koffice-core">koffice-langpack-fa</packagereq>
<packagereq type="conditional" requires="moodle">moodle-fa</packagereq>
<packagereq type="optional">m17n-db-farsi</packagereq>
@@ -13667,10 +14283,11 @@
<name xml:lang="zu">Ukuxhasa kwesiPolishi</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>pl</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-pl</packagereq>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-pl</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-pl</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-pl</packagereq>
<packagereq type="conditional" requires="hyphen">hyphen-pl</packagereq>
@@ -13680,6 +14297,7 @@
<packagereq type="conditional" requires="LabPlot-doc">LabPlot-doc-pl</packagereq>
<packagereq type="conditional" requires="man-pages">man-pages-pl</packagereq>
<packagereq type="conditional" requires="moodle">moodle-pl</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-pl</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-pl_PL</packagereq>
<packagereq type="optional">fonts-ISO8859-2</packagereq>
<packagereq type="optional">fonts-ISO8859-2-100dpi</packagereq>
@@ -13763,17 +14381,21 @@
<name xml:lang="zu">Ukuxhasa KwesiPotukezi</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>pt</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-pt</packagereq>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-pt</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-pt</packagereq>
<packagereq type="conditional" requires="gcompris">gcompris-sound-pt</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-pt</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-pt</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Portuguese</packagereq>
<packagereq type="conditional" requires="kdelibs">kde-l10n-Portuguese</packagereq>
<packagereq type="conditional" requires="koffice-core">koffice-langpack-pt</packagereq>
<packagereq type="conditional" requires="moodle">moodle-pt</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-pt</packagereq>
+ <packagereq type="conditional" requires="nqc-doc">nqc-doc-pt</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-pt_PT</packagereq>
</packagelist>
</group>
@@ -13870,7 +14492,7 @@
<description xml:lang="de">Installieren Sie diese Programme, um es dem System zu ermöglichen zu drucken oder als Drucker-Server zu fungieren.</description>
<description xml:lang="el">Η εγκατάσταση αυτών των εργαλείων δίνει τη δυνατότητα στο σύστημα να εκτυπώνει ή να ενεργεί ως εξυπηρετητής εκτυπώσεων.</description>
<description xml:lang="en_GB">Install these tools to enable the system to print or act as a print server.</description>
- <description xml:lang="es">Instalar estas herramientas para habilitar el sistema para imprimir o actuar como un servidor de impresión.</description>
+ <description xml:lang="es">Instale estas herramientas para habilitar el sistema para imprimir o actuar como un servidor de impresión.</description>
<description xml:lang="et">Paigalda need vahendid võimaldamaks süsteemil printida ja käituda printserverina.</description>
<description xml:lang="fa">این ابزارها را برای امکان چاپ در سیستم یا کار کردن سیستم به عنوان کارگزار چاپ نصب کنید.</description>
<description xml:lang="fi">Asenna nämä työkalut, jotta järjestelmässä voi tulostaa, tai se voi toimia tulostuspalvelimena.</description>
@@ -13930,8 +14552,8 @@
<packagelist>
<packagereq type="mandatory">cups</packagereq>
<packagereq type="mandatory">ghostscript</packagereq>
- <packagereq type="default">a2ps</packagereq>
<packagereq type="default">bluez-cups</packagereq>
+ <packagereq type="default">cups-pk-helper</packagereq>
<packagereq type="default">enscript</packagereq>
<packagereq type="default">gutenprint</packagereq>
<packagereq type="default">gutenprint-foomatic</packagereq>
@@ -13941,6 +14563,7 @@
<packagereq type="default">mpage</packagereq>
<packagereq type="default">samba-client</packagereq>
<packagereq type="default">system-config-printer</packagereq>
+ <packagereq type="optional">a2ps</packagereq>
</packagelist>
</group>
<group>
@@ -14016,7 +14639,7 @@
<name xml:lang="zh_TW">旁遮普語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>pa</langonly>
<packagelist>
<packagereq type="mandatory">lohit-punjabi-fonts</packagereq>
@@ -14024,6 +14647,7 @@
<packagereq type="mandatory">m17n-db-punjabi</packagereq>
<packagereq type="conditional" requires="aspell">aspell-pa</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-pa</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-pa</packagereq>
<packagereq type="conditional" requires="xorg-x11-server-Xorg">ibus-m17n</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Punjabi</packagereq>
<packagereq type="conditional" requires="kdelibs">kde-l10n-Punjabi</packagereq>
@@ -14107,13 +14731,16 @@
<name xml:lang="zu">Ukuxhasa kwesiRomani</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>ro</langonly>
<packagelist>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-ro</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-ro</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-ro</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Romanian</packagereq>
+ <packagereq type="conditional" requires="kdelibs">kde-l10n-Romanian</packagereq>
<packagereq type="conditional" requires="moodle">moodle-ro</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-ro</packagereq>
<packagereq type="optional">fonts-ISO8859-2</packagereq>
<packagereq type="optional">fonts-ISO8859-2-100dpi</packagereq>
<packagereq type="optional">fonts-ISO8859-2-75dpi</packagereq>
@@ -14270,7 +14897,7 @@
<description xml:lang="zh_TW">Ruby 程式語言的基本支援。</description>
<description xml:lang="zu">Ukuxhasa okulula kolimi lokuhlela imisebenzi ye-Rubys.</description>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<packagelist>
<packagereq type="mandatory">ruby</packagereq>
<packagereq type="default">ruby-devel</packagereq>
@@ -14355,10 +14982,12 @@
<name xml:lang="zu">Ukuxhasa KwesiRashiya</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>ru</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-ru</packagereq>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-ru</packagereq>
+ <packagereq type="conditional" requires="childsplay">childsplay-alphabet_sounds_ru</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-ru</packagereq>
<packagereq type="conditional" requires="gcompris">gcompris-sound-ru</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-ru</packagereq>
@@ -14368,6 +14997,7 @@
<packagereq type="conditional" requires="koffice-core">koffice-langpack-ru</packagereq>
<packagereq type="conditional" requires="man-pages">man-pages-ru</packagereq>
<packagereq type="conditional" requires="moodle">moodle-ru</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-ru</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-ru</packagereq>
<packagereq type="optional">apanov-edrip-fonts</packagereq>
<packagereq type="optional">apanov-heuristica-fonts</packagereq>
@@ -14433,13 +15063,93 @@
<name xml:lang="zh_TW">薩摩亞語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>sm</langonly>
<packagelist>
<packagereq type="conditional" requires="moodle">moodle-sm</packagereq>
</packagelist>
</group>
<group>
+ <id>sanskrit-support</id>
+ <name>Sanskrit Support</name>
+ <name xml:lang="as">সংস্কৃত ভাষাৰ সমৰ্থন</name>
+ <name xml:lang="bn_IN">সংস্কৃত ভাষা ব্যবহারের সহায়তা</name>
+ <name xml:lang="ca">Suport per al sànscrit</name>
+ <name xml:lang="da">Understøttelse af sanskrit</name>
+ <name xml:lang="de">Unterstützung für Sanskrit</name>
+ <name xml:lang="es">Soporte para sánscrito</name>
+ <name xml:lang="fi">Sanskritin kielituki</name>
+ <name xml:lang="fr">Prise en charge du sanskrit</name>
+ <name xml:lang="gu">સંસ્કૃત આધાર</name>
+ <name xml:lang="hi">संस्कृत समर्थन</name>
+ <name xml:lang="hu">Szanszkrit (India) támogatás</name>
+ <name xml:lang="is">Sanskrít</name>
+ <name xml:lang="it">Supporto lingua sanscrita</name>
+ <name xml:lang="kn">ಸಂಸ್ಕೃತ ಬೆಂಬಲ</name>
+ <name xml:lang="ml">സംസ്കൃത പിന്തുണ</name>
+ <name xml:lang="mr">संस्कृत समर्थन</name>
+ <name xml:lang="nl">Ondersteuning voor Sanskrit</name>
+ <name xml:lang="or">ସଂସ୍କୃତ ସହାୟତା</name>
+ <name xml:lang="pa">ਸੰਸਕ੍ਰਿਤ ਸਹਿਯੋਗ</name>
+ <name xml:lang="pl">Obsługa sanskrytu</name>
+ <name xml:lang="pt">Suporte a Sanscrito</name>
+ <name xml:lang="pt_BR">Suporte à Sânscrito</name>
+ <name xml:lang="ru">Поддержка языка санскрит</name>
+ <name xml:lang="sk">Sanskrit podpora</name>
+ <name xml:lang="sr">Подршка за санскрит</name>
+ <name xml:lang="sr@latin">Podrška za sanskrit</name>
+ <name xml:lang="sv">Stöd för sanskrit</name>
+ <name xml:lang="ta">ஸான்ஸ்கிரிட் துணை</name>
+ <name xml:lang="te">సంస్కృతం మద్దతు</name>
+ <description/>
+ <default>false</default>
+ <uservisible>true</uservisible>
+ <langonly>sa</langonly>
+ <packagelist>
+ <packagereq type="conditional" requires="hyphen">hyphen-sa</packagereq>
+ </packagelist>
+ </group>
+ <group>
+ <id>sardinian-support</id>
+ <name>Sardinian Support</name>
+ <name xml:lang="as">ছাৰ্ডিনীয়ান ভাষাৰ সমৰ্থন</name>
+ <name xml:lang="bn_IN">সার্ডিনিয়ান ভাষা ব্যবহারের সমর্থন</name>
+ <name xml:lang="ca">Suport per al sard</name>
+ <name xml:lang="da">Understøttelse af sardinsk</name>
+ <name xml:lang="de">Unterstützung für Sardinisch</name>
+ <name xml:lang="es">Soporte para sardino</name>
+ <name xml:lang="fi">Sardin kielituki</name>
+ <name xml:lang="fr">Prise en charge du sarde</name>
+ <name xml:lang="gu">સરડીનીયન આધાર</name>
+ <name xml:lang="hi">सार्डिनियन समर्थन</name>
+ <name xml:lang="hu">Szárd (Olaszo.) támogatás</name>
+ <name xml:lang="is">Sardíníska</name>
+ <name xml:lang="it">Supporto lingua sarda</name>
+ <name xml:lang="kn">ಸರ್ಡಿನಿಯನ್ ಬೆಂಬಲ</name>
+ <name xml:lang="ml">സാര്‍ഡിയന്‍ പിന്തുണ</name>
+ <name xml:lang="mr">सार्डिनियन समर्थन</name>
+ <name xml:lang="nl">Ondersteuning voor Sardinië</name>
+ <name xml:lang="or">ସରୟଦିୟା ସହାୟତା</name>
+ <name xml:lang="pa">ਸਾਰਡੀਨੀਆਈ ਸਹਿਯੋਗ</name>
+ <name xml:lang="pl">Obsługa sardyńskiego</name>
+ <name xml:lang="pt">Suporte a Sardenho</name>
+ <name xml:lang="pt_BR">Suporte à Sardenho</name>
+ <name xml:lang="ru">Поддержка сардинского языка</name>
+ <name xml:lang="sk">Sardínska podpora</name>
+ <name xml:lang="sr">Подршка за сардинијски</name>
+ <name xml:lang="sr@latin">Podrška za sardinijski</name>
+ <name xml:lang="sv">Stöd för sardiska</name>
+ <name xml:lang="ta">சார்டியன் துணை</name>
+ <name xml:lang="te">సార్డేనియన్ మద్దతు</name>
+ <description/>
+ <default>false</default>
+ <uservisible>true</uservisible>
+ <langonly>sc</langonly>
+ <packagelist>
+ <packagereq type="conditional" requires="hunspell">hunspell-sc</packagereq>
+ </packagelist>
+ </group>
+ <group>
<id>serbian-support</id>
<name>Serbian Support</name>
<name xml:lang="af">Serwiese taalsteun</name>
@@ -14515,7 +15225,7 @@
<name xml:lang="zu">Ukuxhasa KweSebhiya</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>sr</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-sr</packagereq>
@@ -14685,6 +15395,7 @@
<default>false</default>
<uservisible>true</uservisible>
<packagelist>
+ <packagereq type="default">cups-pk-helper</packagereq>
<packagereq type="default">system-config-httpd</packagereq>
<packagereq type="default">system-config-nfs</packagereq>
<packagereq type="default">system-config-printer</packagereq>
@@ -14742,7 +15453,7 @@
<name xml:lang="zh_TW">信德語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>sd</langonly>
<packagelist>
<packagereq type="mandatory">lohit-sindhi-fonts</packagereq>
@@ -14814,13 +15525,14 @@
<name xml:lang="zh_TW">僧伽羅語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>si</langonly>
<packagelist>
<packagereq type="mandatory">lklug-fonts</packagereq>
<packagereq type="mandatory">m17n-contrib-sinhala</packagereq>
<packagereq type="mandatory">m17n-db-sinhala</packagereq>
<packagereq type="conditional" requires="xorg-x11-server-Xorg">ibus-m17n</packagereq>
+ <packagereq type="conditional" requires="xorg-x11-server-Xorg">ibus-sayura</packagereq>
<packagereq type="conditional" requires="moodle">moodle-si</packagereq>
<packagereq type="optional">scim-sayura</packagereq>
</packagelist>
@@ -14901,14 +15613,18 @@
<name xml:lang="zu">Ukuxhasa KwesiLovaki</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>sk</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-sk</packagereq>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-sk</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-sk</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-sk</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Slovak</packagereq>
+ <packagereq type="conditional" requires="kdelibs">kde-l10n-Slovak</packagereq>
<packagereq type="conditional" requires="koffice-core">koffice-langpack-sk</packagereq>
<packagereq type="conditional" requires="moodle">moodle-sk</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-sk</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-sk_SK</packagereq>
<packagereq type="optional">fonts-ISO8859-2</packagereq>
<packagereq type="optional">fonts-ISO8859-2-100dpi</packagereq>
@@ -14992,16 +15708,18 @@
<name xml:lang="zu">Ukuxhasa kweSilovaki</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>sl</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-sl</packagereq>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-sl</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-sl</packagereq>
<packagereq type="conditional" requires="hyphen">hyphen-sl</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Slovenian</packagereq>
<packagereq type="conditional" requires="kdelibs">kde-l10n-Slovenian</packagereq>
<packagereq type="conditional" requires="koffice-core">koffice-langpack-sl</packagereq>
<packagereq type="conditional" requires="moodle">moodle-sl</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-sl</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-sl_SI</packagereq>
<packagereq type="optional">fonts-ISO8859-2</packagereq>
<packagereq type="optional">fonts-ISO8859-2-100dpi</packagereq>
@@ -15217,7 +15935,7 @@
<name xml:lang="zh_TW">索馬利語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<packagelist>
<packagereq type="conditional" requires="gcompris">gcompris-sound-so</packagereq>
<packagereq type="conditional" requires="moodle">moodle-so</packagereq>
@@ -15384,8 +16102,8 @@
<packagereq type="default">gstreamer-plugins-good</packagereq>
<packagereq type="default">icedax</packagereq>
<packagereq type="default">PackageKit-gstreamer-plugin</packagereq>
- <packagereq type="default">pavucontrol</packagereq>
<packagereq type="default">pulseaudio</packagereq>
+ <packagereq type="default">pulseaudio-module-bluetooth</packagereq>
<packagereq type="default">pulseaudio-utils</packagereq>
<packagereq type="default">rhythmbox</packagereq>
<packagereq type="default">sound-juicer</packagereq>
@@ -15407,7 +16125,6 @@
<packagereq type="optional">banshee</packagereq>
<packagereq type="optional">bluez-alsa</packagereq>
<packagereq type="optional">bmpx</packagereq>
- <packagereq type="optional">brasero</packagereq>
<packagereq type="optional">camE</packagereq>
<packagereq type="optional">cdcollect</packagereq>
<packagereq type="optional">cdlabelgen</packagereq>
@@ -15441,6 +16158,7 @@
<packagereq type="optional">kdemultimedia</packagereq>
<packagereq type="optional">kid3</packagereq>
<packagereq type="optional">kover</packagereq>
+ <packagereq type="optional">lxmusic</packagereq>
<packagereq type="optional">mikmod</packagereq>
<packagereq type="optional">Miro</packagereq>
<packagereq type="optional">mkvtoolnix-gui</packagereq>
@@ -15451,6 +16169,7 @@
<packagereq type="optional">padevchooser</packagereq>
<packagereq type="optional">paman</packagereq>
<packagereq type="optional">paprefs</packagereq>
+ <packagereq type="optional">pavucontrol</packagereq>
<packagereq type="optional">pavumeter</packagereq>
<packagereq type="optional">picard</packagereq>
<packagereq type="optional">pitivi</packagereq>
@@ -15555,7 +16274,7 @@
<name xml:lang="zh_TW">北恩德貝勒語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>nr</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-nr</packagereq>
@@ -15622,7 +16341,7 @@
<name xml:lang="zh_TW">南索托語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>st</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-st</packagereq>
@@ -15706,20 +16425,27 @@
<name xml:lang="zu">Ukuxhasa kwesiPenishi</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>es</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-es</packagereq>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-es</packagereq>
+ <packagereq type="conditional" requires="childsplay">childsplay-alphabet_sounds_es</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-es</packagereq>
<packagereq type="conditional" requires="gcompris">gcompris-sound-es</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-es</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-es</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Spanish</packagereq>
<packagereq type="conditional" requires="kdelibs">kde-l10n-Spanish</packagereq>
<packagereq type="conditional" requires="koffice-core">koffice-langpack-es</packagereq>
<packagereq type="conditional" requires="man-pages">man-pages-es</packagereq>
<packagereq type="conditional" requires="moodle">moodle-es</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-es</packagereq>
+ <packagereq type="conditional" requires="nqc-doc">nqc-doc-es</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-es</packagereq>
<packagereq type="conditional" requires="tesseract">tesseract-langpack-es</packagereq>
+ <packagereq type="conditional" requires="tkgate">tkgate-es</packagereq>
+ <packagereq type="optional">man-pages-es-extra</packagereq>
</packagelist>
</group>
<group>
@@ -15901,6 +16627,7 @@
<name xml:lang="el">Επιφάνειες εργασίας Sugar</name>
<name xml:lang="es">Entorno de Escritorio Sugar</name>
<name xml:lang="fi">Sugar-työpöytäympäristö</name>
+ <name xml:lang="fr">Environnement de bureau Sugar</name>
<name xml:lang="gu">સુગર ડેસ્કટોપ પર્યાવરણ</name>
<name xml:lang="hi">सुगर डेस्कटॉप वातावरण</name>
<name xml:lang="hu">Sugar asztal környezet</name>
@@ -15910,6 +16637,7 @@
<name xml:lang="kn">ಶುಗರ್ ಗಣಕ ಪರಿಸರಗಳು</name>
<name xml:lang="ko">Sugar 데스크탑 환경 </name>
<name xml:lang="mai">सुगर डेस्कटाप वातावरण</name>
+ <name xml:lang="ml">ശുഗര്‍ ഡസ്ക്ടോപ്പ് എന്‍വയോണ്മെന്റ്</name>
<name xml:lang="mr">Sugar डेस्कटॉप वातावरण</name>
<name xml:lang="nl">Sugar-werkomgeving</name>
<name xml:lang="or">ସୁଗାର ଡେସ୍କଟପ ପରିବେଶ</name>
@@ -15945,6 +16673,7 @@
<description xml:lang="kn">ಶಿಕ್ಷಣದ ಬಗ್ಗೆ ಕಲಿಯಲು ನೆರವಾಗುವ ಒಂದು ತಂತ್ರಾಂಶ ಆಟದ ಮೈದಾನ.</description>
<description xml:lang="ko">학습을 위한 학습용 소프트웨어 플레이 그라운드입니다. </description>
<description xml:lang="mai">प्रशिक्षणक संबंधमे सीखबाक लेल साफ्टवेयरक क्रीड़ास्थली</description>
+ <description xml:lang="ml">പഠനങ്ങള്‍ക്കുള്ള ഒരു സോഫ്റ്റ്‌വെയര്‍ പ്ലേഗ്രൌണ്ട്.</description>
<description xml:lang="mr">शिकवणी विषयी शिकवणी करीता सॉफ्टवेअर मंच.</description>
<description xml:lang="nl">Een software-speeltuin voor het leren over leren.</description>
<description xml:lang="or">କେମିତି ଶିଖିବାକୁ ହୁଏ ତାହା ଶିଖିବା ପାଇଁ ଗୋଟିଏ ସଫ୍ଟୱେର ଖେଳ ପଡ଼ିଆ।</description>
@@ -15968,15 +16697,60 @@
<packagereq type="default">sugar-browse</packagereq>
<packagereq type="default">sugar-calculator</packagereq>
<packagereq type="default">sugar-chat</packagereq>
+ <packagereq type="default">sugar-finance</packagereq>
+ <packagereq type="default">sugar-help</packagereq>
<packagereq type="default">sugar-imageviewer</packagereq>
<packagereq type="default">sugar-jukebox</packagereq>
<packagereq type="default">sugar-log</packagereq>
+ <packagereq type="default">sugar-moon</packagereq>
<packagereq type="default">sugar-pippy</packagereq>
<packagereq type="default">sugar-read</packagereq>
<packagereq type="default">sugar-terminal</packagereq>
<packagereq type="default">sugar-turtleart</packagereq>
<packagereq type="default">sugar-write</packagereq>
- </packagelist>
+ <packagereq type="default">sugar-xoirc</packagereq>
+ <packagereq type="default">sugar-xomail</packagereq>
+ </packagelist>
+ </group>
+ <group>
+ <id>swahili-support</id>
+ <name>Swahili Support</name>
+ <name xml:lang="as">চ্বাহিলি ভাষাৰ সমৰ্থন</name>
+ <name xml:lang="bn_IN">সোয়াহিলি ভাষা ব্যবহারের সহায়তা</name>
+ <name xml:lang="ca">Suport per al swahili</name>
+ <name xml:lang="da">Understøttelse af swahili</name>
+ <name xml:lang="de">Unterstützung für Swahili</name>
+ <name xml:lang="es">Soporte para suahili</name>
+ <name xml:lang="fi">Swahilin kielituki</name>
+ <name xml:lang="fr">Prise en charge du swahili</name>
+ <name xml:lang="gu">સ્વાહિલી આધાર</name>
+ <name xml:lang="hi">स्वाहिली समर्थन</name>
+ <name xml:lang="hu">Szvahili (DK-Afrika) támogatás</name>
+ <name xml:lang="is">Swahili</name>
+ <name xml:lang="it">Supporto lingua swahili</name>
+ <name xml:lang="kn">ಸ್ವಹಿಲಿ ಬೆಂಬಲ</name>
+ <name xml:lang="ml">സ്വാഹിലി പിന്തുണ</name>
+ <name xml:lang="mr">स्वाहिली समर्थन</name>
+ <name xml:lang="nl">Ondersteuning voor Swahili</name>
+ <name xml:lang="or">ସ୍ୱାହିଲ ସହାୟତା</name>
+ <name xml:lang="pa">ਸਵਾਹੀਲੀ ਸਹਿਯੋਗ</name>
+ <name xml:lang="pl">Obsługa suahili</name>
+ <name xml:lang="pt">Suporte a Swahili</name>
+ <name xml:lang="pt_BR">Suporte à Suaíli</name>
+ <name xml:lang="ru">Поддержка языка суахили</name>
+ <name xml:lang="sk">Swahilská podpora</name>
+ <name xml:lang="sr">Подршка за свахили</name>
+ <name xml:lang="sr@latin">Podrška za svahili</name>
+ <name xml:lang="sv">Stöd för swahili</name>
+ <name xml:lang="ta">ஸ்வாஹிலி துணை</name>
+ <name xml:lang="te">స్వాహిలి మద్దతు</name>
+ <description/>
+ <default>false</default>
+ <uservisible>true</uservisible>
+ <langonly>sw</langonly>
+ <packagelist>
+ <packagereq type="conditional" requires="hunspell">hunspell-sw</packagereq>
+ </packagelist>
</group>
<group>
<id>swati-support</id>
@@ -16038,7 +16812,7 @@
<name xml:lang="zh_TW">史瓦濟語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>ss</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-ss</packagereq>
@@ -16121,10 +16895,11 @@
<name xml:lang="zu">Ukuxhasa KwesiSwidishi</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>sv</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-sv</packagereq>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-sv</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-sv</packagereq>
<packagereq type="conditional" requires="gcompris">gcompris-sound-sv</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-sv</packagereq>
@@ -16134,6 +16909,7 @@
<packagereq type="conditional" requires="koffice-core">koffice-langpack-sv</packagereq>
<packagereq type="conditional" requires="LabPlot-doc">LabPlot-doc-sv</packagereq>
<packagereq type="conditional" requires="moodle">moodle-sv</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-sv</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-sv</packagereq>
<packagereq type="optional">m17n-db-swedish</packagereq>
</packagelist>
@@ -16398,8 +17174,6 @@
<packagereq type="optional">macchanger</packagereq>
<packagereq type="optional">mc</packagereq>
<packagereq type="optional">mmv</packagereq>
- <packagereq type="optional">moodss</packagereq>
- <packagereq type="optional">moomps</packagereq>
<packagereq type="optional">mrtg</packagereq>
<packagereq type="optional">mtx</packagereq>
<packagereq type="optional">munin</packagereq>
@@ -16430,6 +17204,7 @@
<packagereq type="optional">radeontool</packagereq>
<packagereq type="optional">rdesktop</packagereq>
<packagereq type="optional">rdiff-backup</packagereq>
+ <packagereq type="optional">rear</packagereq>
<packagereq type="optional">rmanage</packagereq>
<packagereq type="optional">rootsh</packagereq>
<packagereq type="optional">rsnapshot</packagereq>
@@ -16526,7 +17301,7 @@
<name xml:lang="zh_TW">塔加拉族語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>tl</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-tl</packagereq>
@@ -16580,10 +17355,11 @@
<name xml:lang="zh_TW">塔吉克語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>tg</langonly>
<packagelist>
<packagereq type="mandatory">dejavu-sans-fonts</packagereq>
+ <packagereq type="conditional" requires="kdelibs">kde-l10n-Tajik</packagereq>
<packagereq type="default">dejavu-sans-mono-fonts</packagereq>
<packagereq type="default">dejavu-serif-fonts</packagereq>
</packagelist>
@@ -16661,7 +17437,7 @@
<name xml:lang="zh_TW">泰米爾語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>ta</langonly>
<packagelist>
<packagereq type="mandatory">lohit-tamil-fonts</packagereq>
@@ -16669,9 +17445,9 @@
<packagereq type="mandatory">m17n-db-tamil</packagereq>
<packagereq type="conditional" requires="aspell">aspell-ta</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-ta</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-ta</packagereq>
<packagereq type="conditional" requires="xorg-x11-server-Xorg">ibus-m17n</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Tamil</packagereq>
- <packagereq type="conditional" requires="kdelibs">kde-l10n-Tamil</packagereq>
<packagereq type="conditional" requires="moodle">moodle-ta</packagereq>
<packagereq type="conditional" requires="moodle">moodle-ta_lk</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-ta_IN</packagereq>
@@ -16744,7 +17520,7 @@
<name xml:lang="zh_TW">泰盧固語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>te</langonly>
<packagelist>
<packagereq type="mandatory">lohit-telugu-fonts</packagereq>
@@ -16752,12 +17528,52 @@
<packagereq type="mandatory">m17n-db-telugu</packagereq>
<packagereq type="conditional" requires="aspell">aspell-te</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-te</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-te</packagereq>
<packagereq type="conditional" requires="xorg-x11-server-Xorg">ibus-m17n</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-te_IN</packagereq>
<packagereq type="default">iok</packagereq>
</packagelist>
</group>
<group>
+ <id>tetum-support</id>
+ <name>Tetum Support</name>
+ <name xml:lang="as">টেটুম ভাষাৰ সমৰ্থন</name>
+ <name xml:lang="bn_IN">টেটুম ভাষা ব্যবহারের সহায়তা</name>
+ <name xml:lang="da">Understøttelse af tetum</name>
+ <name xml:lang="de">Unterstützung für Tetum</name>
+ <name xml:lang="es">Soporte para tetum</name>
+ <name xml:lang="fi">Tetumin kielituki</name>
+ <name xml:lang="fr">Prise en charge du tétoum</name>
+ <name xml:lang="gu">તેતુમ આધાર</name>
+ <name xml:lang="hi">टेटम समर्थन</name>
+ <name xml:lang="hu">Tetum (K-Timor) támogatás</name>
+ <name xml:lang="is">Tetum</name>
+ <name xml:lang="it">Supporto lingua tetum</name>
+ <name xml:lang="kn">ಟೇಟಮ್ ಬೆಂಬಲ</name>
+ <name xml:lang="ml">ടെട്ടം പിന്തുണ</name>
+ <name xml:lang="mr">टेटुम समर्थन</name>
+ <name xml:lang="nl">Ondersteuning voor Tetum</name>
+ <name xml:lang="or">ତେତୁମ ସହାୟତା</name>
+ <name xml:lang="pa">ਤੀਤੁਮ ਸਹਿਯੋਗ</name>
+ <name xml:lang="pl">Obsługa tetum</name>
+ <name xml:lang="pt">Suporte a Tetum</name>
+ <name xml:lang="pt_BR">Suporte à Tétum</name>
+ <name xml:lang="ru">Поддержка языка тетум</name>
+ <name xml:lang="sk">Tetum podpora</name>
+ <name xml:lang="sr">Подршка за тетум</name>
+ <name xml:lang="sr@latin">Podrška za tetum</name>
+ <name xml:lang="sv">Stöd för tetum</name>
+ <name xml:lang="ta">டீடம் துணை</name>
+ <name xml:lang="te">టీటమ్ మద్దతు</name>
+ <description/>
+ <default>false</default>
+ <uservisible>true</uservisible>
+ <langonly>tet</langonly>
+ <packagelist>
+ <packagereq type="conditional" requires="hunspell">hunspell-tet</packagereq>
+ </packagelist>
+ </group>
+ <group>
<id>text-internet</id>
<name>Text-based Internet</name>
<name xml:lang="af">Teksgebaseerde internet</name>
@@ -16918,15 +17734,17 @@
<packagereq type="optional">centerim</packagereq>
<packagereq type="optional">cone</packagereq>
<packagereq type="optional">ctorrent</packagereq>
+ <packagereq type="optional">deletemail</packagereq>
<packagereq type="optional">ekg</packagereq>
<packagereq type="optional">ekg2</packagereq>
<packagereq type="optional">emacs-mew</packagereq>
<packagereq type="optional">epic</packagereq>
+ <packagereq type="optional">getmail</packagereq>
<packagereq type="optional">iperf</packagereq>
<packagereq type="optional">irssi</packagereq>
+ <packagereq type="optional">isync</packagereq>
<packagereq type="optional">libtranslate</packagereq>
<packagereq type="optional">lynx</packagereq>
- <packagereq type="optional">nail</packagereq>
<packagereq type="optional">naim</packagereq>
<packagereq type="optional">ncftp</packagereq>
<packagereq type="optional">ninja</packagereq>
@@ -17015,7 +17833,7 @@
<name xml:lang="zh_TW">泰文支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>th</langonly>
<packagelist>
<packagereq type="mandatory">m17n-db-thai</packagereq>
@@ -17023,6 +17841,7 @@
<packagereq type="conditional" requires="xorg-x11-server-Xorg">ibus-m17n</packagereq>
<packagereq type="conditional" requires="kdelibs">kde-l10n-Thai</packagereq>
<packagereq type="conditional" requires="moodle">moodle-th</packagereq>
+ <packagereq type="conditional" requires="nqc-doc">nqc-doc-th</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-th_TH</packagereq>
<packagereq type="default">thai-scalable-garuda-fonts</packagereq>
<packagereq type="default">thai-scalable-kinnari-fonts</packagereq>
@@ -17091,7 +17910,7 @@
<name xml:lang="zh_TW">西藏語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>bo</langonly>
<packagelist>
<packagereq type="mandatory">m17n-db-tibetan</packagereq>
@@ -17153,7 +17972,7 @@
<name xml:lang="zh_TW">東加語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>to</langonly>
<packagelist>
<packagereq type="conditional" requires="moodle">moodle-to</packagereq>
@@ -17222,7 +18041,7 @@
<name xml:lang="zh_TW">聰加語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>ts</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-ts</packagereq>
@@ -17292,7 +18111,7 @@
<name xml:lang="zh_TW">茨瓦納語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>tn</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-tn</packagereq>
@@ -17376,9 +18195,10 @@
<name xml:lang="zu">Ukuxhasa KwesiThukishi</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>tr</langonly>
<packagelist>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-tr</packagereq>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-tr</packagereq>
<packagereq type="conditional" requires="gcompris">gcompris-sound-tr</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Turkish</packagereq>
@@ -17411,6 +18231,7 @@
<name xml:lang="kn">ಟರ್ಕಮೆನ್ ಬೆಂಬಲ</name>
<name xml:lang="ko">투르크멘어 지원 </name>
<name xml:lang="mai">तुर्कमेन समर्थन</name>
+ <name xml:lang="ml">ടര്‍ക്ക്മെന്‍ പിന്തുണ</name>
<name xml:lang="mr">तुर्कमेन समर्थन</name>
<name xml:lang="nl">Ondersteuning voor Turkmeens</name>
<name xml:lang="or">ତୁର୍କମେନ ସହାୟତା</name>
@@ -17429,7 +18250,7 @@
<name xml:lang="zh_TW">土庫曼語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>tk</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-tk</packagereq>
@@ -17512,16 +18333,18 @@
<name xml:lang="zu">Ukuxhasa Kwesi-Ukrain</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>uk</langonly>
<packagelist>
<packagereq type="conditional" requires="eclipse-platform">eclipse-nls-uk</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-uk</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-uk</packagereq>
<packagereq type="conditional" requires="kdelibs3">kde-i18n-Ukrainian</packagereq>
<packagereq type="conditional" requires="kdelibs">kde-l10n-Ukrainian</packagereq>
<packagereq type="conditional" requires="koffice-core">koffice-langpack-uk</packagereq>
<packagereq type="conditional" requires="man-pages">man-pages-uk</packagereq>
<packagereq type="conditional" requires="moodle">moodle-uk</packagereq>
+ <packagereq type="conditional" requires="mythes-en">mythes-uk</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-uk</packagereq>
<packagereq type="optional">apanov-edrip-fonts</packagereq>
<packagereq type="optional">fonts-KOI8-R</packagereq>
@@ -17551,6 +18374,7 @@
<name xml:lang="kn">ಅಪ್ಪರ್ ಸರ್ಬಿಯನ್ ಬೆಂಬಲ</name>
<name xml:lang="ko">세르비아어 (고지) 지원 </name>
<name xml:lang="mai">उप्परका सर्बियन समर्थन</name>
+ <name xml:lang="ml">അപ്പര്‍ സോര്‍ബിയന്‍ പിന്തുണ</name>
<name xml:lang="mr">अप्पर सर्बियन समर्थन</name>
<name xml:lang="nl">Ondersteuning voor Oppersorbisch</name>
<name xml:lang="or">ଉପର ସର୍ବୀୟାନ ସହାୟତା</name>
@@ -17569,10 +18393,11 @@
<name xml:lang="zh_TW">高地索布語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>hsb</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-hsb</packagereq>
+ <packagereq type="conditional" requires="hyphen">hyphen-hsb</packagereq>
</packagelist>
</group>
<group>
@@ -17630,7 +18455,7 @@
<name xml:lang="zh_TW">烏都語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>ur</langonly>
<packagelist>
<packagereq type="mandatory">m17n-contrib-urdu</packagereq>
@@ -17691,7 +18516,7 @@
<name xml:lang="zh_TW">烏茲別克語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>uz</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-uz</packagereq>
@@ -17759,7 +18584,7 @@
<name xml:lang="zh_TW">文達語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>ve</langonly>
<packagelist>
<packagereq type="mandatory">dejavu-sans-fonts</packagereq>
@@ -17823,9 +18648,10 @@
<name xml:lang="zh_TW">越南語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>vi</langonly>
<packagelist>
+ <packagereq type="conditional" requires="autocorr-en">autocorr-vi</packagereq>
<packagereq type="conditional" requires="hunspell">hunspell-vi</packagereq>
<packagereq type="conditional" requires="moodle">moodle-vi</packagereq>
<packagereq type="optional">m17n-contrib-vietnamese</packagereq>
@@ -17957,8 +18783,7 @@
<uservisible>true</uservisible>
<packagelist>
<packagereq type="mandatory">python-virtinst</packagereq>
- <packagereq type="default">qemu-system-x86</packagereq>
- <packagereq type="default">qemu-system-ppc</packagereq>
+ <packagereq type="default">qemu-kvm</packagereq>
<packagereq type="default">virt-manager</packagereq>
<packagereq type="default">virt-viewer</packagereq>
<packagereq type="optional">gnome-applet-vm</packagereq>
@@ -18013,7 +18838,7 @@
<name xml:lang="zh_TW">華隆語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>wa</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-wa</packagereq>
@@ -18143,6 +18968,7 @@
<packagereq type="optional">php-oauth</packagereq>
<packagereq type="optional">php-xmpphp</packagereq>
<packagereq type="optional">python-cherrypy</packagereq>
+ <packagereq type="optional">rubygem-rails</packagereq>
<packagereq type="optional">TurboGears</packagereq>
<packagereq type="optional">velocity</packagereq>
</packagelist>
@@ -18428,7 +19254,7 @@
<name xml:lang="zh_TW">威爾斯語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>cy</langonly>
<packagelist>
<packagereq type="conditional" requires="aspell">aspell-cy</packagereq>
@@ -18436,6 +19262,7 @@
<packagereq type="conditional" requires="koffice-core">koffice-langpack-cy</packagereq>
<packagereq type="conditional" requires="moodle">moodle-cy</packagereq>
<packagereq type="conditional" requires="openoffice.org-core">openoffice.org-langpack-cy_GB</packagereq>
+ <packagereq type="conditional" requires="tkgate">tkgate-cy</packagereq>
</packagelist>
</group>
<group>
@@ -18565,11 +19392,11 @@
<packagereq type="optional">obconf</packagereq>
<packagereq type="optional">obmenu</packagereq>
<packagereq type="optional">openbox</packagereq>
- <packagereq type="optional">pekwm</packagereq>
<packagereq type="optional">ratpoison</packagereq>
<packagereq type="optional">WindowMaker</packagereq>
<packagereq type="optional">wmx</packagereq>
<packagereq type="optional">xcompmgr</packagereq>
+ <packagereq type="optional">xmonad</packagereq>
</packagelist>
</group>
<group>
@@ -18908,8 +19735,8 @@
<packagereq type="mandatory">xfwm4</packagereq>
<packagereq type="conditional" requires="imsettings">imsettings-xfce</packagereq>
<packagereq type="default">gdm</packagereq>
- <packagereq type="default">PolicyKit-gnome</packagereq>
<packagereq type="default">mousepad</packagereq>
+ <packagereq type="default">PolicyKit-gnome</packagereq>
<packagereq type="default">thunar-archive-plugin</packagereq>
<packagereq type="default">thunar-volman</packagereq>
<packagereq type="default">xarchiver</packagereq>
@@ -18926,6 +19753,8 @@
<packagereq type="optional">xfbib</packagereq>
<packagereq type="optional">xfburn</packagereq>
<packagereq type="optional">xfce4-battery-plugin</packagereq>
+ <packagereq type="optional">xfce4-cddrive-plugin</packagereq>
+ <packagereq type="optional">xfce4-cellmodem-plugin</packagereq>
<packagereq type="optional">xfce4-clipman-plugin</packagereq>
<packagereq type="optional">xfce4-cpugraph-plugin</packagereq>
<packagereq type="optional">xfce4-datetime-plugin</packagereq>
@@ -18940,9 +19769,11 @@
<packagereq type="optional">xfce4-mpc-plugin</packagereq>
<packagereq type="optional">xfce4-netload-plugin</packagereq>
<packagereq type="optional">xfce4-notes-plugin</packagereq>
+ <packagereq type="optional">xfce4-notify-daemon</packagereq>
<packagereq type="optional">xfce4-places-plugin</packagereq>
<packagereq type="optional">xfce4-power-manager</packagereq>
<packagereq type="optional">xfce4-quicklauncher-plugin</packagereq>
+ <packagereq type="optional">xfce4-radio-plugin</packagereq>
<packagereq type="optional">xfce4-screenshooter</packagereq>
<packagereq type="optional">xfce4-screenshooter-plugin</packagereq>
<packagereq type="optional">xfce4-sensors-plugin</packagereq>
@@ -19093,15 +19924,15 @@
<groupreq>x-software-development</groupreq>
</grouplist>
<packagelist>
- <packagereq type="mandatory">libxfce4menu-devel</packagereq>
<packagereq type="mandatory">libxfce4util-devel</packagereq>
<packagereq type="mandatory">libxfcegui4-devel</packagereq>
- <packagereq type="mandatory">xfce4-panel-devel</packagereq>
- <packagereq type="mandatory">xfce4-session-devel</packagereq>
- <packagereq type="mandatory">xfconf-devel</packagereq>
<packagereq type="default">exo-devel</packagereq>
+ <packagereq type="default">libxfce4menu-devel</packagereq>
<packagereq type="default">Thunar-devel</packagereq>
+ <packagereq type="default">xfce4-panel-devel</packagereq>
+ <packagereq type="default">xfconf-devel</packagereq>
<packagereq type="optional">xfce4-dev-tools</packagereq>
+ <packagereq type="optional">xfce4-session-devel</packagereq>
</packagelist>
</group>
<group>
@@ -19164,7 +19995,7 @@
<name xml:lang="zh_TW">科薩語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>xh</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-xh</packagereq>
@@ -19243,7 +20074,7 @@
<name xml:lang="zh_TW">祖魯語支援</name>
<description/>
<default>false</default>
- <uservisible>false</uservisible>
+ <uservisible>true</uservisible>
<langonly>zu</langonly>
<packagelist>
<packagereq type="conditional" requires="hunspell">hunspell-zu</packagereq>
@@ -19332,7 +20163,7 @@
<description xml:lang="de">Diese Pakete stellen Unterstützung für verschiedene Schriftarten und Eingabemethoden bereit.</description>
<description xml:lang="el">Τα πακέτα αυτά παρέχουν υποστήριξη τοποθεσίας με γραμματοσειρές και μεθόδους εισαγωγής κειμένου.</description>
<description xml:lang="en_GB">These packages provide support for various locales including fonts and input methods.</description>
- <description xml:lang="es">Estos paquetes proporcionan soporte para diversos idiomas, incluyendotipografías y métodos de escritura.</description>
+ <description xml:lang="es">Estos paquetes proporcionan soporte para diversos idiomas, incluyendo tipografías y métodos de escritura.</description>
<description xml:lang="et">Need paketid loovad võimaluse erinevate lokaatidele, sh kirjatüüpide ja sisendmeetodite kasutamiseks.</description>
<description xml:lang="fi">Tämä paketti tarjoaa tuen useita kirjasimia ja syöttötapoja useille kielille.</description>
<description xml:lang="fr">Ces paquets fournissent la prise en charge de la compatibilité pour différentes localisations y compris des polices de caractères et des méthodes de saisie.</description>
@@ -19388,6 +20219,7 @@
<groupid>arabic-support</groupid>
<groupid>armenian-support</groupid>
<groupid>assamese-support</groupid>
+ <groupid>azerbaijani-support</groupid>
<groupid>basque-support</groupid>
<groupid>belarusian-support</groupid>
<groupid>bengali-support</groupid>
@@ -19399,7 +20231,9 @@
<groupid>bulgarian-support</groupid>
<groupid>burmese-support</groupid>
<groupid>catalan-support</groupid>
+ <groupid>chichewa-support</groupid>
<groupid>chinese-support</groupid>
+ <groupid>coptic-support</groupid>
<groupid>croatian-support</groupid>
<groupid>czech-support</groupid>
<groupid>danish-support</groupid>
@@ -19408,6 +20242,7 @@
<groupid>estonian-support</groupid>
<groupid>ethiopic-support</groupid>
<groupid>faeroese-support</groupid>
+ <groupid>fijian-support</groupid>
<groupid>filipino-support</groupid>
<groupid>finnish-support</groupid>
<groupid>french-support</groupid>
@@ -19420,10 +20255,12 @@
<groupid>greek-support</groupid>
<groupid>gujarati-support</groupid>
<groupid>hebrew-support</groupid>
+ <groupid>hiligaynon-support</groupid>
<groupid>hindi-support</groupid>
<groupid>hungarian-support</groupid>
<groupid>icelandic-support</groupid>
<groupid>indonesian-support</groupid>
+ <groupid>interlingua-support</groupid>
<groupid>inuktitut-support</groupid>
<groupid>irish-support</groupid>
<groupid>italian-support</groupid>
@@ -19431,25 +20268,29 @@
<groupid>kannada-support</groupid>
<groupid>kashmiri-support</groupid>
<groupid>kashubian-support</groupid>
+ <groupid>kazakh-support</groupid>
<groupid>khmer-support</groupid>
<groupid>kinyarwanda-support</groupid>
<groupid>konkani-support</groupid>
<groupid>korean-support</groupid>
<groupid>kurdish-support</groupid>
<groupid>lao-support</groupid>
+ <groupid>latin-support</groupid>
<groupid>latvian-support</groupid>
<groupid>lithuanian-support</groupid>
<groupid>low-saxon-support</groupid>
+ <groupid>luxembourgish-support</groupid>
<groupid>macedonian-support</groupid>
<groupid>maithili-support</groupid>
<groupid>malagasy-support</groupid>
<groupid>malay-support</groupid>
<groupid>malayalam-support</groupid>
+ <groupid>maltese-support</groupid>
+ <groupid>manx-support</groupid>
<groupid>maori-support</groupid>
<groupid>marathi-support</groupid>
<groupid>mongolian-support</groupid>
<groupid>nepali-support</groupid>
- <groupid>northern-sami-support</groupid>
<groupid>northern-sotho-support</groupid>
<groupid>norwegian-support</groupid>
<groupid>occitan-support</groupid>
@@ -19461,6 +20302,8 @@
<groupid>romanian-support</groupid>
<groupid>russian-support</groupid>
<groupid>samoan-support</groupid>
+ <groupid>sanskrit-support</groupid>
+ <groupid>sardinian-support</groupid>
<groupid>serbian-support</groupid>
<groupid>sindhi-support</groupid>
<groupid>sinhala-support</groupid>
@@ -19470,12 +20313,14 @@
<groupid>southern-ndebele-support</groupid>
<groupid>southern-sotho-support</groupid>
<groupid>spanish-support</groupid>
+ <groupid>swahili-support</groupid>
<groupid>swati-support</groupid>
<groupid>swedish-support</groupid>
<groupid>tagalog-support</groupid>
<groupid>tajik-support</groupid>
<groupid>tamil-support</groupid>
<groupid>telugu-support</groupid>
+ <groupid>tetum-support</groupid>
<groupid>thai-support</groupid>
<groupid>tibetan-support</groupid>
<groupid>tonga-support</groupid>
diff --git a/conf/comps-f7.xml b/conf/comps-f7.xml
index 71ef6f4..94d54c7 100644
--- a/conf/comps-f7.xml
+++ b/conf/comps-f7.xml
@@ -507,7 +507,7 @@
<description xml:lang="pa">ਇਹ ਗਰੁੱਪ 'ਚ ਅਮਰੀਨੀਆਈ ਇੰਵਾਇਰਨਮੈਂਟ ਦੇ ਟੂਲ ਅਤੇ ਸਰੋਤਾਂ ਦਾ ਭੰਡਾਰ ਹੈ।</description>
<description xml:lang="pl">Ta grupa jest zbiorem narzędzi i zasobów dla środowisk ormiańskich.</description>
<description xml:lang="pt">Este grupo é uma colecção de ferramentas e recursos para ambientes Arménios.</description>
- <description xml:lang="pt_BR">Este grupo é um coleção de ferramentas e recursos de ambientes armênios.</description>
+ <description xml:lang="pt_BR">Este grupo é uma coleção de ferramentas e recursos de ambientes armênios.</description>
<description xml:lang="ro">Acest grup este o colecție de unelte și resurse ale mediilor Armenian.</description>
<description xml:lang="ru">Эта группа содержит набор утилит и ресурсов для армянской локализации.</description>
<description xml:lang="sk">Táto skupina je kolekciou nástrojov a zdrojov arménskych prostredí.</description>
@@ -1162,7 +1162,7 @@
<description xml:lang="de">Installieren Sie diese Paketgruppe, um die grundlegende grafische Benutzeroberfläche (X) zu verwenden.</description>
<description xml:lang="el">Η εγκατάσταση αυτής της ομάδας πακέτων επιτρέπει τη χρήση του γραφικού περιβάλλοντος Χ.</description>
<description xml:lang="en_GB">Install this group of packages to use the base graphical (X) user interface.</description>
- <description xml:lang="es">Instalar este grupo de paquetes para usar la interfaz de usuario (X) gráfica.</description>
+ <description xml:lang="es">Instale este grupo de paquetes para usar la interfaz de usuario (X) gráfica.</description>
<description xml:lang="et">Paigalda see paketirühm et kasutada peamist graafilist kasutajaliidest (X).</description>
<description xml:lang="fa">این گروه بسته‌ها را برای استفاده از واسط گرافیکی کاربر پایه (X) نصب کنید.</description>
<description xml:lang="fi">Asenna tämä pakettiryhmä graafisen (X-)käyttöliittymän käyttämiseksi.</description>
@@ -3291,7 +3291,7 @@
<name xml:lang="da">Understøttelse af opkaldsnetværk</name>
<name xml:lang="de">Unterstützung für DFÜ-Netzwerke</name>
<name xml:lang="el">Υποστήριξη δικτύωσης μέσω τηλεφώνου</name>
- <name xml:lang="es">Soporte de Red por Modem</name>
+ <name xml:lang="es">Soporte de Red por Módem</name>
<name xml:lang="et">Sissehelistamisega võrgutamise tugi</name>
<name xml:lang="fi">Tuki puhelinverkkoyhteyksille</name>
<name xml:lang="fr">Prise en charge de l'accès au réseau par connexion téléphonique</name>
@@ -3609,11 +3609,8 @@
<name xml:lang="ca">Eclipse</name>
<name xml:lang="cs">Eclipse</name>
<name xml:lang="cy">Eclipse</name>
- <name xml:lang="da">Eclipse</name>
- <name xml:lang="de">Eclipse</name>
<name xml:lang="el">Eclipse</name>
<name xml:lang="en_GB">Eclipse</name>
- <name xml:lang="es">Eclipse</name>
<name xml:lang="et">Eclipse</name>
<name xml:lang="fi">Eclipse</name>
<name xml:lang="fr">Eclipse</name>
@@ -3625,11 +3622,8 @@
<name xml:lang="hu">Eclipse</name>
<name xml:lang="hy">Eclipse</name>
<name xml:lang="id">Eclipse</name>
- <name xml:lang="is">Eclipse</name>
- <name xml:lang="it">Eclipse</name>
<name xml:lang="ja">Eclipse</name>
<name xml:lang="ka">Eclipse</name>
- <name xml:lang="kn">ಎಕ್ಲಿಪ್ಸ್‍</name>
<name xml:lang="ko">Eclipse</name>
<name xml:lang="lv">Eclipse</name>
<name xml:lang="mai">ग्रहण</name>
@@ -3639,13 +3633,11 @@
<name xml:lang="ms">Eclipse</name>
<name xml:lang="nb">Eclipse</name>
<name xml:lang="ne">इक्लिप्स</name>
- <name xml:lang="nl">Eclipse</name>
<name xml:lang="no">Eklipse</name>
<name xml:lang="or">ଇକ୍ଲିପ୍ସ</name>
<name xml:lang="pa">ਈਲੈਪਸ</name>
<name xml:lang="pl">Eclipse</name>
<name xml:lang="pt">Eclipse</name>
- <name xml:lang="pt_BR">Eclipse</name>
<name xml:lang="ru">Eclipse</name>
<name xml:lang="si">Eclipse</name>
<name xml:lang="sk">Eclipse</name>
@@ -3675,11 +3667,8 @@
<description xml:lang="bs">Eclipse - Integrirano razvojno okruženje</description>
<description xml:lang="ca">L'entorn de desenvolupament integrat Eclipse.</description>
<description xml:lang="cs">Integrované vývojové prostředí Eclipse</description>
- <description xml:lang="da">Det integrerede udviklingsmiljø Eclipse.</description>
- <description xml:lang="de">Eclipse - Die integrierte Entwicklungsumgebung.</description>
<description xml:lang="el">Το ολοκληρωμένο περιβάλλον ανάπτυξης Eclipse.</description>
<description xml:lang="en_GB">The Eclipse Integrated Development Environment.</description>
- <description xml:lang="es">El entorno de desarrollo integrado Eclipse.</description>
<description xml:lang="et">Eclipse integreeritud arenduskeskkond.</description>
<description xml:lang="fi">Eclipse-ohjelmistokehitysympäristö.</description>
<description xml:lang="fr">L'environnement de développement intégré Eclipse.</description>
@@ -3691,10 +3680,7 @@
<description xml:lang="hu">Az Eclipse integrált fejlesztőkörnyezet.</description>
<description xml:lang="hy">Eclipse ծրագրավորման միջավայր։</description>
<description xml:lang="id">Lingkungan Pengembangan Eclipse yang Terpadu.</description>
- <description xml:lang="is">Eclipse þróunarumhverfið.</description>
- <description xml:lang="it">L'ambiente integrato di sviluppo Eclipse.</description>
<description xml:lang="ja">Eclipse 統合開発環境です。</description>
- <description xml:lang="kn">ಎಕ್ಲಿಪ್ಸ್ ಏಕೀಕೃತ ವಿಕಾಸನಾ ಪರಿಸರ.</description>
<description xml:lang="ko">Eclipse 통합 개발 환경</description>
<description xml:lang="lv">Integrētā izstrādes vide Eclipse</description>
<description xml:lang="mai">ग्रहण एकीकृत विकास वातावरण</description>
@@ -3704,13 +3690,11 @@
<description xml:lang="ms">Persekitaran Pembangunan Bersepadu Eclipse</description>
<description xml:lang="nb">Eclipse integrert utviklingsmiljø.</description>
<description xml:lang="ne">इक्लिप्स एकिकृत विकास परिवेश</description>
- <description xml:lang="nl">De Eclipse Integrated Development Environment.</description>
<description xml:lang="no">Integrert Eclipse-utviklingsmiljø</description>
<description xml:lang="or">ଇକ୍ଲିପ୍ସ ବର୍ଦ୍ଧିତ ବିକାଶ ପରିବେଶ</description>
<description xml:lang="pa">ਈਲੈਪਸ ਇਟੀਗ੍ਰੇਟਡ ਡਿਵੈਂਲਪਮੈਂਟ ਇੰਵਾਇਰਨਮੈੰਟ</description>
<description xml:lang="pl">Zintegrowane środowisko programistyczne Eclipse.</description>
<description xml:lang="pt">O Ambiente Integrado de Desenvolvimento Eclipse.</description>
- <description xml:lang="pt_BR">O ambiente integrado de desenvolvimento Eclipse.</description>
<description xml:lang="ro">Mediul integrat de lucru și dezvoltare Eclipse.</description>
<description xml:lang="ru">Интегрированная среда разработки Eclipse.</description>
<description xml:lang="si">Eclipse සංකලිත ප්‍රවර්ධන පසුබිම</description>
@@ -5808,7 +5792,7 @@
<description xml:lang="da">GNOME er en funktionsdygtig, grafisk brugerflade som inkluderer et panel, skrivebord, systemikoner og et grafisk filhåndteringsprogram.</description>
<description xml:lang="de">GNOME ist eine mächtige grafische Benutzeroberfläche mit Menüleiste, Desktop, Systemsymbolen und grafischem Dateimanager.</description>
<description xml:lang="el">Το GNOME είναι ένα ισχυρό, γραφικό περιβάλλον που περιέχει, μεταξύ άλλων, πίνακα εφαρμογών, επιφάνεια εργασίας, εικονίδια συστήματος και γραφικό διαχειριστή αρχείων.</description>
- <description xml:lang="es">GNOME es una interfase gráfica de usuario potente que incluye un panel, un escritorio, iconos del sistema y administrador de archivos gráficos.</description>
+ <description xml:lang="es">GNOME es una interfaz gráfica de usuario potente que incluye un panel, un escritorio, iconos del sistema y administrador de archivos gráficos.</description>
<description xml:lang="et">GNOME on võimalusterohke graafiline kasutajaliides, mis hõlmab paneeli, töölauda, süsteemiikoone ja graafilist failihaldust.</description>
<description xml:lang="fi">Gnome on tehokas, graafinen käyttöliittymä, joka sisältää paneelin, työpöydän, järjestelmäkuvakkeet ja graafisen tiedostohallinnan.</description>
<description xml:lang="fr">GNOME est une interface utilisateur graphique puissante qui comprend un tableau de bord, un bureau, des icônes système et un gestionnaire de fichiers graphique.</description>
@@ -6056,7 +6040,7 @@
<description xml:lang="de">Installieren Sie diese Pakete, um grafische Anwendungen für GTK+ und GNOME zu entwickeln.</description>
<description xml:lang="el">Εγκαταστήστε αυτά τα πακέτα αν θέλετε να αναπτύξετε εφαρμογές γραφικού περιβάλλοντος GTK+ και GNOME.</description>
<description xml:lang="en_GB">Install these packages in order to develop GTK+ and GNOME graphical applications.</description>
- <description xml:lang="es">Instalar estos paquetes para desarrollar GTK+ y las aplicaciones gráficas de GNOME. </description>
+ <description xml:lang="es">Instale estos paquetes para desarrollar GTK+ y las aplicaciones gráficas de GNOME. </description>
<description xml:lang="et">Paigalda need paketid GTK+ ja GNOME graafiliste rakenduste arendamiseks.</description>
<description xml:lang="fa">برای تولید و توسعه‌ی برنامه‌های گرافیکی +GTK و گنوم این بسته‌ها را نصب کنید.</description>
<description xml:lang="fi">Asenna nämä paketit graafisten GTK+- ja Gnome-sovellusten kehittämiseksi.</description>
@@ -8508,7 +8492,7 @@
<description xml:lang="de">Installieren Sie diese Pakete, um grafische Anwendungen für QT und KDE zu entwickeln.</description>
<description xml:lang="el">Εγκαταστήστε αυτά τα πακέτα αν θέλετε να αναπτύξετε εφαρμογές γραφικού περιβάλλοντος QT και KDE.</description>
<description xml:lang="en_GB">Install these packages to develop QT and KDE graphical applications.</description>
- <description xml:lang="es">Instalar estos paquetes para desarrollar las aplicaciones gráficas QT y KDE.</description>
+ <description xml:lang="es">Instale estos paquetes para desarrollar las aplicaciones gráficas QT y KDE.</description>
<description xml:lang="et">Paigalda need paketid QT ja KDE graafiliste rakenduste arendamiseks.</description>
<description xml:lang="fa">برای تولید و توسعه‌ی برنامه‌های گرافیکی QT و KDE این بسته‌ها را نصب کنید.</description>
<description xml:lang="fi">Asenna nämä paketit graafisten QT- ja KDE-sovellusten kehittämiseksi.</description>
@@ -8953,7 +8937,7 @@
<description xml:lang="de">Diese Pakete enthalten Server für alte Netzwerkprotokolle wie rsh und telnet.</description>
<description xml:lang="el">Τα πακέτα αυτά περιλαμβάνουν εξυπηρετητές για παλαιά δικτυακά πρωτόκολλα όπως rsh και telnet.</description>
<description xml:lang="en_GB">These packages include servers for old network protocols such as rsh and telnet.</description>
- <description xml:lang="es">Estos paquetes incluyen servidores para antiguos protocolos de red, tales como rsh y telnet.</description>
+ <description xml:lang="es">Estos paquetes incluyen servidores para antiguos protocolos de red, tales como rsh y telnet.</description>
<description xml:lang="et">Need paketid hõlmavad vanade võrguprotokollide servereid nagu rsh ja telnet.</description>
<description xml:lang="fa">این بسته‌ها شامل کارگزارهایی برای قراردادهای شبکه‌ای قدیمی، مثل rsh و تلنت هستند.</description>
<description xml:lang="fi">Nämä paketit sisältävät palvelimet vanhoille verkkoprotokollille, kuten rsh:lle ja telnetille.</description>
@@ -11099,7 +11083,7 @@
<description xml:lang="de">Installieren Sie diese Programme, um es dem System zu ermöglichen zu drucken oder als Drucker-Server zu fungieren.</description>
<description xml:lang="el">Η εγκατάσταση αυτών των εργαλείων δίνει τη δυνατότητα στο σύστημα να εκτυπώνει ή να ενεργεί ως εξυπηρετητής εκτυπώσεων.</description>
<description xml:lang="en_GB">Install these tools to enable the system to print or act as a print server.</description>
- <description xml:lang="es">Instalar estas herramientas para habilitar el sistema para imprimir o actuar como un servidor de impresión.</description>
+ <description xml:lang="es">Instale estas herramientas para habilitar el sistema para imprimir o actuar como un servidor de impresión.</description>
<description xml:lang="et">Paigalda need vahendid võimaldamaks süsteemil printida ja käituda printserverina.</description>
<description xml:lang="fa">این ابزارها را برای امکان چاپ در سیستم یا کار کردن سیستم به عنوان کارگزار چاپ نصب کنید.</description>
<description xml:lang="fi">Asenna nämä työkalut, jotta järjestelmässä voi tulostaa, tai se voi toimia tulostuspalvelimena.</description>
@@ -16009,7 +15993,7 @@
<description xml:lang="de">Diese Pakete stellen Unterstützung für verschiedene Schriftarten und Eingabemethoden bereit.</description>
<description xml:lang="el">Τα πακέτα αυτά παρέχουν υποστήριξη τοποθεσίας με γραμματοσειρές και μεθόδους εισαγωγής κειμένου.</description>
<description xml:lang="en_GB">These packages provide support for various locales including fonts and input methods.</description>
- <description xml:lang="es">Estos paquetes proporcionan soporte para diversos idiomas, incluyendotipografías y métodos de escritura.</description>
+ <description xml:lang="es">Estos paquetes proporcionan soporte para diversos idiomas, incluyendo tipografías y métodos de escritura.</description>
<description xml:lang="et">Need paketid loovad võimaluse erinevate lokaatidele, sh kirjatüüpide ja sisendmeetodite kasutamiseks.</description>
<description xml:lang="fi">Tämä paketti tarjoaa tuen useita kirjasimia ja syöttötapoja useille kielille.</description>
<description xml:lang="fr">Ces paquets fournissent la prise en charge de la compatibilité pour différentes localisations y compris des polices de caractères et des méthodes de saisie.</description>
diff --git a/conf/comps-f8.xml b/conf/comps-f8.xml
index 5c769b3..653ee0e 100644
--- a/conf/comps-f8.xml
+++ b/conf/comps-f8.xml
@@ -508,7 +508,7 @@
<description xml:lang="pa">ਇਹ ਗਰੁੱਪ 'ਚ ਅਮਰੀਨੀਆਈ ਇੰਵਾਇਰਨਮੈਂਟ ਦੇ ਟੂਲ ਅਤੇ ਸਰੋਤਾਂ ਦਾ ਭੰਡਾਰ ਹੈ।</description>
<description xml:lang="pl">Ta grupa jest zbiorem narzędzi i zasobów dla środowisk ormiańskich.</description>
<description xml:lang="pt">Este grupo é uma colecção de ferramentas e recursos para ambientes Arménios.</description>
- <description xml:lang="pt_BR">Este grupo é um coleção de ferramentas e recursos de ambientes armênios.</description>
+ <description xml:lang="pt_BR">Este grupo é uma coleção de ferramentas e recursos de ambientes armênios.</description>
<description xml:lang="ro">Acest grup este o colecție de unelte și resurse ale mediilor Armenian.</description>
<description xml:lang="ru">Эта группа содержит набор утилит и ресурсов для армянской локализации.</description>
<description xml:lang="sk">Táto skupina je kolekciou nástrojov a zdrojov arménskych prostredí.</description>
@@ -1157,7 +1157,7 @@
<description xml:lang="de">Installieren Sie diese Paketgruppe, um die grundlegende grafische Benutzeroberfläche (X) zu verwenden.</description>
<description xml:lang="el">Η εγκατάσταση αυτής της ομάδας πακέτων επιτρέπει τη χρήση του γραφικού περιβάλλοντος Χ.</description>
<description xml:lang="en_GB">Install this group of packages to use the base graphical (X) user interface.</description>
- <description xml:lang="es">Instalar este grupo de paquetes para usar la interfaz de usuario (X) gráfica.</description>
+ <description xml:lang="es">Instale este grupo de paquetes para usar la interfaz de usuario (X) gráfica.</description>
<description xml:lang="et">Paigalda see paketirühm et kasutada peamist graafilist kasutajaliidest (X).</description>
<description xml:lang="fa">این گروه بسته‌ها را برای استفاده از واسط گرافیکی کاربر پایه (X) نصب کنید.</description>
<description xml:lang="fi">Asenna tämä pakettiryhmä graafisen (X-)käyttöliittymän käyttämiseksi.</description>
@@ -3361,7 +3361,7 @@
<name xml:lang="da">Understøttelse af opkaldsnetværk</name>
<name xml:lang="de">Unterstützung für DFÜ-Netzwerke</name>
<name xml:lang="el">Υποστήριξη δικτύωσης μέσω τηλεφώνου</name>
- <name xml:lang="es">Soporte de Red por Modem</name>
+ <name xml:lang="es">Soporte de Red por Módem</name>
<name xml:lang="et">Sissehelistamisega võrgutamise tugi</name>
<name xml:lang="fi">Tuki puhelinverkkoyhteyksille</name>
<name xml:lang="fr">Prise en charge de l'accès au réseau par connexion téléphonique</name>
@@ -6078,7 +6078,7 @@
<description xml:lang="da">GNOME er en funktionsdygtig, grafisk brugerflade som inkluderer et panel, skrivebord, systemikoner og et grafisk filhåndteringsprogram.</description>
<description xml:lang="de">GNOME ist eine mächtige grafische Benutzeroberfläche mit Menüleiste, Desktop, Systemsymbolen und grafischem Dateimanager.</description>
<description xml:lang="el">Το GNOME είναι ένα ισχυρό, γραφικό περιβάλλον που περιέχει, μεταξύ άλλων, πίνακα εφαρμογών, επιφάνεια εργασίας, εικονίδια συστήματος και γραφικό διαχειριστή αρχείων.</description>
- <description xml:lang="es">GNOME es una interfase gráfica de usuario potente que incluye un panel, un escritorio, iconos del sistema y administrador de archivos gráficos.</description>
+ <description xml:lang="es">GNOME es una interfaz gráfica de usuario potente que incluye un panel, un escritorio, iconos del sistema y administrador de archivos gráficos.</description>
<description xml:lang="et">GNOME on võimalusterohke graafiline kasutajaliides, mis hõlmab paneeli, töölauda, süsteemiikoone ja graafilist failihaldust.</description>
<description xml:lang="fi">Gnome on tehokas, graafinen käyttöliittymä, joka sisältää paneelin, työpöydän, järjestelmäkuvakkeet ja graafisen tiedostohallinnan.</description>
<description xml:lang="fr">GNOME est une interface utilisateur graphique puissante qui comprend un tableau de bord, un bureau, des icônes système et un gestionnaire de fichiers graphique.</description>
@@ -6335,7 +6335,7 @@
<description xml:lang="de">Installieren Sie diese Pakete, um grafische Anwendungen für GTK+ und GNOME zu entwickeln.</description>
<description xml:lang="el">Εγκαταστήστε αυτά τα πακέτα αν θέλετε να αναπτύξετε εφαρμογές γραφικού περιβάλλοντος GTK+ και GNOME.</description>
<description xml:lang="en_GB">Install these packages in order to develop GTK+ and GNOME graphical applications.</description>
- <description xml:lang="es">Instalar estos paquetes para desarrollar GTK+ y las aplicaciones gráficas de GNOME. </description>
+ <description xml:lang="es">Instale estos paquetes para desarrollar GTK+ y las aplicaciones gráficas de GNOME. </description>
<description xml:lang="et">Paigalda need paketid GTK+ ja GNOME graafiliste rakenduste arendamiseks.</description>
<description xml:lang="fa">برای تولید و توسعه‌ی برنامه‌های گرافیکی +GTK و گنوم این بسته‌ها را نصب کنید.</description>
<description xml:lang="fi">Asenna nämä paketit graafisten GTK+- ja Gnome-sovellusten kehittämiseksi.</description>
@@ -8823,7 +8823,7 @@
<description xml:lang="de">Installieren Sie diese Pakete, um grafische Anwendungen für QT und KDE zu entwickeln.</description>
<description xml:lang="el">Εγκαταστήστε αυτά τα πακέτα αν θέλετε να αναπτύξετε εφαρμογές γραφικού περιβάλλοντος QT και KDE.</description>
<description xml:lang="en_GB">Install these packages to develop QT and KDE graphical applications.</description>
- <description xml:lang="es">Instalar estos paquetes para desarrollar las aplicaciones gráficas QT y KDE.</description>
+ <description xml:lang="es">Instale estos paquetes para desarrollar las aplicaciones gráficas QT y KDE.</description>
<description xml:lang="et">Paigalda need paketid QT ja KDE graafiliste rakenduste arendamiseks.</description>
<description xml:lang="fa">برای تولید و توسعه‌ی برنامه‌های گرافیکی QT و KDE این بسته‌ها را نصب کنید.</description>
<description xml:lang="fi">Asenna nämä paketit graafisten QT- ja KDE-sovellusten kehittämiseksi.</description>
@@ -9277,9 +9277,9 @@
<description xml:lang="pt_BR">Pacotes de fontes vetoriais e bitmaps antigos</description>
<description xml:lang="ru">Более ранние пакеты с растровыми и векторными шрифтами</description>
<description xml:lang="sk">Balíčky starších bitmapových a vektorových písiem</description>
- <description xml:lang="sr">Старији пакети батмапираних и векторских фонтова</description>
+ <description xml:lang="sr">Старији пакети битмапираних и векторских фонтова</description>
<description xml:lang="sr@Latn">Stariji paketi batmapiranih i vektorskih fontova</description>
- <description xml:lang="sr@latin">Stariji paketi batmapiranih i vektorskih fontova</description>
+ <description xml:lang="sr@latin">Stariji paketi bitmapiranih i vektorskih fontova</description>
<description xml:lang="sv">Paket med äldre bildpunkts- och vektortypsnitt</description>
<description xml:lang="ta">பழைய பிட்மேப் மற்றும் வெக்டார் எழுத்துருக்கள் தொகுப்புகள்</description>
<description xml:lang="te">పాత బిట్‌మాప్‌లు మరియు సదిశ ఫాంట్స్‍ సంకలనాలు</description>
@@ -9424,7 +9424,7 @@
<description xml:lang="de">Diese Pakete enthalten Server für alte Netzwerkprotokolle wie rsh und telnet.</description>
<description xml:lang="el">Τα πακέτα αυτά περιλαμβάνουν εξυπηρετητές για παλαιά δικτυακά πρωτόκολλα όπως rsh και telnet.</description>
<description xml:lang="en_GB">These packages include servers for old network protocols such as rsh and telnet.</description>
- <description xml:lang="es">Estos paquetes incluyen servidores para antiguos protocolos de red, tales como rsh y telnet.</description>
+ <description xml:lang="es">Estos paquetes incluyen servidores para antiguos protocolos de red, tales como rsh y telnet.</description>
<description xml:lang="et">Need paketid hõlmavad vanade võrguprotokollide servereid nagu rsh ja telnet.</description>
<description xml:lang="fa">این بسته‌ها شامل کارگزارهایی برای قراردادهای شبکه‌ای قدیمی، مثل rsh و تلنت هستند.</description>
<description xml:lang="fi">Nämä paketit sisältävät palvelimet vanhoille verkkoprotokollille, kuten rsh:lle ja telnetille.</description>
@@ -11756,7 +11756,7 @@
<description xml:lang="de">Installieren Sie diese Programme, um es dem System zu ermöglichen zu drucken oder als Drucker-Server zu fungieren.</description>
<description xml:lang="el">Η εγκατάσταση αυτών των εργαλείων δίνει τη δυνατότητα στο σύστημα να εκτυπώνει ή να ενεργεί ως εξυπηρετητής εκτυπώσεων.</description>
<description xml:lang="en_GB">Install these tools to enable the system to print or act as a print server.</description>
- <description xml:lang="es">Instalar estas herramientas para habilitar el sistema para imprimir o actuar como un servidor de impresión.</description>
+ <description xml:lang="es">Instale estas herramientas para habilitar el sistema para imprimir o actuar como un servidor de impresión.</description>
<description xml:lang="et">Paigalda need vahendid võimaldamaks süsteemil printida ja käituda printserverina.</description>
<description xml:lang="fa">این ابزارها را برای امکان چاپ در سیستم یا کار کردن سیستم به عنوان کارگزار چاپ نصب کنید.</description>
<description xml:lang="fi">Asenna nämä työkalut, jotta järjestelmässä voi tulostaa, tai se voi toimia tulostuspalvelimena.</description>
@@ -16724,7 +16724,7 @@
<description xml:lang="de">Diese Pakete stellen Unterstützung für verschiedene Schriftarten und Eingabemethoden bereit.</description>
<description xml:lang="el">Τα πακέτα αυτά παρέχουν υποστήριξη τοποθεσίας με γραμματοσειρές και μεθόδους εισαγωγής κειμένου.</description>
<description xml:lang="en_GB">These packages provide support for various locales including fonts and input methods.</description>
- <description xml:lang="es">Estos paquetes proporcionan soporte para diversos idiomas, incluyendotipografías y métodos de escritura.</description>
+ <description xml:lang="es">Estos paquetes proporcionan soporte para diversos idiomas, incluyendo tipografías y métodos de escritura.</description>
<description xml:lang="et">Need paketid loovad võimaluse erinevate lokaatidele, sh kirjatüüpide ja sisendmeetodite kasutamiseks.</description>
<description xml:lang="fi">Tämä paketti tarjoaa tuen useita kirjasimia ja syöttötapoja useille kielille.</description>
<description xml:lang="fr">Ces paquets fournissent la prise en charge de la compatibilité pour différentes localisations y compris des polices de caractères et des méthodes de saisie.</description>
diff --git a/conf/comps-f9.xml b/conf/comps-f9.xml
index ae2a892..8089876 100644
--- a/conf/comps-f9.xml
+++ b/conf/comps-f9.xml
@@ -512,7 +512,7 @@
<description xml:lang="pa">ਇਹ ਗਰੁੱਪ 'ਚ ਅਮਰੀਨੀਆਈ ਇੰਵਾਇਰਨਮੈਂਟ ਦੇ ਟੂਲ ਅਤੇ ਸਰੋਤਾਂ ਦਾ ਭੰਡਾਰ ਹੈ।</description>
<description xml:lang="pl">Ta grupa jest zbiorem narzędzi i zasobów dla środowisk ormiańskich.</description>
<description xml:lang="pt">Este grupo é uma colecção de ferramentas e recursos para ambientes Arménios.</description>
- <description xml:lang="pt_BR">Este grupo é um coleção de ferramentas e recursos de ambientes armênios.</description>
+ <description xml:lang="pt_BR">Este grupo é uma coleção de ferramentas e recursos de ambientes armênios.</description>
<description xml:lang="ro">Acest grup este o colecție de unelte și resurse ale mediilor Armenian.</description>
<description xml:lang="ru">Эта группа содержит набор утилит и ресурсов для армянской локализации.</description>
<description xml:lang="sk">Táto skupina je kolekciou nástrojov a zdrojov arménskych prostredí.</description>
@@ -1164,7 +1164,7 @@
<description xml:lang="de">Installieren Sie diese Paketgruppe, um die grundlegende grafische Benutzeroberfläche (X) zu verwenden.</description>
<description xml:lang="el">Η εγκατάσταση αυτής της ομάδας πακέτων επιτρέπει τη χρήση του γραφικού περιβάλλοντος Χ.</description>
<description xml:lang="en_GB">Install this group of packages to use the base graphical (X) user interface.</description>
- <description xml:lang="es">Instalar este grupo de paquetes para usar la interfaz de usuario (X) gráfica.</description>
+ <description xml:lang="es">Instale este grupo de paquetes para usar la interfaz de usuario (X) gráfica.</description>
<description xml:lang="et">Paigalda see paketirühm et kasutada peamist graafilist kasutajaliidest (X).</description>
<description xml:lang="fa">این گروه بسته‌ها را برای استفاده از واسط گرافیکی کاربر پایه (X) نصب کنید.</description>
<description xml:lang="fi">Asenna tämä pakettiryhmä graafisen (X-)käyttöliittymän käyttämiseksi.</description>
@@ -1257,6 +1257,8 @@
<packagereq type="optional">alltray</packagereq>
<packagereq type="optional">aterm</packagereq>
<packagereq type="optional">devilspie</packagereq>
+ <packagereq type="optional">gxmessage</packagereq>
+ <packagereq type="optional">lilyterm</packagereq>
<packagereq type="optional">im-chooser</packagereq>
<packagereq type="optional">roxterm</packagereq>
<packagereq type="optional">rss-glx</packagereq>
@@ -2980,6 +2982,9 @@
<packagereq type="default">cyrus-sasl-devel</packagereq>
<packagereq type="default">db4-devel</packagereq>
<packagereq type="default">dbus-devel</packagereq>
+ <packagereq type="default">dbus-cxx-devel</packagereq>
+ <packagereq type="default">dbus-cxx-doc</packagereq>
+ <packagereq type="default">dbus-cxx-tools</packagereq>
<packagereq type="default">expat-devel</packagereq>
<packagereq type="default">gdbm-devel</packagereq>
<packagereq type="default">geoclue-devel</packagereq>
@@ -3216,6 +3221,7 @@
<packagereq type="optional">clips</packagereq>
<packagereq type="optional">clips-doc</packagereq>
<packagereq type="optional">clips-xclips</packagereq>
+ <packagereq type="optional">clipsmm-devel</packagereq>
<packagereq type="optional">clisp</packagereq>
<packagereq type="optional">cmake</packagereq>
<packagereq type="optional">cmucl</packagereq>
@@ -3293,6 +3299,7 @@
<packagereq type="optional">nasm</packagereq>
<packagereq type="optional">nemiver</packagereq>
<packagereq type="optional">nqc</packagereq>
+ <packagereq type="optional">nqc-doc</packagereq>
<packagereq type="optional">ocaml</packagereq>
<packagereq type="optional">oorexx</packagereq>
<packagereq type="optional">patchy</packagereq>
@@ -3367,7 +3374,7 @@
<name xml:lang="da">Understøttelse af opkaldsnetværk</name>
<name xml:lang="de">Unterstützung für DFÜ-Netzwerke</name>
<name xml:lang="el">Υποστήριξη δικτύωσης μέσω τηλεφώνου</name>
- <name xml:lang="es">Soporte de Red por Modem</name>
+ <name xml:lang="es">Soporte de Red por Módem</name>
<name xml:lang="et">Sissehelistamisega võrgutamise tugi</name>
<name xml:lang="fi">Tuki puhelinverkkoyhteyksille</name>
<name xml:lang="fr">Prise en charge de l'accès au réseau par connexion téléphonique</name>
@@ -5089,6 +5096,10 @@
<packagereq type="optional">gfs-theokritos-fonts</packagereq>
<packagereq type="optional">hanazono-fonts</packagereq>
<packagereq type="optional">inconsolata-fonts</packagereq>
+ <packagereq type="optional">ipa-gothic-fonts</packagereq>
+ <packagereq type="optional">ipa-pgothic-fonts</packagereq>
+ <packagereq type="optional">ipa-mincho-fonts</packagereq>
+ <packagereq type="optional">ipa-pmincho-fonts</packagereq>
<packagereq type="optional">khmeros-fonts-base</packagereq>
<packagereq type="optional">khmeros-fonts-battambang</packagereq>
<packagereq type="optional">khmeros-fonts-bokor</packagereq>
@@ -6184,7 +6195,7 @@
<description xml:lang="da">GNOME er en funktionsdygtig, grafisk brugerflade som inkluderer et panel, skrivebord, systemikoner og et grafisk filhåndteringsprogram.</description>
<description xml:lang="de">GNOME ist eine mächtige grafische Benutzeroberfläche mit Menüleiste, Desktop, Systemsymbolen und grafischem Dateimanager.</description>
<description xml:lang="el">Το GNOME είναι ένα ισχυρό, γραφικό περιβάλλον που περιέχει, μεταξύ άλλων, πίνακα εφαρμογών, επιφάνεια εργασίας, εικονίδια συστήματος και γραφικό διαχειριστή αρχείων.</description>
- <description xml:lang="es">GNOME es una interfase gráfica de usuario potente que incluye un panel, un escritorio, iconos del sistema y administrador de archivos gráficos.</description>
+ <description xml:lang="es">GNOME es una interfaz gráfica de usuario potente que incluye un panel, un escritorio, iconos del sistema y administrador de archivos gráficos.</description>
<description xml:lang="et">GNOME on võimalusterohke graafiline kasutajaliides, mis hõlmab paneeli, töölauda, süsteemiikoone ja graafilist failihaldust.</description>
<description xml:lang="fi">Gnome on tehokas, graafinen käyttöliittymä, joka sisältää paneelin, työpöydän, järjestelmäkuvakkeet ja graafisen tiedostohallinnan.</description>
<description xml:lang="fr">GNOME est une interface utilisateur graphique puissante qui comprend un tableau de bord, un bureau, des icônes système et un gestionnaire de fichiers graphique.</description>
@@ -6449,7 +6460,7 @@
<description xml:lang="de">Installieren Sie diese Pakete, um grafische Anwendungen für GTK+ und GNOME zu entwickeln.</description>
<description xml:lang="el">Εγκαταστήστε αυτά τα πακέτα αν θέλετε να αναπτύξετε εφαρμογές γραφικού περιβάλλοντος GTK+ και GNOME.</description>
<description xml:lang="en_GB">Install these packages in order to develop GTK+ and GNOME graphical applications.</description>
- <description xml:lang="es">Instalar estos paquetes para desarrollar GTK+ y las aplicaciones gráficas de GNOME. </description>
+ <description xml:lang="es">Instale estos paquetes para desarrollar GTK+ y las aplicaciones gráficas de GNOME. </description>
<description xml:lang="et">Paigalda need paketid GTK+ ja GNOME graafiliste rakenduste arendamiseks.</description>
<description xml:lang="fa">برای تولید و توسعه‌ی برنامه‌های گرافیکی +GTK و گنوم این بسته‌ها را نصب کنید.</description>
<description xml:lang="fi">Asenna nämä paketit graafisten GTK+- ja Gnome-sovellusten kehittämiseksi.</description>
@@ -6542,10 +6553,13 @@
<packagereq type="optional">anjuta-doc</packagereq>
<packagereq type="optional">bakery-devel</packagereq>
<packagereq type="optional">bit-devel</packagereq>
- <packagereq type="optional">bitgtkmm-devel</packagereq>
+ <packagereq type="optional">bit-gtkmm-devel</packagereq>
<packagereq type="optional">cairomm-devel</packagereq>
<packagereq type="optional">conexus-devel</packagereq>
- <packagereq type="optional">conexusmm-devel</packagereq>
+ <packagereq type="optional">conexus-gtkmm-devel</packagereq>
+ <packagereq type="optional">conexus-nspr-devel</packagereq>
+ <packagereq type="optional">conexus-nss-devel</packagereq>
+ <packagereq type="optional">conexus-ssl-devel</packagereq>
<packagereq type="optional">ddd</packagereq>
<packagereq type="optional">gazpacho</packagereq>
<packagereq type="optional">gconfmm26-devel</packagereq>
@@ -6575,6 +6589,9 @@
<packagereq type="optional">libsigc++20-devel</packagereq>
<packagereq type="optional">nemiver</packagereq>
<packagereq type="optional">papyrus-devel</packagereq>
+ <packagereq type="optional">papyrus-doc</packagereq>
+ <packagereq type="optional">papyrus-extras-devel</packagereq>
+ <packagereq type="optional">papyrus-gtkmm-devel</packagereq>
<packagereq type="optional">plotmm-devel</packagereq>
<packagereq type="optional">scim-devel</packagereq>
</packagelist>
@@ -6990,6 +7007,7 @@
<packagereq type="optional">fontforge</packagereq>
<packagereq type="optional">fonttools</packagereq>
<packagereq type="optional">fyre</packagereq>
+ <packagereq type="optional">gcolor2</packagereq>
<packagereq type="optional">gifsicle</packagereq>
<packagereq type="optional">gifview</packagereq>
<packagereq type="optional">gnome-scan</packagereq>
@@ -8141,6 +8159,10 @@
<packagereq type="optional">eblook</packagereq>
<packagereq type="optional">ebview</packagereq>
<packagereq type="optional">hanazono-fonts</packagereq>
+ <packagereq type="optional">ipa-gothic-fonts</packagereq>
+ <packagereq type="optional">ipa-mincho-fonts</packagereq>
+ <packagereq type="optional">ipa-pgothic-fonts</packagereq>
+ <packagereq type="optional">ipa-pmincho-fonts</packagereq>
<packagereq type="optional">jfbterm</packagereq>
<packagereq type="optional">jisksp16-1990-fonts</packagereq>
<packagereq type="optional">kcc</packagereq>
@@ -9016,7 +9038,7 @@
<description xml:lang="de">Installieren Sie diese Pakete, um grafische Anwendungen für QT und KDE zu entwickeln.</description>
<description xml:lang="el">Εγκαταστήστε αυτά τα πακέτα αν θέλετε να αναπτύξετε εφαρμογές γραφικού περιβάλλοντος QT και KDE.</description>
<description xml:lang="en_GB">Install these packages to develop QT and KDE graphical applications.</description>
- <description xml:lang="es">Instalar estos paquetes para desarrollar las aplicaciones gráficas QT y KDE.</description>
+ <description xml:lang="es">Instale estos paquetes para desarrollar las aplicaciones gráficas QT y KDE.</description>
<description xml:lang="et">Paigalda need paketid QT ja KDE graafiliste rakenduste arendamiseks.</description>
<description xml:lang="fa">برای تولید و توسعه‌ی برنامه‌های گرافیکی QT و KDE این بسته‌ها را نصب کنید.</description>
<description xml:lang="fi">Asenna nämä paketit graafisten QT- ja KDE-sovellusten kehittämiseksi.</description>
@@ -9278,7 +9300,7 @@
<name xml:lang="da">Understøttelse af kurdisk</name>
<name xml:lang="de">Unterstützung für Kurdisch</name>
<name xml:lang="el">Υποστήριξη Κουρδικής</name>
- <name xml:lang="es">Soporte para Curdo</name>
+ <name xml:lang="es">Soporte para curdo</name>
<name xml:lang="fi">Kurdin kielituki</name>
<name xml:lang="fr">Prise en charge du kurde</name>
<name xml:lang="gu">કુર્દિશ આધાર</name>
@@ -9290,6 +9312,7 @@
<name xml:lang="kn">ಕುರ್ದಿಶ್ ಬೆಂಬಲ</name>
<name xml:lang="ko">쿠르드어 지원 </name>
<name xml:lang="mai">कुर्दिश समर्थन</name>
+ <name xml:lang="ml">കേര്‍ഡിഷ് പിന്തുണ</name>
<name xml:lang="mr">खुर्डिश समर्थन</name>
<name xml:lang="nl">Ondersteuning voor Koerdisch</name>
<name xml:lang="or">କୁର୍ଦିସ ସହାୟତା</name>
@@ -9529,9 +9552,9 @@
<description xml:lang="pt_BR">Pacotes de fontes vetoriais e bitmaps antigos</description>
<description xml:lang="ru">Более ранние пакеты с растровыми и векторными шрифтами</description>
<description xml:lang="sk">Balíčky starších bitmapových a vektorových písiem</description>
- <description xml:lang="sr">Старији пакети батмапираних и векторских фонтова</description>
+ <description xml:lang="sr">Старији пакети битмапираних и векторских фонтова</description>
<description xml:lang="sr@Latn">Stariji paketi batmapiranih i vektorskih fontova</description>
- <description xml:lang="sr@latin">Stariji paketi batmapiranih i vektorskih fontova</description>
+ <description xml:lang="sr@latin">Stariji paketi bitmapiranih i vektorskih fontova</description>
<description xml:lang="sv">Paket med äldre bildpunkts- och vektortypsnitt</description>
<description xml:lang="ta">பழைய பிட்மேப் மற்றும் வெக்டார் எழுத்துருக்கள் தொகுப்புகள்</description>
<description xml:lang="te">పాత బిట్‌మాప్‌లు మరియు సదిశ ఫాంట్స్‍ సంకలనాలు</description>
@@ -9678,7 +9701,7 @@
<description xml:lang="de">Diese Pakete enthalten Server für alte Netzwerkprotokolle wie rsh und telnet.</description>
<description xml:lang="el">Τα πακέτα αυτά περιλαμβάνουν εξυπηρετητές για παλαιά δικτυακά πρωτόκολλα όπως rsh και telnet.</description>
<description xml:lang="en_GB">These packages include servers for old network protocols such as rsh and telnet.</description>
- <description xml:lang="es">Estos paquetes incluyen servidores para antiguos protocolos de red, tales como rsh y telnet.</description>
+ <description xml:lang="es">Estos paquetes incluyen servidores para antiguos protocolos de red, tales como rsh y telnet.</description>
<description xml:lang="et">Need paketid hõlmavad vanade võrguprotokollide servereid nagu rsh ja telnet.</description>
<description xml:lang="fa">این بسته‌ها شامل کارگزارهایی برای قراردادهای شبکه‌ای قدیمی، مثل rsh و تلنت هستند.</description>
<description xml:lang="fi">Nämä paketit sisältävät palvelimet vanhoille verkkoprotokollille, kuten rsh:lle ja telnetille.</description>
@@ -11680,6 +11703,7 @@
<packagereq type="optional">gdeskcal</packagereq>
<packagereq type="optional">gfa</packagereq>
<packagereq type="optional">glabels</packagereq>
+ <packagereq type="optional">glista</packagereq>
<packagereq type="optional">glom</packagereq>
<packagereq type="optional">gnotime</packagereq>
<packagereq type="optional">gnucash</packagereq>
@@ -11718,12 +11742,14 @@
<packagereq type="optional">tellico</packagereq>
<packagereq type="optional">tetex-xdvi</packagereq>
<packagereq type="optional">texmaker</packagereq>
+ <packagereq type="optional">tetex-IEEEtran</packagereq>
<packagereq type="optional">tinyerp</packagereq>
<packagereq type="optional">tinyerp-server</packagereq>
<packagereq type="optional">vym</packagereq>
<packagereq type="optional">wyrd</packagereq>
<packagereq type="optional">xchm</packagereq>
<packagereq type="optional">xfbib</packagereq>
+ <packagereq type="optional">xournal</packagereq>
<packagereq type="optional">Zim</packagereq>
</packagelist>
</group>
@@ -12143,7 +12169,7 @@
<description xml:lang="de">Installieren Sie diese Programme, um es dem System zu ermöglichen zu drucken oder als Drucker-Server zu fungieren.</description>
<description xml:lang="el">Η εγκατάσταση αυτών των εργαλείων δίνει τη δυνατότητα στο σύστημα να εκτυπώνει ή να ενεργεί ως εξυπηρετητής εκτυπώσεων.</description>
<description xml:lang="en_GB">Install these tools to enable the system to print or act as a print server.</description>
- <description xml:lang="es">Instalar estas herramientas para habilitar el sistema para imprimir o actuar como un servidor de impresión.</description>
+ <description xml:lang="es">Instale estas herramientas para habilitar el sistema para imprimir o actuar como un servidor de impresión.</description>
<description xml:lang="et">Paigalda need vahendid võimaldamaks süsteemil printida ja käituda printserverina.</description>
<description xml:lang="fa">این ابزارها را برای امکان چاپ در سیستم یا کار کردن سیستم به عنوان کارگزار چاپ نصب کنید.</description>
<description xml:lang="fi">Asenna nämä työkalut, jotta järjestelmässä voi tulostaa, tai se voi toimia tulostuspalvelimena.</description>
@@ -13648,6 +13674,7 @@
<packagereq type="optional">kdemultimedia</packagereq>
<packagereq type="optional">kid3</packagereq>
<packagereq type="optional">kover</packagereq>
+ <packagereq type="optional">lxmusic</packagereq>
<packagereq type="optional">mikmod</packagereq>
<packagereq type="optional">Miro</packagereq>
<packagereq type="optional">mkvtoolnix-gui</packagereq>
@@ -16904,6 +16931,7 @@
<packagereq type="optional">xfbib</packagereq>
<packagereq type="optional">xfce-mcs-plugins-extra</packagereq>
<packagereq type="optional">xfce4-battery-plugin</packagereq>
+ <packagereq type="optional">xfce4-cellmodem-plugin</packagereq>
<packagereq type="optional">xfce4-clipman-plugin</packagereq>
<packagereq type="optional">xfce4-cpugraph-plugin</packagereq>
<packagereq type="optional">xfce4-datetime-plugin</packagereq>
@@ -17308,7 +17336,7 @@
<description xml:lang="de">Diese Pakete stellen Unterstützung für verschiedene Schriftarten und Eingabemethoden bereit.</description>
<description xml:lang="el">Τα πακέτα αυτά παρέχουν υποστήριξη τοποθεσίας με γραμματοσειρές και μεθόδους εισαγωγής κειμένου.</description>
<description xml:lang="en_GB">These packages provide support for various locales including fonts and input methods.</description>
- <description xml:lang="es">Estos paquetes proporcionan soporte para diversos idiomas, incluyendotipografías y métodos de escritura.</description>
+ <description xml:lang="es">Estos paquetes proporcionan soporte para diversos idiomas, incluyendo tipografías y métodos de escritura.</description>
<description xml:lang="et">Need paketid loovad võimaluse erinevate lokaatidele, sh kirjatüüpide ja sisendmeetodite kasutamiseks.</description>
<description xml:lang="fi">Tämä paketti tarjoaa tuen useita kirjasimia ja syöttötapoja useille kielille.</description>
<description xml:lang="fr">Ces paquets fournissent la prise en charge de la compatibilité pour différentes localisations y compris des polices de caractères et des méthodes de saisie.</description>